Results 1 to 4 of 4

Thread: TR legend xbox360 freeze in England (not at the snake), help please

  1. #1
    Join Date
    Apr 2009
    Posts
    2

    TR legend xbox360 freeze in England (not at the snake), help please

    It's not the regular issue about the cages getting stuck while fighting the snakey.
    My problem is after that, when you have jumped over him, and are in the room where you swing up to a switch and a barred gate, I pull the switch, the bars rise, but as soon as I try to enter the passage, wich is a slope, the game freezes. So hard I have to switch off my 360.
    Every time.
    I've tried to replay from a savestate when I stand on the roof of the tomb, tried to kill the snake again, and so on.
    I don't have a savestate before entering the lakeroom with the cages.
    Is there something else to do but play through the whole level again? 'Cause it's a pretty long and hard level.

  2. #2
    Strange....

    Two questions:

    1. Have you installed the patch/update (if you have acces to XBOX Live then you probably did). The update could possibly solve the problem..

    2. Have you installed the game to your harddrive? I installed it and after doing that I had problems with saving and using the grapple and other things, really annoying. So I just uninstalled it and now everything is fine. I don't know why though, but maybe you could try to uninstall it if you have installed it to your HDD.

    If none of the above works I guess the save is buggy and you need to play a section again.
    signature image

  3. #3
    Join Date
    Apr 2009
    Posts
    2
    I have not installed the game, and the patch is downloaded since I have Live. So none of those suggestions can help me I'm afraid.
    I regrettably only have one savefile, since I've been naively beleiving that bugs that f-ck up the game completely and the savefile doesn't pass some kind of quality proof check place.
    Well, that's what you get for playing Nintendo most of your life...

    Is there anything I can do? Is there a cheat I can get before finishing the game where I can choose which level to start a new game from? Or anything like it?
    As it is now, I cannot replay England from any menus, since I haven't finished it yet.

    My only option seem to be to start all over, from level one.
    Not funny Eidos, you should have patched these things a long time ago. It shouldn't be that hard. It's not like people didn't notice these gamedestroying bugs early.

    Is there any cheat, or way to solve this at all?

  4. #4
    The update should have fixed this problem. Why don't you try to remove the update from your HDD and then try again. If the problem remains, download the update again and see what happens.

    You can read here how to remove updates (clear cache), read carefully!!!
    http://vgstrategies.about.com/od/xbo...rX360Cache.htm
    signature image

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •