Thread: Hitman: Blood Money will not start.

Hitman: Blood Money will not start.

  1. #1

    Hitman: Blood Money will not start.

    Hey all!

    I recently purchased the Hitman Trilogy, and have been able to install and play both Silent Assassin and Contracts with almost no problems.

    This unfortunately is not the case when I try to play Blood Money. The game installs Ok, but when I click on the launch icon on my desktop, nothing happens. I do not receive an error message, no window pops up and there is no "crash" to speak of...simply nothing happens. Hitting CTRL+ALT+DEL shows that the game is listed in my Process tab, but not my Applications tab.

    My System Specs are as follows:

    Operating System: Windows XP.
    Pentium 4 Processor, 3.2 GHz, Single-Core.
    1 GB RAM.
    Video Card: nVidia GeForce 8600 (updated driver within last month).
    Sound Card: SoundBlaster X-Fi (updated driver within last month).
    DirectX 9.0c installed.
    70 GB Hard Drive with approximately 30 GB free.
    4x DVD ROM.
    Standard Dell 17" monitor.

    Unless I am missing something, I should meet the minimum System Requirements for this game. Right?

    Any help you guys can give me would be greatly appreciated. Thanks in advance!


  2. #2
    We have the same specs almost, and pretty much the same thing happens to me, but I get an error. I wouldnt know how to fix your problem, since you're on XP. Sorry

  3. #3
    Join Date
    Apr 2010
    I have the exact same problem
    bought the trilogy - and it just doesnt launch....listed in processes instead of apps

    my specs

    Windows 7 Pro
    AMD Phenom 555be
    6GB Ram
    BFG GTS250 1GB gpu

    any help would be nice, ive tried every damn compatability mode thing, ran as admin, disabled DEP and UAC, nothing.
    makes me wonder how many other people bought the Trilogy version and are experiencing this sucks, becuase theres no error message.

    PS- are there any Admins or Tech guys even on THIS forum?

  4. #4
    Join Date
    Apr 2010
    Note to Eidos Support -

    seeing as this game is only a few years old, and that youve re-released several times in the last year (Trilogy pack, bundled with video cards, etc..) I would hope that your Support would do just that - SUPPORT the gamers.
    I am a little pissed because i just bought this game and cannot play it at all. this problem is as old as the game is, - with apparently no solution??? - I cannot support a company that does not support me back. I tried going to the "US support website"....its not even run by EIDOS...its SQARE ENIXs. If a solution is not found to this problem SOON -i will return my game (or attempt to becuase f**king PC games cant be returned becase companies like EIDOS screw up thier testing of it)

    fix this EIDOS

  5. #5
    Join Date
    Apr 2010
    ok, im being pissy, but i cant figure out why it wont start.
    hitman contracts did the same thing at first, but i ran the restoredefualts app it came with, and it worked. maybe it has something to do with the config file?

  6. #6
    It May be a problem of your installation disk. You should change the Installation disk.

  7. #7
    Join Date
    Mar 2012

    Cool Problem Solved! I think...

    I bought my copy of Blood Money some time ago and only recently got around to playing it. Great was my disappointment when the game refused to start on my PC, running Windows 7 64 bit. Having researched the problem I could not find a solution that worked for me. However, I did manage to get the game to work.
    Launch Blood Money, as normal from the Windows Desktop. Wait for the mouse pointer to stop spinning and return to normal.
    Launch the Task Manager. A process will be running "HitmanBloodMoney.exe" Select it.
    Now run Blood Money again, from the desktop. While the game is launching, right-click on the process, selected above, and End Process Tree.
    The game should launch as normal.
    Please comment on the forum, in order to let me know whether this solution works.

  8. #8
    Join Date
    Jan 2013



  9. #9
    Join Date
    Feb 2013
    Ugh... This has been on the forum for months, I had no idea how bad my situation was. I got this error after buying the game a month ago and still can't play it. I posted a new thread and then decided to check the forums for someone with the answer to the problem. I had no idea it would never be resolved because Eidos apparently doesn't care. This is so stupid, I'm never going to get to play this game ;_;

  10. #10
    Join Date
    Jul 2013
    Hey guys I've got a solution... maybe. So, my Bro had this issue. I tried the demo and did not have the problem. Then, he tried to start the program directly instead of through steam. He got an error that said that he was missing a msvcr71.dll. Now, there may be a way to get this dll normally like through vsredist 2005 or something like that, but we didn't want to take the time to try that just to have it fail.

    So, I looked up the file on my system and found it at c:\windows\sysWOW64 Now, I don't know if this location will vary from OS to OS, but for win7x64 this is where a bunch of dll's are stored.

    Basically this DLL was missing on his system. you can probably google to get a copy of the DLL. I uploaded a copy here though:

    Now, windows won't let you put this file in while it's on. So, you'll either need to find a "trusted installer" which would be some exe with special permissions that I can't seem to get my hands on, OR you can do what I did and copy it over while booted up in Linux from a flash drive (or cd/DVD but who uses those?).

    So, just get something like Ubuntu and install it on a flash drive as a bootable drive.
    There should be ample explainations of how to do this here:

    Note that you don't need to install anything on your computer (you really shouldn't unless you know what you're doing), you just need to run the linux OS from the USB drive in demo or "live" mode.

    Then, depending on what Linux distro you picked up (there are a ton out there, but ubuntu or xubuntu or kubuntu should work for most people) You'll get a nice friendly desktop interface where you can copy the file from your downloads to the c:\windows\sysWOW64\.

    Now, this worked for my brother, and I suspect this will work for anyone using win7x64, but I'm not an expert on this and I don't garuntee it will solve your problems. If you do this right though, it can't hurt.

    Anyway, let me know what you think. I hope this helps!