Thread: Commando's BEL on STEAM not working

Commando's BEL on STEAM not working

  1. #1

    Commando's BEL on STEAM not working

    Hi all,

    Recently I purchased Commando's BEL on the STEAM platform.

    I cannot however get it to work, the game starts, the intro shows and when the start menu appears the game crashes to Windows with the following error messages:







    Anyone with similar problems with Commando's BEL on STEAM? And perhaps a solution?

    Looking forward to any solutions!

    Regards,

    Marcel

  2. #2
    Join Date
    Jul 2008
    Posts
    2

    I got the similar problem on my new computer.

    Hi,

    I have got new computer:
    MB: ASUS P5Q deluxe, chipset P45.
    VGA: ASUS nvidia 8600GT.
    CPU: Intel QX9770

    I have the same problem. The intro shows and then I get this error.

    Did you get any solution?

    Regards, Shai.



    Originally Posted by Ruffneck
    Hi all,

    Recently I purchased Commando's BEL on the STEAM platform.

    I cannot however get it to work, the game starts, the intro shows and when the start menu appears the game crashes to Windows with the following error messages:







    Anyone with similar problems with Commando's BEL on STEAM? And perhaps a solution?

    Looking forward to any solutions!

    Regards,

    Marcel

  3. #3

    Same problem

    Add me to the list of folks having the exact same problem after downloading / installing from Steam.

    Same issue. Intro videos play, then Commandos.exe crashes.

  4. #4

    The same error

    I have the same error on my computer. Tried demo version and it does not work too. No solution yet?

  5. #5

    Bug fixed

    This bug is fixed in the latest nvidia forceware drivers 178.13 (September 25, 2008). Here is a link: http://www.nvidia.com/object/winxp_178.13_whql.html.
    Please post replies here does game works for you now.
    Thanx Nvidia for fixing this annoying bug!

  6. #6
    I bought Commandos bel through Steam.
    First problem was black screen, now its fixed, but now
    i cannot save or load...

    Is there any fix for this save/load bug?

  7. #7
    try fresh install. alternatly try running the game without steam.