Results 1 to 10 of 10

Thread: Crashing on start up

  1. #1

    Crashing on start up

    Have just downloaded legend off steam, and it has patched it to as far as it wants to go (cant tell if its 1.1 or 1.2).
    When i start the game, it has the introductory nvidia and legend video, but after that it comes up with an error message as follows:

    Tomb Raider: Legend Error
    A fatal error has occured while playing Tomb Raider: Legend. Please refer to the ReadMe file for information which might help you solve this problem, or contact Eidos customer support.
    Extended Info;
    Exception at: 15/02/2008 at 02:08:07
    Exception code: Access violation (c0000005): (Write to address: 0x1192a440)
    Exception address: 0x1192a440


    CPU info:
    ---------
    EAX = 0x1192a440
    EBX = 0x0000009e
    ECX = 0x119295b8
    EDX = 0x00000000
    ESI = 0x11929400
    EDI = 0x11929400
    EIP = 0x1192a440
    ESP = 0x0012e708
    EBP = 0x0012e8f8




    I am running windows vista, with more than the adequate system requirments. Have tried a number of things mentioned in previous threads, i.e. installing latest drivers, installing directx 9.0c, updating the game. But none of this works

    Anyone else got any ideas?

    Thanks
    Joe

  2. #2
    Join Date
    Feb 2008
    Posts
    1
    I am also experiencing an almost identical issue. I can start the game, the Nvidia and Intro movies pop up then the game crashes. I've set the game settings to default and still the same thing. I purchased this off Steam as well.

    Error Message:
    Exception at: 19/02/2008 at 04:41:53
    Exception code: Access violation (c0000005): (Write to address: 0x1192a550)
    Exception address: 0x1192a550


    CPU info:
    ---------
    EAX = 0x1192a550
    EBX = 0x0000009e
    ECX = 0x119296c8
    EDX = 0x00000000
    ESI = 0x11929510
    EDI = 0x11929510
    EIP = 0x1192a550
    ESP = 0x0012e708
    EBP = 0x0012e8f8

    My system specs are as follows:

    AMD Athlon(tm) 64 X2 Dual Core Processor 4800+
    DirectX Info Version 10.0 Long Version 4.09.00.0904
    DirectDraw Version 6.0.6000.16386
    NVIDIA GeForce 8800 GTS 512 Driver 7.15.11.6925
    2GB DDR PC3200 System Memory
    Onboard Realtek AC97 (via Digital out)
    Windows Vista Ultimate (32bit)
    Westinghouse 42" 1080p LCD Monitor (1920x1080 @60mhz)
    Onkyo TX-SR 575 Receiver

    Other games such as WoW, Crysis, CoD4, and Portal work fine. Any help would be greatly appreciated.

  3. #3
    Join Date
    Nov 2007
    Posts
    17
    Exception at: 22/02/2008 at 03:58:24
    Exception code: Access violation (c0000005): (Read of address: 0x00000058)
    Exception address: 0x004561c4


    CPU info:
    ---------
    EAX = 0x00000000
    EBX = 0x000000a0
    ECX = 0x011585d8
    EDX = 0x00000008
    ESI = 0x00000000
    EDI = 0x010c5f10
    EIP = 0x004561c4
    ESP = 0x0012e9d4
    EBP = 0x000000a0



    same - what's up eidos, can't be bothered to support your games? I am shocked :P

  4. #4
    Join Date
    Feb 2008
    Posts
    3
    Same problem.
    I just don't know what to do.
    I can start the game, the Nvidia and Intro movies pop up then the game crashes...
    Damn fatal error.

  5. #5

    same here

    I have exactly the same problem!! Bought the game, installed succesfully, but when i try to play it... Irritating fatal error message..
    Exception at: 24/02/2008 at 18:42:21
    Exception code: Access violation (c0000005): (Read of address: 0x00000000)
    Exception address: 0x00000000


    CPU info:
    ---------
    EAX = 0x024ec1f0
    EBX = 0x00000000
    ECX = 0x011594b0
    EDX = 0x02f3ee38
    ESI = 0x024ec1c0
    EDI = 0x024ec1f0
    EIP = 0x00000000
    ESP = 0x0013fb2c
    EBP = 0x00f29d00

    Can anyone help? I really really want to play my new game!!
    Greetz

  6. #6
    Join Date
    Feb 2008
    Posts
    3
    yeah, I have windows vista.
    Maybe this game is running only on XP. I don't know but I think there's gotta be a way how to make it work on vista.
    For now my only solution for this problem is smple: Uninstall.
    Sad but true.

  7. #7
    After getting sick of getting the fatal error message, i went searching for solutions..Had tried a number of things already, but hey, if it doesn't work anyway, what more wrong can you do? After reading the Dxdiag i found out my drivers still weren't updated enough, so after doing that...the game started working!! Maybe some of you can find this helpfull...anyway, good luck with the game...Sending an e-mail to the Eidos people is also an option!

  8. #8
    Join Date
    Feb 2008
    Posts
    3
    ahh, I've solved this problem.
    Finaly.
    you must turn off Data Execution Prevention for Lara Croft Tomb Raider Legend.

  9. #9
    thanks very much for that, it worked
    thought i had tried that but obviously not
    thanks again

  10. #10
    Join Date
    Oct 2009
    Posts
    2
    Quote Originally Posted by ADZ View Post
    ahh, I've solved this problem.
    Finaly.
    you must turn off Data Execution Prevention for Lara Croft Tomb Raider Legend.
    And how can i do that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •