Thread: Stuck on the gondola of eternal blinking (with Aeris)

Stuck on the gondola of eternal blinking (with Aeris)

  1. #1

    Stuck on the gondola of eternal blinking (with Aeris), she says 'Enjoy the sights of the gold saucer (indefinitely)'. The two (Cloud & Aeris) get on the gondola, Aeris looks out the window two times (cutscenes you can watch, if you move Cloud's head in the direction of the window). and on the third time, the gold7.avi cutscene plays, C&A look at the fireworks and then... there is no background animation of the Saucer, there is only blackness behind the window frame. Aeris goes talking about stuff changing and then, after she says 'Things are different...'. she lowers her head and joins Cloud in an neverending blinking session.
    So they go on, and on, and... (alt-tabs to FF7 game window, alts back)... and they are still there, caught in some matrix reloaded trainman's domain loop.

    The 'gold7_2.avi' movie doesn't open (i'm guessing that it should do so, right after Aeris drops her last gondola line), but when i try to open it manualy, it makes no problems, so i'm assuming that it is not corrupted.

    I'm Starting to think that i caused this error, somehow, maybe i did something, collected something that shouldn't have been collected yet.... maybe i didn't do something or failed to explore some more....
    This is the first major bug, the only other bug is getting into the Saucer, when the train thingy stops at the entrance, when the cutscene ends, the screen goes black, but i open the menu and then return and it's ok.

    I've got celeron on 2.8ghz, Radeon 9550, dx is 9.0c, Xp pro sp2, game worked well 'till now.
    I applied the 'XP patch' of that animevamp dude/ss, the first time i encountered the minor 'black screen at the GS' bug (the midi stopped as well, so i panicked), and it was all good. The music started playing again (annoying as the Gold Saucer theme is), and all was well, untill that night we went for a gondola ride....

    After the GP (gondola problem), i uninstalled the XP patch, and tried patches i found, tried even 1.02, but it didn't work. The result was the same. I didn't try the 'chocobo' patch, and the one about upside down movies, 'cause those were not the issues i experienced.
    Uninstall, reinstall, and here we are, back where we started.

    I've read many threads concerning this, and many other FF7 problems, googled for hours now. And i still can't find a solution that works.

    It is cruel for a game to do this, after so many hours of play.
    Can any of you help me overcome my gondola ride?

  2. #2

  3. #3


    Found a 'cure'... it lets you skip the date scene and go on to the next one in line. Don't worry, you won't miss a thing in the game, just that Gold7_2.avi, which you can open manually in the game folder.

    The things to be done are described here:

    I'll paste the important stuff from it. Oh, and here's 'Jenova':

    'Hi i found a way to get pass this problem by following these few simple instructions listed below br]
    1) Load Jenova(ff7 save file editor)
    2) Click on the slot with the latest save game before the date
    3) press load and go to the Misc tab
    4) click on the specific locations and click debug room and press the change button.
    5) press ok and then if asked to save the file just say yes.
    6) Load FF7 and Enter the save game named debug room.
    7) Once loaded you will see that you're in a dark room with yuffie by your side.
    8) Go south and you will enter a room full of characters.
    9) Talk to Aeris on the far right.
    10) Select "un" then choose cloud, followed by the character you want to go out with (aeris,tifa,etc,etc) and finally "inai".
    11) Press Del on you numpad and you will see a "2p".
    12) Go to ur left and talk to the top Yuffie and you should see "GS2".
    13) Choose "nigeta cs no saigo" - and you will be brought to the scene where Cait Sith
    gives the keystone to Tseng.

    And that should settle the dating problem. Lastly you can save over the debug game later on in the game.'

    And, if you don't care much about the game renaming the characters all by itself, you can use the character editor to change their names back: