Page 3 of 3 First First 123

Thread: Battlestations: Midway PC bug report

Battlestations: Midway PC bug report

  1. #51

    hosting a game, please help

    Originally Posted by chip5541
    Since the PC demo comes in the morning and in an attempt to make it easier for the developers with any issues that may arrise, after all this is a PC we are talking about, I thought a seperate thread for PC issues would help the bug reports from becoming a jumbled mess.
    Be sure that when reporting any issues that you be as complete as possible.


    Problem Description:

    Problem Type:

    Suggested Resolution:


    Battlestations: Midway log and dxdiag:

    Every time I try to host a game I can create a server and choose the MP map I want, but as soon as someone try to log into my server; my server quits/shuts down with the message need to open port 6500 for incoming traffic.
    So I went to my control panel on my PC---> I opened windows firewall----> I opened exceptions----> I chose the "add a port" option ----> gave it the name BSM with port number 6500.... but still the same problem as soon as someone tries to log in my server shuts down with the message [I]open port 6500 for incoming traffic[/I
    ]So I still cant host a game Can someone please help me???

  2. #52


    Bug: After creating a formation when I press ALT-S to change the formation my mouse cursor disappears never to be seen again. I can still control airplanes and ships and use keyboard commands. I can even aim the guns on the ships with the mouse still. But the mouse cursor is gone from the map.

    This has happened to me over four times while playing online. A weird thing I've noticed is it happens when one of the ships in formation is trying to place itself over the leader in the formation (when I go to the formation screen, one of the ships' icons is in the middle of the formation screen, instead of the leader of the formation).

    I can restart the game and get my mouse cursor back, but that's the only way to get it back that I know of.

    What I end up doing now is not setting up my formations until later in the game..just to be certain I'll get some game time in before the mouse screws up. If you're interested in what kind of computer I've got, u can see that info here:

    Only one other person I've talked to about this has said they've had it happen to them. So I'm not sure if it's a common problem.. a lot of people don't even know there IS a formation screen. Please fix this problem in the next patch!

  3. #53
    Yes the weird cursor bug, happens also for me. The symptoms are exactly the same, the "yellow selected ship" is placed on top of the leader and if u attempt to move the yellow ship, the cursor disappears.

  4. #54

    I got the game the 1.1.1 patch and the bonus content. However the Academy missions , the one about repairing. It starts out fine the ship goes to where it wants to and stops, then nothing happens. The game isn't frozen as the other units move about. I have waited about 15 mins. several times in case the other ships needed to do something but it is a no go.

  5. #55

    PC Shuts Down on Game Start (MP)

    On several multiplayer servers I have tried to join the game will allow me to pick a slot, ready up and then when the game launches I get an initial picture and then my computer goes into a restart. Any ideas what may be causing this? It doesn't happen on all servers so I figure it's a setting on the server. If I know what that setting is I can ask about it before the game starts and I wind up getting booted.

  6. #56

    Horrible problem

    I have the newest steam version.
    When I try to run the game, steam loads it up, and then nothing happens. When I load up the task manager, it is not listed under applications, but Battlestationsmidway.exe is listed under Processes, consuming 50% CPU power and 29,000k memory.

    I have the latest video card drivers, every other game runs fine. You have basically released a patch which ensures that my game will NEVER work, even in singleplayer. It has been like this for months, but I assumed the problem would be addressed. But no, you can't do that.

    Specs on this system:
    P4 2.8ghz
    Radeon x850xt 256mb GDDR3
    Latest Windows XP SP2

  7. #57
    The secound time the cursor problem happend to me a while back I fixed it by making a going back in the formation screen and moving the ships around.....I may have made a new formation but I can't remember. Don't forget to click in it.

  8. #58
    Join Date
    Mar 2008
    Version: fresh out of the box

    Problem Description: BS:M freezes on startup and I can't reinstall or remove it

    Problem Type: freezing/crashing/non-responsive

    Screenshot: ...

    Battlestations: Midway log and dxdiag: do i do that again?

    Basically, I just got this game a week ago, played it once and enjoyed myself. The next time I tried to play, it froze whenever I actually got into the game. Now it just freezes instantaneously on startup. Additionally, I have attempted several times to remove or reinstall BS:M, but the install wizard gets an "Application Not Responding" error everytime I attempt to do so. My computer meets and exceeds the minimum system requirements. I am running Windows XP Media Center. I will provide the dxdiag if someone will remind me how to do so. Additionally, I also received a few error messages from xfire as well while trying to start BS:M, and I can provide those if needed.

  9. #59



    I've got version 1.0. If I want to update to version 1.1 (of 1.1.1) I first can't choice where I want to install the patch. It is just going to install in folder "\" If I click install, install shield gives me an error: "could not acces network location \.
    So what is the problem and how can I make sure I am able to install the patch next time? Thanks, W0LF

  10. #60
    Join Date
    Sep 2008

    Thumbs Down

    Hello Together !

    I can`t play it !!

    Everything is OK until a Mission starts.For Example,I started the Campaign,I watched the Intro Movie and then...

    Black Screen,only the Sound works.

    I went back to Desktop and saw
    a Window

    "Send Error Message to ATI ?"

    Thats it,any Idea ?

    My System

    Windows XP Professional x86/SP3
    AMD Athlon 64 X2 4400+
    ECS nVidia Geforce 6100 SM-M
    Realtek ALC660 @ nVIDIA MCP61
    2 GB-DDR2-RAM 667 DDR2 SDRAM
    ATI RADEON HD 3850 256 MB
    Maxtor STM3250820AS

    All avaible new Drivers are installed,

  11. #61


    Originally Posted by mutantpoo

    I got the game the 1.1.1 patch and the bonus content. However the Academy missions , the one about repairing. It starts out fine the ship goes to where it wants to and stops, then nothing happens. The game isn't frozen as the other units move about. I have waited about 15 mins. several times in case the other ships needed to do something but it is a no go.
    I hope this thread istn dead yet.I am new here and I ve got this game.
    I have the same problem as mention above+second mission(with destroyer).After completing the objectives I need to meet the submarine,but after I arrive,nothing happends.Enemy destr. is dead,all bunkers...
    Tried to avoid the fight,but even then,nothing happends.
    THX for reply

Page 3 of 3 First First 123

Similar Threads

  1. Lara's Dream 9
    By Staticon in forum Tomb Raider - Level Editor Forum
    Replies: 13
    Last Post: 5th Dec 2005, 12:38
  2. "Don't go away mad....
    By zzxxcc in forum Imperial Glory - Mod Editing Forum
    Replies: 8
    Last Post: 10th Aug 2005, 03:52
  3. ** // Brand New EXCLUSIVE Lara Reloaded Wallpaper! \\ **
    By GoranAgar in forum Tomb Raider 1 - 6 - Gaming Help Center
    Replies: 24
    Last Post: 12th Jun 2003, 12:00
  4. Roman_Byzanitne Military History.
    By SHADOW_PRAETORIAN in forum Praetorians - General Discussion
    Replies: 4
    Last Post: 15th May 2003, 17:38
  5. best custom level
    By crimper in forum Tomb Raider Series General Discussion & Off Topic
    Replies: 7
    Last Post: 12th Jul 2002, 17:56