Thread: [forum questions] Being logged out on the Nosgoth forum problem

[forum questions] Being logged out on the Nosgoth forum problem

  1. #1
    Join Date
    Jun 2007
    Location
    Slovakia
    Posts
    3,075

    [forum questions] Being logged out on the Nosgoth forum problem

    Hello everybody,
    I have noticed I am being logged out very frequently on this part of the forum.. this does not seem to happen when being on the main section of SE forums, however. Anybody else having this issue?
    I already posted about this here:
    http://forums.eu.square-enix.com/sho...6168#post66168
    so if you can vote in the poll if it happened to you too, that would be great, thanks!

  2. #2
    Join Date
    Sep 2013
    Location
    London, UK
    Posts
    40
    It's only happening to me after a period of inactivity, maybe it's running on sessions?

  3. #3
    Join Date
    Jun 2007
    Location
    Slovakia
    Posts
    3,075
    But so fast? When on Eidos forums, it loggs me out after an hour.. here I want to look around a little and find out I am logged out already

  4. #4
    It's happened to me a few times. I just reloaded and it logged me back in. I was away for about 20 minutes each time, so maybe that's the problem? Maybe it logs out after like, 15 minutes or something.
    I was going to mention this myself actually. Raina, you beat me to things on pretty much every board and social site I visit.

  5. #5
    Join Date
    Jun 2007
    Location
    Slovakia
    Posts
    3,075
    Hmm, I think it stopped doing it, but need to be on longer to be sure.

    Hahaha, sorry about that, Swagraven Do I know you from somewhere?

  6. #6
    I see ya around, but I'm not usually a big poster, and I rarely have the same name because I'm inconsistent like that. No big deal. You're just really good at idea sniping.

  7. #7
    Join Date
    Jun 2007
    Location
    Slovakia
    Posts
    3,075
    Ah, I see well, nice to finally meet you then xD
    Anyway, so far it´s all good, did you guys fix it?

  8. #8
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    581
    I have yet to experince this bugg
    *knocks on wood*

  9. #9
    Join Date
    Apr 1998
    Location
    Blackfriars
    Posts
    3,885
    Is it still doing it? or has it seemingly sorted itself out?
    www.imdb.me/jasonwalker <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  10. #10
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719
    Yes, but you know me I've got issues...every time I try to post I get taken back to log in, then sign in and then redirected back to SE home - by the time I get back here I'm kicked out. (If this post goes through then maybe its fine!)

    EDIT: It let me post one post (this one) and the edit, and I haven’t been able to post any other thread…I’m renaming this from the War for Nosgoth…to the War to say logged in!
    Last edited by lucinvampire; 26th Sep 2013 at 08:48.

  11. #11
    Join Date
    Sep 2013
    Location
    London, UK
    Posts
    40
    I'm only being logged out after being inactive for 20 or so minutes.

    Would probably be easier to just have the forum remember logins and keep people logged in til they choose to log out.

  12. #12
    Join Date
    Mar 2004
    Location
    England
    Posts
    2,719
    Is there a way to set the forum so it pings back to where you last were? At the moment I click sign in and by the time I get back to the thread I want to post on I’m kicked out again and have to repeat.

    …some times I click log in and by the time I’m back on the forum page I’m logged out…so annoying that I have to make about 10+ attempts to post anything…why can’t we use the same set up as the Eidos forum? Keep logged in unless you log out.

    …though come to think of it now I had the same issue with the Eidos forum until I found the little “keep me checked in” box…so maybe its this machine [insert Kain wolf gggggrrrrrr here]

  13. #13
    Join Date
    Jun 2007
    Location
    Slovakia
    Posts
    3,075
    Yeah, okay, it still does it. I was inactive for like 5-10mins, wanted to reply and was logged out again..

  14. #14
    Join Date
    Sep 2013
    Location
    Sweden
    Posts
    581
    Myea experiencing these aswell now. Even the "keep me logged in" doesnt help=(

    (click image to enlarge)

  15. #15
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Sorry, folks, something went wrong and we lost the poll votes. Please re-vote

    http://forums.eu.square-enix.com/showthread.php?t=7304

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  16. #16
    Join Date
    Sep 2003
    Location
    Scotland
    Posts
    532
    I've noticed when I click onto the "log in" option on the page after I've been logged out it doesn't ask me to log in and automatically does so without need of me entering my username or password.

    Also it can be quite annoying losing an entire post when you've spent some time typing it only for the logging out quirk to ruin that, especially if you're making a new thread.
    signature image

  17. #17
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Originally Posted by Reidbynature
    Also it can be quite annoying losing an entire post when you've spent some time typing it only for the logging out quirk to ruin that, especially if you're making a new thread.
    The beautiful thing about the forum software we're using here is that it automatically saves the post you're writing every minute or so. So if you get logged out, disconnected, browser crash, etc, just click post reply / post new thread again and hit the "restore auto-saved content" button at the bottom of the text input field!

    https://www.diigo.com/item/image/48kmh/rpnv

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  18. #18
    Join Date
    Sep 2003
    Location
    Scotland
    Posts
    532
    Ah thanks, Driber.
    signature image

  19. #19
    Join Date
    Sep 2013
    Location
    Sunny CA
    Posts
    31
    Thank you Driber
    I didn't know that. I resorted to saving my posts on a separate document.
    I never knew how to activate a saved log in.

  20. #20
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    27,488
    Originally Posted by Moesph
    I'm only being logged out after being inactive for 20 or so minutes.
    We've bumped up forum session time from 20 to 45 minutes.

    Originally Posted by Moesph
    Would probably be easier to just have the forum remember logins and keep people logged in til they choose to log out.
    We're working on this.

    Originally Posted by lucinvampire
    Is there a way to set the forum so it pings back to where you last were?
    We're working on making it so that when you're not logged in on the forum and you're in a specific location and then click log in at the top to log into your SEM/SE ID account, that it will send you back to the specific forum page you were viewing when you clicked log in.

    This all has to be manually programmed by the web boffins, so please bare with us

    Originally Posted by RainaAudron
    Yeah, okay, it still does it. I was inactive for like 5-10mins, wanted to reply and was logged out again..
    Are you still experiencing this problem?

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)