Page 2 of 5 FirstFirst 12345 LastLast
Results 26 to 50 of 108

Thread: [ AGGREGATE ] Common technical issues for the LoK games

  1. #26
    I am doomed to watch the trailers over and over again!

  2. #27
    What OS are you two running? Is it 2k or XP? What are your system specs? Motherboard, CPU, video card, RAM, type of CD-ROM drive, etc?
    Legacy of Kain: The Lost Worlds
    http://www.thelostworlds.net/

  3. #28
    I got XP and my computer is an Acer-that's all I know at the moment(SR2 worked before-but after I installed XP it just wouldn't work).

  4. #29
    I've got Windows xp, don't know the mother baord, Intel celleron 300mhz processer, NVIDIA GeForce 2(I think), 176 mb of ram(don't know what knid), cd drives: ASUS CD-S500/A and MITSUMI CR-4804TE, ALS4000 audio device (WDM). Thats all I know.

  5. #30
    Is the game locking up when you play it? Check to see if you have motherboards with VIA chipsets. The computer manufacturer should be able to tell you.

    If it's not locking up, what's it doing?

  6. #31
    My computer doesn't crash, the games just won't come on. A message comes up saying something like 'Please put the cd game into drive H:' or something.

  7. #32
    im having this same problem too

    xp2000+
    geforce 4 4200 v40.72
    turtle beach santa cruz (lattest drivers)
    VIA 4in1 drivers
    512 pc2700 kingmax
    directx 9

    i cant think of what could possibly be the problem

  8. #33

    Yes - that's my problem exactly!

    Hello,

    I have this same problem and I just posted a thread for it. Seems like several other people have had this problem as well. Yet we have different video cards and sound cards. Only similarity is that we're both running Windows XP. Hhhmmm. Maybe we could change compatibility mode for SR2 so that it's running under Windows 98? I'll try it and see if that works.

    If anyone has any other suggestions, please respond. Thanks!

  9. #34
    Join Date
    Nov 2002
    Posts
    550
    I'm posting this prior to searching the forums, as I'm in somewhat of a rush - but will search quickly in a minute.

    I just spent £10 (and 6 weeks) buying SR1 for the PC... I install the patch on the Eidos site and now it tells me to insert the correect CD.

    It is the correct CD, and works without the patch installed, but I need the patch on so I can use the tag list from TLWs...

    Any help?

    PC Specs
    OS: WinME
    RAM: 256 mb
    CPU: P4 2.2 GHz

    I'm not too sure about the Graphics/sound/etc as the first two are built into the motherboard.

    But as I said, it worked prior to installing the patch...

    Edit

    Thanks to blinc I've sorted this out. Alls I had to do was install the Win XP patch

  10. #35
    help! in SR 2 my game runs sssooo ssslllooowww. here are my specs:

    OS:Windows XP
    Ram:256 ddr
    CPU:AMD Athlon 1.5 Ghz
    Graphics card:ATI Radeon 7500

    ive only tried the menu because its so slow i always get mad so i quit and that takes 3 minutes but all my other games run real fast so do u know the problem and how to fix it?

  11. #36
    ok well I Have an ATI Radion 7500 card running on Windows XP and had trouble with it but found a nifty registry tweak that helped
    all you need to do is to goto start run type regedit
    then you need to open HKEY_CURRENT_USER/Software/Crystal Dynamics/Soul Reaver 2/1.00.000
    then look for an entry named DisableVshader right click it select modify and change the 0 to a 1 click ok and your done.
    i must say it worked for me a treat, but be careful editing anything in the registry as you can realy screw your pc up good and proper if your not careful.

    Make sure you back up you regestery before you try.

  12. #37

    Exclamation XP and SR2

    Hey,

    I have XP pro latest NVIDIA drivers (43.45), Directx 9.0a, 64 MB DDR 3dProphet, 256MB DDR 1.4 AMD and the game goes to the main menu then the opening movie.. then black screen.

    Nothing will get out of the black screen except rebooting

    I have followed the advice on these forums as far as I could, since most of it was geared to SR1

    I am patched to 1.02, have changed the reg key from 0 to 1. (even though I have a Geforce 3 compatible, I was trying anything)
    I changed the shortcut to Win98/Me compatible.
    I downgraded to the Detonator drivers to 29.42 and have tried..
    40.72.. 41.09.. and 43.45, but nothing changes except now the black screen happens right before the menu shows up.. right after the Crystal Dynamic logo.
    Out of about 50 tries I could get to the menu about 5 or 10 times then black screen. Before then I could at least see the opening movie, then black screen.

    No errors. No desktop, just a black screen.

    Currently have SR2 set up as- same sync, 800x600 16 bit and my desktop set to 800x600 also 16 bit (just to see if that affected it, it did not)

    HELP!!
    Sometimes you are the hunter.. sometimes you are the prey.

    http://myweb.cableone.net/jjwolfe/images/asthanos.gif
    ~Wolfe

  13. #38
    From the sticky thread at the top of the forum:

    "SR2 hard locks your system after the CrystalD logo, and you have a motherboard with a VIA chipset and Windows XP/2000? Download and install the 4-in-1 and IDE bus miniport drivers (they are seperate downloads) from http://www.viahardware.com/ "

  14. #39

    Unhappy Ooops

    Thanks for the quick reply, but..

    Like I posted ealier I followed most of the steps to fix this issue... but i forgot to mention I had already done the 4in1 4.46.. sorry

    Bad Wolfe

    You had made an "unofficial" patch for SR1.. any chance of doing that for SR2?

    That is if I can not get this solved

    Thanks,

    ~Edit: To be honest the 4in1 is probably what got me to the menu, right after the CD logo.

    But still after arround 50 tries only about 10 made it past the logo, and every time I reinstalled then tried it would make it to the menu screen.

    So you can see I reinstalled about 10 times
    Sometimes you are the hunter.. sometimes you are the prey.

    http://myweb.cableone.net/jjwolfe/images/asthanos.gif
    ~Wolfe

  15. #40
    You *must* install the IDE bus miniport driver seperately. It doesn't come with the 4-in-1s, and is critical to this problem. Did you do that?

  16. #41
    I did the "normal" install not the "quick" so I think I installed everything

    I will run the 4 in 1 again and just install that, then post back what happened

    Thanks,
    Sometimes you are the hunter.. sometimes you are the prey.

    http://myweb.cableone.net/jjwolfe/images/asthanos.gif
    ~Wolfe

  17. #42
    No, it's not part of the 4-in-1 package at all. You have to download it seperately =). If you do that, I am 99% sure it will work. This is the file you are looking for:

    http://downloads.viaarena.com/driver...DE_MPD3014.zip

  18. #43
    Well I am playing the opening in game movie for the first time since purchasing this (actually I am playing it right now, but was so happy I had to post) game.

    Will update if I can actually play or not.. advance adulations to you blincoln anyway for your help..

    Now to alt-tab back to the game..

    Thanks,

    ~Edit: Damn I heard that the in game movies could not be bypassed and that the intro was long.. but the game paused while I was posting so I have to hear all of it.. oh well it is running at least.

    ~Edit: Okay really long cut scenes.. but is Nosgoth ever so beautiful and the spirit realm, WOW!!
    Alright, blincoln, in tech terms why did that work (I am in tech support for HP laser printers and would like to know why that worked??) So yes it is working and I saved

    Thank you so much,
    Sometimes you are the hunter.. sometimes you are the prey.

    http://myweb.cableone.net/jjwolfe/images/asthanos.gif
    ~Wolfe

  19. #44

    Smile

    It seems to be related to the copy protection the game uses. I don't know the full details of why, but the MS driver for some versions of the VIA chipsets doesn't like what it's doing.

    The problem seems to be corrected with newer chipsets - on my old Athlon 1.2GHz system (Asus motherboard) I had to use that fix, but on my newer 1700+ system (Soyo Dragon Ultra) it works just fine without it.
    Legacy of Kain: The Lost Worlds
    http://www.thelostworlds.net/

  20. #45

    Soul Reaaver 2 problem...

    I have SR2 and it worked perfectly until I HAD to update to directx 9...
    During the CD logo screen, the screen is black...
    In the main menu the screen is blue with an exception of a window that is dark blue...
    The videos run fine...
    During the game (when Moebius talks to Raziel) the screen is brown but the brown variates...

    Here are my system specs:

    Win XP
    256 MB SDRAM
    GeForce 3 Ti 200 64 MB
    FAT 32 formated 30 GB harddisk
    908 Mhz AMD Athlon
    Directx 9

    I downloaded the 1.02 update but it said that the cd wasn't correct although it was but the problem remains...

    Please help me!

    Thanx in advance...

    Hey, I figured it out by myself... you had to change the registry so, that in Soul Reaver 2's directory DISABLE DVShader would be marked with a 1ˇ.

  21. #46

    Game crash with unknown error d17e7f6

    I am running Win98SE with geForce256 video card and 384Mb ram with over 1 gig hd space left on C:. I have Direct X8.1 already installed and the latest nVidia drivers.

    The problem occurs at the beginning of the game, before the first save point. After eliminating the 3 guards in the one room, I enter the hallway with a gate at the end. As I approach the gate, the game crashes with this error message.

    I tried turning off all sounds, hints, compass, and lowered my resolution to 640x480. I also disabled Norton anti-virus, as suggested in the Readme file.

    Has anyone seen this or have a solution. If not, then I will probably return this game and get something else.

    -gnothere

  22. #47
    Asking here is fine. That thread is for archived issues.

    From the symptoms, it sounds like either a problem with the Nvidia drivers or your CD drivers.

    Try using the 42.xx version of the Detonators. The latest ones have known issues. If that doesn't resolve the issue, we can proceed from there.

  23. #48
    I had 40.72 nVidia drivers when the problem occurred.

    On nVidia's website, all I could find were these driver versions for Win98 (28.32, 29.42, 30.82, 40.71, 40.72, 41.09, 43.45, and 44.03). I downloaded the latest 44.03 drivers and tried it, however the crash still occurred. The error was "Unknown Error d176e7f6".

    I have Norton Antiviurs and am using Microsoft Sidewinder Game Pad. Any suggestions?

  24. #49
    What are the rest of your system specs? Do you have an Athlon-based system?

  25. #50
    I have a P3-800mhz, 384 Ram, 2 internal HD with 10gigs free combined, SB Live sound card, Samsung DVD-CD ROM, external Yamaha CDR, Windows 98SE, Microsoft Sidewinder gamepad, IBM optical mouse. Anything else?

Page 2 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •