Page 1 of 10 12345 ... Last

Thread: FMs - Ghost/Perfect Thief Results (Part 5)

FMs - Ghost/Perfect Thief Results (Part 5)

  1. #1

    FMs - Ghost/Perfect Thief Results (Part 5)

    This is the fifth thread in the series of Ghost/Perfect Thief results for FM's. The prior threads have been archived at:

    Part 1:
    Part 2:
    Part 3:
    Part 4:

    This thread will be used to post the results of players' attempts at ghosting fan missions (FMs) whether wholly successful or not. Rules regarding Ghost and Perfect Thief play modes can be found in the Thief archive.

    Recorded in each message is the FM name, FM's game (T1 or TG or T2), the user's play mode (Ghost or Perfect or Supreme), the end-mission statistics, and any comments regarding the ghosting of the fan mission.

    WARNING: Discussions regarding how some or all of the mission was ghosted means there may be spoilers contained herein.

    If you want to simply know if a mission was ghosted successfully or not, just read the statistics portion of a message.

    To prevent this thread from becoming excessively long and forcing readers to span many pages to read the results, this thread should be closed when its length reaches <s>5 pages</s> 100 posts (now 100 posts because the user preference on number of messages per page can affect the number of pages) whereupon a new "Part n+1" thread is started. The moderator(s) will then be requested to move the old thread into the Thief archive to close it so it is retained as a lookup reference.

    Replying to a reported result herein is appropriate but hurrah messages should be eliminated or kept to a minimum. Discussing how to ghost something in a mission not yet reported here should be opened in a separate thread. The idea is to report successful ghost attempts and perhaps discuss failures and possible solutions but not to incur a lot of fluff within this thread.

    Please note that nobody requires a mission to be ghostable, and comments herein about whether or not a mission is ghostable do not reflect negatively on the mission. No mission is required to be ghostable. Ghosting is just a means of raising the level of difficulty in playing the mission.

  2. #2
    Title: Unfortunate Formulae
    Game: Thief 2 - TMA
    Perfect: Success!
    Time: 27 minutes 35 seconds
    Loot: 920/920
    Pick-Pockets: 2/3 (PP Bug - 2/2)
    Secrets: 3/3 (Objective)
    Etc: 0

    - This game may have had only 3 AI, but with the placement of some of the windows, the archer was a bother to work around.
    - Some of the loot is a bit difficult to find at first (Thanks for the help Nightwalker).
    - I suggest you play this FM on easy first, so you don't have to go back to your starting point.

  3. #3
    Title: Careless Little Fly
    Perfect: Success!
    Time: 10 minutes 22 seconds
    Loot: 160/160
    Pick-Pockets: 1/2 (PP Bug - 1/1)
    LP: 3
    Etc: 0

    - You are supposedly trapped in the pagan area by a fence. You have a cannon bomb (flash-bomb/mine mix) to blow it up. This creates property damage.
    - I dunno if the author put them in there for this reason or not, but there are 4 crates you can use to get over the fence.
    - You must use all four. 3 to get up over the fence, and one to hold the other two up (otherwise, when you get two crates up, you can't reach the third without falling off).
    - You need to wait until the pagan man is on the other side of the outside area, or he'll hear you.
    - I went behind the table where the maps are to pick it. The lady didn't go on 2nd alert even when she passed right by me (and I was in the yellow). I'm pretty sure she atleast went on 1st (but she had no voice, so I can't tell for sure).

  4. #4

    Re: Careless Little Fly

    Just a little note about the crates, I got over the fence using only 2 of them. A bit tricky, but it can be done.
    This message has been brought to you by Morrgan's sleep-deprived and highly caffeinenated brain.
    Morrgan's Dark Projects - updated 03.12.2005

  5. #5

    Gathering at the Inn

    FM: Gathering at the Inn

    Play mode: Ghost (success)
    Time: 1 hr 8 min
    Loot: 986 of 1048 (700 for optional objective)
    Pockets picked: 2 of 3 (all)
    Backstabs: 0 Knockouts: 0
    Damage dealt: 0 Taken: 0 Healing: 0
    Killed: 0
    Secrets: 2 of 3

    - Had a couple of tough spots. One was to move to the other side of the 2nd floor with the water and storage closets. I got the electric lights off and doused the torch at the end but the hallway to the last room (with mine map and some loot) remained way too bright in the middle by the window and the guard would spot me. There are 2 rooms at the end of that long hallway. One you get into using the chimney vents and it has a secret wall that leads into the one of the 2 rooms at the end of that hallway. This let me get behind the stationary guard there, get his purse, and get into the next room.
    - The hard spot was simply moving around the stairs and the 2nd floor in the inn because of the electric lights. You have very few water arrows (and some are buggy in that they may not be frobbable; see next comment). I used the trick of piling up crates to block AIs. When you turn off the lights, the guard with the exposed brains heads on down to the basement to turn the lights back on. So I piled up some crates in the doorway leading into the generator room. They have to be at least 2 high but there are enough crates close by (and 2 up through the floor hole) to make 2 columns of crates that were 3 crates high. I used a rope arrow to go back up through the floor hole. The brains exposed guard would come down and get stuck continuously walking into the crates that blocked the doorway, and the lights would remain off.
    - There are 2 places where you can pick up some water arrows. However, sometimes they are not frobbable. One pair is on the 2nd floor behind and alongside the stationary guard. The other pair is on the first floor next to the bar by the door going to behind the bar. You have to break glass to get at them but then they may not be frobbable. Since the glass breaking is a no-no, you have to skip them anyway. However, the glass breaking alerts no AIs, even when only a couple feet from the stationary guard. If you get lucky in moving past the fires in the fireplaces quick enough, you don't need the extra water arrows. I did use the only gas arrow (found under a zombie in the sewers) to douse a torch in the hallway between the front bar room and the rear hallway with the stairs; this is the hallway with the room with the fire mage. This was so I could crouch in the dark and let the guards pass me without an alert so I could time when to dash up the half darkened stairs to the 2nd floor.
    - It took me a real long time to figure out how to disguise the fire pick (you have to make it look like the ice pick). I was trying to "use" it in the sink (figuring that cooling it might change it), tried to put it in the kitchen fireplace and in the basement furnace (to forge it more or differently), and probably some other actions that I don't remember. I finally frobbed it on the smithy and he changed it so it was disguised. Nothing in any writing tells you how to disguise the iron wand into look like an ice pick, but then Expert level is called the "No Hints" level.
    - I completed all objectives, including the optional ones. It looks like I missed one secret which is probably why I was short on loot. There is a guardhouse-size building near where you start with a loot box inside but you cannot pick open the door (Garret doesn't have any lockpicks in the FM) so you have to either bash open the door or smash the window.

  6. #6
    Join Date
    Feb 2000
    Congrats, Vanguard.

    Somewhere along the line you can find a key that opens the guard house building. It's one of the ordinary keys. That building contains only 12 loot, as I recall. I think the secret you missed could have some more loot. It could be this:

    If you got as far as you did, then you can perfect it. There is no really exposed loot other than in the broom closet upstairs.

    Now go back and ghost it with the lights on. Or time it so that the lights are off for the 30 seconds or so that they need to be. That should be possible. I haven't done it yet, but I may try.

    The only reason I have not tried a pure ghost, that is, why I always got water arrows behind the glass, is that I hate getting my trousers scorched in the fire. I've gotten all the loot with no alerts and only breaking glass.

    The problem with the broken glass landing in the wrong place and preventing a frob of the arrows has been reported before. It is a random thing. Break it again, and chances are it won't happen.

  7. #7
    Got the ring. It's under or by a zombie that is dead in the water (i.e., it won't wake up when approached). I got enough loot to satisfy the objective.

  8. #8

    Library the Town

    FM: Library the Town

    Play mode: Ghost (failed)
    Time: 1 hr 12 min
    Loot: 5012 of 5197
    Pockets picked: 2 of 7 (where's the other 4? [this count always off by 1])
    Backstabs: 0 Knockouts: 0
    Damage dealt: 0 Taken: 0 Healing: 0
    Killed: 0

    Cause(s) of failure:
    - The stats are obviously wrong which means the author must've defined the AIs to not count when killed or gassed. 4 apebeasts died (by walking into a nonexistent fire) and I had to gas the last 2 guards (since a boundary triggers sets off the talisman guard).
    - Could not sneak past the apebeasts in the tunnels. Dousing their fire puts them on full alert. Them dying in the now doused fire pit alerts the other apebeasts.
    - Getting your head at the level of the floor where are the talimans sets off a boundary trigger that puts the guard up there on full alert, who then causes the archer below to go on alert.

    - Getting to the lockpicks was hard. I had to use 3 of the 5 water arrows that you start with: 2 for the 1st floor living room and 1 at the top of the ladder to the 2nd floor bedroom. I could then trail behind the patrolling gal upstairs to get at my lockpicks.
    - Dousing the torch on the 1st floor of Reggie the actor's house will full alert the gal guard inside. She alerts when the arrow passes by her, not when the torch gets doused. Many AIs are like this: they spot the arrow flying by and full alert. You start with 1 rope arrow but there is nowhere to use it, like the balcony, to find an alternate route into this house. In fact, I never found a use for the rope arrow. Although the floor inside is textured as a tile floor, it was brushed with a wood sound so I didn't have to moss the floor. I found that I could dash in and hug the wall to get into the opposite corner of the front room without even as much as a 1st alert from the gal guard.
    - I trailed behind the pacing guy upstairs to snag the loot up there.
    - Be careful when pressing up against any wall in this FM. You might just get snagged on the wall. I found MANY places where I would get snagged on the wall and which was repeatable.
    - Although I could sneak into this house by dashing in from the front door, I couldn't do the same to get out. Once inside, however, you can get behind the gal and then douse the torch.
    - Across the canal is a gambling house. Torches are defined to be frobbable, yet nothing happens when you frob them, and even when doused they don't relight. Other objects are frobbable without reason. The huge gate at the docks is frobbable and will make a noise when frobbed but nothing happens.
    - There are 3 gold nuggets behind the banner in the kitchen that you can frob through the banner.
    - The wall of this house that runs along the long street is paper thin. Any noise you make inside can be heard by the archer patrolling the street outside.
    - At the end of the longest street and past the archer guardhouse is a big hall. Had to nudge a guard in the jewelry store forward to get between him and the wall to get at a lockbox under the counter.
    - The pudgy guy that wanders the big hall is super alert. Any noise and any glimpse and he goes on full alert. It took some moss by the door and several efforts at dousing the torches in the gambling room without putting pudgy on alert.
    - Simply followed behind the guy in the dining room to get behind the counter for the loot there. Left using the kitchen door.
    - I was surprised how much noise I could make on the tile floor without even a first alert (as long as pudgy was in a room behind a closed door).
    - There appears a defect in the mage AI in the temple. This AI has *no* skin; i.e., the mage is 100% invisible. There is no faint outline as with Keepers, Garrett, or other near-invisible AIs. This AI is wholly invisible. The only time you'll ever see anything of this AI is when his hand glows when readying to fire an explosive gear. You can douse the torches in the temple to prevent being seen but there's nothing in there worth snatching. All rooms in that corner were disappointing: the temple, bookstore, and art rooms had no loot, just a couple scrolls that are not needed to figure out the mission.
    - When leaving the big hall, getting back onto the street can be near impossible without jumping. I didn't want to waste a moss arrow here nor did I bring a crate with me. There is a 1/4" "cliff" in the road that Garrett cannot walk over. You get stuck there like you hit an invisible wall, which is what I thought had happened at first. You could use up a moss arrow to jump over this "cliff" so as to not alert the archer guard above. However, I did find that running just a hair to the right side of the middle of the street would let you get off the slightly ramped section and onto the flat street.
    - Spiders in the tunnels are also triggered by arrows flying by them (if there is light but then that's why you are trying to use water or gas arrows). There is a Y split in the tunnel at the start. You can crouch and sneak into the left tunnel to get past the spider in the right tunnel. Now you can douse the torch, and head back through the right tunnel while crouching and sneaking very close to get past the spider on your way to that half of the tunnels to get the serpentine torch and fireplace poker (an objective). Then head back to the other half to get down the ladders into the lower tunnels.
    - The ladders down to the lower tunnels do not reach all the way to the floor. Often when jumping off the ladder, the noise on landing on the stone tunnel floor would alert the apebeast patrolling through that tunnel. So I'd jump to the side to catch a ledge and then slowly slide off the ledge to land more quietly on the tunnel floor. Then I'd follow behind the apebeast to get into the side tunnel going off the crypt room with the Hand of Glory (an objective).
    - I could not get past the 2 apebeasts by the fire pit. Dousing their fire would put them onto full alert (again, it's the arrow flying by that alerts them, not the fire going out). It is too well lit in their cavern to crouch and sneak past them (plus you'll likely get snagged on the walls when you are pressing against them). Although the fire was doused, it is still really there. As the apebeasts wander about their cavern hunting for whatever fired the arrow that they spied, they will incur damage, get stuck, and soon die when they walk over the fire pit. It's not a matter of "if" they walk over the fire pit. They always walk over the fire pit and get killed. Them dying sets off the other apebeasts who come to investigate, walk over the fire pit, and also die. I couldn't get past them without dousing the fire. Dousing the fire ended up with 4 dead apebeasts. Ghost busted.
    - The guard patrolling at the top level of the next tower cavern by the talismans is triggered to go onto full alert by a boundary trigger. I can get up the first ladder to the mid-level tunnel with only a 1st alert from the patrolling mid-level archer. I then get up the next ladder with only a 1st alert from the archer but timed so the patrolling guard above will be walking away from the ladder as I reach the top; i.e., I come up behind the guard. However, a few rungs before reaching the top of the ladder this guard will go onto alert although I am behind him and making no noise (the metal floor has been pre-mossed and there is even moss right at the top of the ladder). As soon as my head pops above the boundary trigger (which is at the level of the metal floor up there), this guard goes onto full alert. When he goes on alert, the archer also alerts. So I had to gas them both. Ghost bust.
    - After heading up and out of the tunnels, you find a lockbox with a key (which ends the mission). If you quickly dash over to the door, this key opens it but there's nothing behind the door.

    There is only one difficulty level: Normal. So you can kill without violating a no-kill objective. So I'm heading back in to find the rest of the loot and EVERYONE is going to die this time - except, of course, for me.

  9. #9

    The Burrick's Head Inn

    FM: The Burrick's Head Inn

    Ghost - Success
    Perfect Thief - Failed
    Time - 00:56:52
    Loot - 4360/4395
    Pockets Picked - 3/12
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 2/3

    Comments - Been away for a while and came back to check out the C4 missions. I've read about a few problems regarding this mission and decided to try it out myself, and I can see where the conflict was.

    The main problem is getting the angel tear without alerting the sword-wielding female, Abby. Before I explain my method of getting by her, I should point out that nudging and stacking are involved. I should also say that conservation of moss arrows is required.

    The mission was straightforward up until the 6th floor, or Abby's room. Since neither jumping on the table, leaning, nudging from the front, or scaling the banister worked, I thought about the possibility of somehow starting from the 5th level and then getting to the balcony with Abby. It seems that after her little battle with the thief, she is extra alert. Even firing a moss arrow next to her feet would put her on alert. So I thought about trying to get behind her. To do this, I would have to get onto the fireplace and then mantle up the banister. First, I nudged the guard into the corner by the door. Second, I doused the fireplace and turned off the lamp. However, there was still a small table lamp above, and to turn it off I jumped onto the parchment on the glass table, then onto the fireplace, then I jumped forward until I clicked it off. Finally, the room was totally dark.

    The next step was trying to get onto the balcony. The lamp was the tallest object on the floor, but it was still not tall enough to get me over the banister. I needed something to stack, so I took the rope arrow back down and looked around for feasible items. I also went on a blackjack run, and the only item I found useful was a potted plant on the 4th floor, and 2 cabbages in one of the kitchens. Back at Abby's place, I jumped and stacked the potted plant on the lamp, just like crate stacking and readied the cabbages. I believe the technique used with the cabbages is similar to the flare trick; if not the same. The technique is to look up, drop the cabbage and it stops on Garrett's head. Jumping about 3 times then allows Garrett to scale up the cabbages. After doing this myself, I was high enough to jump over the balcony. The banister was metal, however, so I used my last moss arrow and after executing the cabbage stacking technique again, I was able to successfully jump over the banister and onto Abby's bed.

    It didn't end here, however. For some reason my face had to be pressed against the angel tear until I could loot it, but Abby was too close so I had to nudge her forward. After all of this, I grabbed the angel tear, did a small creep and jump onto the bed, then dropped back down to the fireplace and ultimately exited through the sewers.

    I had enough fun dancing around on the bottom floor and constantly turning off lights that I decided not to search for the other secret or the missing loot. I enjoyed the challenge though, and I hope someone else tries this technique, or finds something even better.

  10. #10

    Hurrah for your heroic effort in ghosting the alerted gal in the penthouse. I kept figuring that I'd have to ghost her from behind but couldn't figure out how to get up there. I kept looking for somewhere to use a rope arrow (I think I had one in this mission but am not sure now). In fact, I had nudged the guard out into the hallway and closed the door behind him to give me more working space.

    I knew about crate stacking by looking down but never knew about mantling upward in mid-air by dropping stuff on my head. I have used apples to stack underneath if but all I need is some altitude and a tiny jump since the apples tend to topple underneath when you jump the last highest jump. In fact, I used some kind of food to get up and over the balcony to get back onto the rope rather than take the elevator down. Too bad Garrett doesn't know how to use his somewhat short sword to square off these rather hardy hardy apples. I can just see in Thief 3 all the applesauce spotted around from us ol' timers trying to use them for stacking.
    <i>What'd I step in!? Oh, it's just applesauce. Applesauce!? Thief! THEIF HERE! He's got a sword! Here chickie, chickie, chickie. I won't hurt you ... much.</i>

  11. #11

    The Bluecoat's Training Facility

    FM: The Bluecoat's Training Facility

    Ghost - Success
    Perfect Thief - Success
    Time - 01:34:50
    Loot - 3669/3669
    Pockets Picked - 1/2
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - Overall, the mission was easy to ghost. The hardest part and most time consuming was figuring out the vault combination, and finding all of the loot.

    The mission started out non-linear. I decided to take a swim in one of the fountains and realized it was a possible way of entry. In each of the fountains are passages that lead to the basement or cellar of the first building. Once in the cellar, it was straight sneaking all the way to the second floor and back down.

    Some possible problem areas and how I solved them:
    -Traversing through the lobby area with the desks involved hitting the light switch with a moss or water arrow. There were 3 switches in the room but I couldn't lean close enough so I aimed for the switch next to the double metal door. I doused the fireplace to get the 2 purple vases.
    -The unarmed thieves or guards in one of the barracks didn't seem to ever become alert. I had to mantle the beds and check each footlocker to avoid the patrolling thief.
    -Getting the coins from the bunk beds in the guard barracks involved alot of CCCing to avoid waking or alerting any of the sleeping guards.

    On the second floor in the Armory there is a vault where Constantine's Sword is kept. The vault combination is four numbers and the scroll from the safe gives instructions on how to apply the vault combination. The first hint on the scroll was something like "# of men standing and facing eachother." The second was "# of letters in the word spelled out with beer bottles." The third and fourth one was the number of food items allowed to a Novice, and the number next to guardlog in the manuals found in one of the barracks. I didn't really know what the first one meant and I still don't. I guessed it was either the dummies outside, or the unarmed guards in the barracks. Either way I counted 6. The spelled out word with beer bottles was found in the game room on the counter. The information on Novices and their food allowance was posted in the kitchen. And the guard manual contained the number associated with guardlog.

    Reading books and scrolls in this mission is a must. I don't know if I would have ever found the workshop key under the commander's bed if I didn't read the journal in the library. The most difficult part for me, though, was trying to find all of the loot. The author placed some loose coins in places I wouldn't think of scrounging. Some were found on either the top or bottom of the bunk beds in the barracks. Some were found on the floor and one was really well hidden in the locker room next to the bench. Other hard to find loot: a few loose coins on the floor in the huge shower room, a gem ring under the bench in the locker room, a purse and loose coin under the dining room table, a gold coin on one of the nighstands in the officers quarters, a few gold coins on the bunk beds in the guard barracks, blue crystal behind the stack of crates in the Armory, a number of gold wine bottles under the shelf in the cellar, and a gold ring in the sink in the game room.

  12. #12

    Cashing In

    FM: Cashing In

    Ghost - Success
    Perfect Thief - Success
    Time - 00:31:13
    Loot - 2081/2081
    Pockets Picked - 0/7
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - A small C4 mission. Getting from the dining room to the lounge room and upstairs required quick actions and timing of patrols. Since I had no water arrows, I had to rely on natural shadow. Two bedrooms on the second floor allow access to a series of secret passages, very similar to the ones in T2's "Casing the Joint." The secret passages opened up to just about every room, but any switches or levers used in these passages were only available from the inside, so I didn't really discover the secret passages until I was almost finished the mission.

    The ledger is found in the office on the second floor. The switch under the desk in the basement removes a panel above the bookcase and it is a little hard to see unless you highlight the ledger.

    Nothing else to report except loot. Hard to find loot: purse in the water next to the kitchen, flute on the chair in the library, gold vase on the fireplace in the female noble's room, and a silver bracelet on the edge of the bath tub on the second floor. I don't know why the pocket count was 0 out of 7. I don't believe there were any pockets to be picked at all.

  13. #13

    Thief Noir

    FM: Thief Noir

    Ghost - Success
    Perfect Thief - Success
    Time - 00:23:04
    Loot - 706/706
    Pockets Picked - 2/3
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - Another C4 mission. After playing this mission, I think it has a very good chance of winning the C4. The design and playability was much better than some of the other C4 FM's. This mission was pretty immersive too, even though it was small and short. I was actually surprised when I first played this mission; I thought I had loaded Ranstall Keep instead upon playing. Although any discoloration in the visibility gem can affect my sneaking, I didn't mind it as much as some other FM's I've seen with purple or pink visibility gems.

    The mission was straightforward and it was easy to find the Rum recipe, the note about the meeting, and the shipping list. The only difficulty I had was finding all of the loot. After searching for a while, I realized I missed 2 gold wine bottles on the lower shelf in the cellar.

  14. #14

    Curiosity Shop

    FM: Curiosity Shop

    Ghost - Success (Chemical)
    Perfect Thief - Success (Chemical)
    Time - 00:12:31
    Loot - 3319/3319
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - Another small C4 mission. The mission was rather dull, but most of all, very frustrating because loading would make me crash to desktop. I replayed this mission so many times because of careless mistakes that meant I had to restart. So I had to Ironman this one. There were some AI problems too. The idle thief and the idle female noble were highly sensitive and would go on alert if I was too close to them.

    The zombie and the guard in the first two rooms couldn't really see well with their peripheral vision, so no torches needed to be doused here. However, dousing the torches in the display room with the thief was vital. His peripheral vision always caught me if I was leaning into the table to loot the items. I also had to use a water arrow on the gas lamp in the male noble's room. He would spot me upon entering from the secret passage, if the gas lamp wasn't doused.

    I had to nudge the male servant in the kitchen forward so I could get the ornate plates from both shelves.

    You must use an invis potion to ghost this because of the loot objective. The room with the female noble was brightened from a gas lamp behind the door and she would always catch me sneaking inside, so I had to use an invis potion, and then douse the gas lamp. This room has the last loot required for the objective, but to leave it required some CCCing because the female noble would become alert by proximity. If I was too close she would start searching around. I couldn't nudge her either.

    No hard-to-find loot in this mission. Although I suppose it was easy to miss a few of the ornate plates in the kitchen because they were stacked on top of eachother. The floor panel under the bed in the male noble's room also had two purses. But this mission required 3000 loot, so it almost forces you to get all of the loot.

  15. #15

    Debt To Nate

    FM: Debt To Nate

    Ghost - Failed
    Perfect Thief - N/A
    Time - 00:01:53
    Loot - 0/0
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Causes of Failure:

    -Flipping the lever on the balcony causes a noisemaker arrow to alert the zombies below.
    -Cannot sneak by any of the zombies below to get the Horn of Quintus and the entrance key.

    Comments - A very small C4 mission. I found a small switch on the wall that makes the table slide open revealing a few sunburst devices called "Zombie Killers" and some fire arrows. I was hoping there would be water arrows instead of fire arrows, however. I might have been able to sneak by the zombies if I could have doused all of the torches. But there was no way to sneak by any of them, and I assume flipping the lever which alerts the zombies is a ghost bust. Ultimately, I just had to grab the key and the horn and train all of the zombies back to the entrance.

  16. #16

    Dwelling Insanity

    FM: Dwelling Insanity

    Ghost - Success
    Perfect Thief - N/A
    Time - 00:07:21
    Loot - 0/0
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - A strange C4 mission. No AI, no inventory, no real purpose at all. The hardest part was making a few leaps over the holes in the staircases. But the mission was linear with stairs spiraling up until I reached a small chapel with a book. My blank objective checked off after taking the book.

  17. #17

    A Mission With No Name

    FM: A Mission With No Name

    Ghost - Success
    Perfect Thief - Success
    Time - 00:44:50
    Loot - 1084/1084
    Pockets Picked - 4/4 (first time I've seen a correct pocket count)
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 2/2

    Comments - Another C4 mission. Sneaking around the city area was a little difficult at first. The short patrols had to be timed right so I could get into each building. I also used alot of water arrows in this mission, but I suppose it was because of the short patrols and cramped areas. And there was some nudging needed.
    -Had to nudge the male noble in the first apartment towards the table so I could climb the ladder unnoticed.
    -Had to nudge the male servant in the 4th building all the way up towards the counter to get the loot in the sink.

    I was stuck on how to get into the library and I still don't know if what I did was the only way. By mere accident I was right clicking along the ledge next to the library windows and happened to hit a lever. I received a "Secret Found" message and heard a door open. After looking around I realized that a portion of the wall on the top floor in the first building had opened. Inside was a keeper-like room with a few candlesticks and a purse. There was also a book that required either a lit flare or a lit torch to read. I don't know how the author expected someone to accidentally frob a lever while on the outside. But from what I saw, there was no other way to hit the lever unless on this ledge.

    The other secret was a lever that opened the bunk in the 4th building. I was surprised with a fire arrow in my face when I dropped down to loot the coins, though. To deactivate the fire arrow trap, I had to pick the lockbox on the side of the bunk and then flip the lever.

    Hard to find loot: coins on window sill in the first building, coins on top of the dresser in the second building, ring in the garden on the balcony connecting to the 4th building, silver coin stack on the beams in the 4th building, loose coins and coin stacks on the right side of the footlocker in the storage room, and a gold coin stack on the table in the room next to the two guards at the portcullis.

  18. #18

    Mylokh's Tower

    FM: Mylokh's Tower

    Ghost - Failed
    Perfect Thief - Failed
    Time - 00:29:00
    Loot - 2375/2525
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 4
    Damage dealt - 46 Damage taken - 0
    Healing taken - 0 Kills - 4
    Secrets Found - 3/3

    Causes of Failure:

    -Cannot sneak by craymen on the 2nd level.
    -Cannot sneak by bugbeasts on the 3rd level.
    -Cannot sneak by fire elemental and spider on 4th level.
    -Cannot sneak by green spiders in the chamber area.

    Comments - Just about every AI in the mission became alerted during the course of my attempted ghost. I did manage to sneak by the zombie on the 1st floor, using moss and strafing around his left side as he turns. But when I got to the 2nd floor with the craymen, everything failed. Dousing the torches or the camp fire would put the craymen, the zombie below, and the bugbeasts above on 2nd alert. The 2nd level is too bright and there is no way to sneak by them. I had to douse the torches and then knock the craymen out.

    The bugbeasts on the 3rd floor seemed to be alerted by proximity of Garrett after they calmed down, so I knocked them out too. The 4th floor required dousing the torches, but ultimately I would need to get behind the secret panel for loot, Mylokh's book, and a switch to open the dresser on the far side, which contains the lever to open the door to the 5th floor. I had to take the spider out with arrows and douse the fire elemental.

    In either case, if I did manage to sneak by each level, it would have been for nothing, because taking the required keys on the 5th floor causes a fire arrow to explode which alerts all 5 levels of the tower.

    Immediately after opening the chamber door back at the beginning, 4 spiders were facing right at me and there was no way to sneak by them. I had to take them out with broadheads. The one place I did manage to ghost was at the sword of elemental fire. I was able to sneak by the haunts, grab the sword, and get all of the loot around the skeleton remains.

    Although I didn't find all of the loot, I did find some that were well hidden. Hard to find loot: silver nugget behind chair on 1st level, coin stack in chest under desk on 1st level, small statues on the wall on the 4th floor, and silver nuggets by the skeletal remains in the chamber area.

  19. #19
    Deadfall: You've been busy haven't you?
    Spoiler For "Mission with No Name"

    As soon as the author's name is revealed, I'm asking how they got the pick-pocket stats to be correct!

  20. #20
    Danventry: Downloaded all of the C4 FM's and I'm just playing them one by one, hoping to ghost most of them. I went back and checked around the burrick trophies in "A Mission With No Name." I didn't think the author would make the switch that hard to find. Thanks

  21. #21

    Secret Weapon

    FM: Secret Weapon

    Ghost - Failed
    Perfect Thief - Failed
    Time - 00:23:15
    Loot - 1065/1635
    Pockets Picked - 1/2
    Backstabs - 0 Knockouts - 2
    Damage dealt - 2 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 2/3

    Causes of Failure:

    -Green spider encased in glass goes on alert if you try and grab the required book.
    -Cannot sneak by the two mechanist guards to grab the book and to get the secret weapon in the adjacent room.

    Comments - A small C4 mission. There were some strange texture problems all over the mission though. Some floor/ceiling/wall surfaces were solid blue and had no sound when walked on. I don't know how to explain this.

    I thought I was going to ghost this until I got to the very end of the mission and realized I couldn't sneak by the female servant turned-spider or both of the mechanist guards. The spider was facing right at the desk that I needed to move to in order to steal the required book. The two mechanist guards were idle and pivoted from time to time, but I still could not sneak by them. However, the green spider was the main problem. Even if I did get the lucky chance of having the two mechanists back turned, and somehow managed to get the book, the spider still would have noticed me. Unfortunately, I had to knockout both mechanist guards and drop their corpses in the shadow. The green spider continued to stay on 2nd alert in his little glass room.

    Noted areas:

    -Sneaking from the foyer to the floor with the elevator required the use of a water arrow. I had to stop halfway on the marble stairs and mantle myself up between the railing and the other staircase. Then I fired a water arrow at the light switch on the wall. After this, I was able to sneak up the stairs more easily.
    -Sneaking by the mech eye in the mask room was a little difficult since the door was in my way and I had no idea where the mech eye was turning to. I had to do some leaning until I could see the green cylinder part (on the back of the mech eyes) and then judge the best time to dash into the room.
    -On my way back to the beginning of the mission, I noticed more hammerites than what I remembered seeing previously. One was even blocking the doorway out to the "garden" so I had to nudge him outside.

    I didn't find all of the secrets, but the first one is a removable wall panel in the marble room. The button on the hammer statue opens the panel. The other secret is a pickable crate lid between the alchemy lab and the mask room. Inside are some junk items and a healing potion.

    Hard to find loot: gold coin on the railing near the elevator, gold coin on top of the bookcase in the library, gold nugget behind purple vase in the mask room, amulet behind mech banner in foyeer, and a gold coin stuck in the rear end of the mech-angel statue in the marble room.

  22. #22

    R G B

    FM: R G B

    Ghost - Success
    Perfect Thief - N/A
    Time - 00:19:48
    Loot - 0/0
    Pockets Picked - 0/7 (weird)
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Comments - Another C4 mission. Although I wouldn't really call this a Thief mission. It was really just a maze. And I got through it due to probability; not skill. I just kept running and going up blue, red and green water tunnels until I found all of the keys and then found the Dragon parts. I don't know why the pocket count says 7. There was no AI in this FM from what I saw. Unless somehow the keys from the pedestals were actually pockets, but couldn't be accounted for, ie. a corpse with a key/purse or something.

  23. #23

    A Thief Nonetheless

    FM: A Thief Nonetheless

    Ghost - Success
    Perfect Thief - Success
    Time - 00:20:57
    Loot - 2615/2615
    Pockets Picked - 5/6
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 4/4

    Comments - Interesting C4 mission. It actually took me twice as long to finish this mission because I had to go on a blackjack run to find loot. One of the objectives was to find 2500 loot and some of the loot found in the mission was really well hidden. Some were found in hard-to-see secret panels and behind objects etc.

    But I had a few other problems with this mission. In fact, a second after entering the mission, I thought I would have an instant ghost bust. As soon as I dropped down into the start point, I was in a very narrow space between a wall and a building. I was in the shadow, but a patrolling archer was making his way right towards me, so I had to act fast. I only had one way to go and it lead to a bright open area with a batch of guards facing every angle. I doused every torch in this area so I could sneak through but sometimes the guards would go on 2nd alert when they heard a water arrow splash. If I reloaded and tried to douse the torches again, the guard's would go on 1st alert instead. It took quite an amount of reloads to do this.

    The main building or mansion was small, but it took some careful sneaking. It disappoints me, but I had to douse every torch on the bottom floor to sneak through. The hallways were narrow enough that if I stood still in the shadow, and a patrolling guard came by, he would forever walk into me. Dousing all of the torches seems required though. There are 4 idle sword guards that stare at the doors that need to be entered.

    Since the secrets are absolutely necessary to find to complete the mission, I will just list them out:

    -Switch behind toilet triggers rectangular table to slide away, with a purse found underneath.
    -Switch behind small dresser in the office upstairs causes the dresser to slide away, revealing a secret passage to the "control room"
    -Switch behind dresser in the hall with the sleeping guard opens the dresser to reveal another passage leading to 2 safes.
    -Switch behind marble table in the bedroom triggers the painting from above to open.

    All of these secrets have loot and other important things. The secret passage from the office leads to the "control room" where you find a switch that removes the display case around the statue, and a rope arrow that is needed for more loot.

    On the side of the building with the statue by the entrance, there is a narrow compartment above with a wooden beam. Using the rope arrow, I climbed up and discovered two footlockers. It was easy to get stuck in this small compartment, however, so I had to climb up, then down, then jiggle my view until I got unstuck.

    Overall, ghosting the mission wasn't too hard. Since I was simply forced to douse all of the torches, I could move around in complete darkness, while patrolling guards bumped right into me.

    Hard to find loot: gold coin next to chair at the checkout counter, purses on both purple guards outside, paintings on the wall in the statue display room, coin stack on top of the dresser in the bedroom upstairs, and loose coins on the toilet in the bathroom. The big statues in the display room also count as 100 loot, and since you have to be very close to highlight them, they are easily mistaken for a non-loot object.

  24. #24

    Volcano Island Prison Facility

    FM: Volcano Island Prison Facility

    Ghost - Failed
    Perfect Thief - Failed
    Time - 00:05:27
    Loot - 595/595
    Pockets Picked - 0/1
    Backstabs - 0 Knockouts - 0
    Damage dealt - 0 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Causes of Failure:

    -Hitting a certain trigger puts the apeman by the gas plant, and the treebeast on the last level on 2nd alert.
    -Cannot sneak by the patrolling apeman.
    -Cannot sneak by the treebeast at the exit.

    Comments - Another small C4 mission. For some reason, Garrett's running speed was equal to having a permanent speed potion effect. My running speed was super fast. I wouldn't have minded this as much, except I didn't really know why the AI became alert. A few seconds after beginning the mission, some apparitions appeared and had scripted conversations like in T2's "Trail of Blood" and then I heard mechanists being injured in the distance. At this point I heard the apebeast below searching around on 2nd alert, and the treebeast making 2nd alert noises too. Something put them on 2nd alert and I still can't figure what actually did. What makes this worse is that I couldn't even sneak by the first apebeast. After climbing down the ladder, he would immediately go on 2nd alert and spot me. I had to grab the loot and then haul myself to the other shaft. The idle apebeast on the lower level didn't become alert when I was nearby, but the treebeast on the last level did. I had to pull him away and then hit the objective trigger, while trying to dodge the treebeast's attacks.

  25. #25

    Too Good To Be True

    FM: Too Good To Be True

    Ghost - Failed
    Perfect Thief - Failed
    Time - 00:33:45
    Loot - 4729/4829
    Pockets Picked - 3/4
    Backstabs - 0 Knockouts - 2
    Damage dealt - 2 Damage taken - 0
    Healing taken - 0 Kills - 0
    Secrets Found - 0/0

    Causes of Failure:

    -Patrolling swordsman and archer get stuck in the hallway on the top floor, preventing me from getting into the room with the evidence and required loot.
    -Cannot sneak into the gambling room without alerting the nobles.

    Comments - Another C4 mission. There were some texture problems and lack of ambient lighting, but once again, I found myself in some narrow hallways. Because of the narrow hallways, I couldn't complete my objectives and had to knock out the two guards that were walking into eachother.

    The mansion lobby required the usage of moss arrows. The two noble's had a keen sense of hearing and sight. The only way to sneak by them was to rely on speed. One of the guard's also got stuck in the staircase. Reloading had no effect on him being stuck, so I had to shoot a moss arrow on the floor, douse the torches, and jump over the railing to get by him. Then immediately following this, I had to CCC by a female noble standing in the center of the staircase. But to do this, I needed to lean accordingly so I could douse the gas lamp on the next floor.

    Everything went smooth until I got to the top floor and saw these two guards walking into eachother. I reloaded so many times. I even took the crates out of the storage room and tried to do a "Golden Boy" crate tactic, but with no success. I was eventually forced to knock them out and then get the loot and the objective note from the nearby rooms.

    The last cause of failure was getting the loot. The loot requirement was 4750, but to fulfill this, I would have to step into the gambling room. The gambling room had two gas lamps, but both needed to be doused in order to sneak into the room. I could not lean or use any technique to douse the torch or even attempt to sneak inside. I did have 4 invis potions, however, so I could have used them. But dousing the gas lamp on the one side alerts the noble in the lobby. Either way, I could not see a way to successfully get in and out with all of the loot. For some reason my loot objective was checked off even though I had 4729 loot, though.

    Hard to find loot: plate in the sink in the kitchen, purse on the side of the bed in the last room on the 2nd floor, coin stack behind bed on the third floor, loose coin on nightstand on 3rd floor, and gold ring on nightstand on the 3rd floor.

Page 1 of 10 12345 ... Last