I saved my game in the Pharos of Ridorana. After that, played trial mode, but I was killed by a dragon in Giruvegan after defeating Disma. I saved my process over my 2 original files. I then loaded the normal game again, but then I saw this:

Instead of appearing in the Pharos where I saved, my character appeared in the middle of nowhere; everything around me is white, empty, as if Square is still working on the game, except for an unfinished basic design of the Pharos building in the background. For some weird reason, my character sits on a chocobo (WTF? Totally random!). While the animation for walking does work, the character won't move an inch, and is stuck forever. I was confused, because I never use hacking/cheating/download stuff on my playstation and I have really no idea how this happned. I tried getting off the chocobo, but it states that you can't get off. I tried waiting until the time of the chocobo runs out, but when the counter reaches zero, the character remains on the chocobo, as if the timer doesn't even exist. I never had this before. I play Trial Mode all the time, and when I loaded by normal file after that, it always worked fine. But
since yesterday, instead of loading the file, it just shows this dumb chocobo thing.

Anybody else with this problem? How do I fix it?

- I always use original games, never copies etc.
- I use the disk-version instead of the downloadable one.
- I never download crap or anything.
- I never visit weird websites; I hardly use the PS4 for the internet

Is this a bug? Or am I hacked? How do I fix it? Both of my files do this and I really want it to return to normal, because I spend hundreds of hours into this game. Please help!