Thread: Final Fantasy XIV Update Error

Final Fantasy XIV Update Error

  1. #1
    Join Date
    Jan 2017

    Exclamation Final Fantasy XIV Update Error

    So I have recently purchased this game and it finally finished downloading. Made my profile for Square Enix, logged on, and started updating. This has been my third day trying to update this thing. Every time I have tried to update this game, within 2000 MB an error pops up saying that "A problem occurred while updating. Please restart FINAL FANTASY XIV. [11006][20641][20643]. If anyone (preferably tech support but we'll see) has a solution, please let me know. This is the third time i have tried to update and the same issue keeps popping up. I am starting to get highly annoyed and have looked on other forums about this issue to no avail. The sad part is, is that all of these other forums were from around early to mid 2016..... that is pathetic that this is still happening. So please, if anyone has any info, please let me know.

  2. #2
    Get in contact with Square enix customer support a soon as possible. If they give you the run around for more then a month contact the BBB,FTC,or the FCC. I've had problems with the customer support before. They usually will reply as soon as these complaints are filed. Nobodies been on these forums to help fans in ages. best of luck.