Page 4 of 4 First First 1234

Thread: FMs - Ghost/Perfect Thief Results (Part 4)

FMs - Ghost/Perfect Thief Results (Part 4)

  1. #76

    Mr. Chuz

    FM: Mr Chuz

    Play mode: Ghost (success)
    Time: 1 hr 8 min
    Loot: 2540 of 3152 (2200 required)
    Pickpockets: 6 of 6
    Backstabs: 0 Knockouts: 0
    Damage dealt: 0 Taken: 0 Healing: 0
    Kills: 0

    - Nudge a guard forward in the barracks you get to taking the back door from the start to get close enough to pick open a wood chest in front of him.
    - A gal in the 1st floor kitchen constantly faces the wall with a gold urn so I had to skip it. Might be able to douse the fireplace to make it dark enough but I wanted my water arrows for elsewhere.
    - 1st floor barracks with 2 guards has 12 in loot. Came back later with water arrows to darken the room to get into the chest.
    - Nudged guard forward in 1st floor bedroom to get key on desk.
    - From the 1st floor are 2 spiral stairs but one has a door that is locked and you don't get the key until you've been upstairs into the master bedroom. The other stairs take you to the 2nd floor hallways where a guard stands and rotates in the the hallway crossing. From here, you could take the route to the red & white checkered tiled hallway that leads around the front but this is noisy, lots of torches to douse, and a couple archers patrol quickly (and spot you crouched against a wall). So took another route. A guard stands and spins in front of the door to an elevator. The patrolling archer there is very goosey. I had to douse a torch to make the hallway dark when the archer wasn't around and you still have to stay away from him, like in the corner so he doesn't get too close. The elevator guard keeps rotating in place, so when the archer was away, I ran up to this guard when he was turned away (towards the now opened metal door that I unlocked), and nudged him. This was necessary to get enough room to squeeze between him and the doorway. Took only one nudge, got behind him, hit the button to bring the platform up, and got down before the archer came around.
    - This took me to the prison area. After that is the portal mentioned in a book but it doesn't work. There is a little spider to get past on your way out but a split in the wall makes it possible to slip past, and the spider seems overly blind. This got me to a room with about 10 wood chests with very little in them and up a ladder through a secret panel into a large bathroom on the other half of the mansion (with the master bedroom).
    - In a bedroom across from this bathroom, I had to nudge a fat boy forward to squeeze between him and the bed to get close enough to frob the blue treasure chest for loot.
    - I think the red book in the master bedroom is the notebook mentioned in the objectives. When read, it goes into inventory. When dropped, it hangs in the air. I had it inventory but it later disappeared.
    - After the master bedroom is a library with mages. I doused the 3 torches in the library room so I could get the purse from the top patrolling mage. The bottom patrolling mage was easy to pickpocket.
    - You have to be careful when using the cloud elevator. If you get stuck on its side (i.e., you jumped but grabbed the side), you'll incur damage. When you jump atop of the cloud, make sure to move forward or you get crushed between this very solid cloud and a low ceiling (the ceiling on the opening side is higher).
    - In the ethereal stairs thereafter, I could not jump over to the spiral stairs platform. Instead I went back up the stairs so I was higher and jump over to the spiral stairs.
    - The ghost mages and haunts seem pretty deaf and blind and are easy to sneak past. In fact, I would be at the edge of the lava pit trying to snag the magic book while being fully lit by the spotlights and the ghost mages and haunts wandered by without ever noticing me. They will, however, notice you after you snag the magic book. So I doused the floor (to make no noise on the metal floor when jumping to grab the book) and waited until they were facing away or around a corner (so they wouldn't see me after I snagged the book).
    - The book is just out of reach. Even when right up against the edge of the lava pit and leaning out, the book is out of reach. Jumping doesn't work because the book is still out of reach. What worked for me was to lean forward out over the edge of the lava pit and facing the book and then jump. The lean doesn't quit on the jump right away so during the jump you are still leaned forward. The book will then light up and you have a split second to snag it.
    - I took the tunnels to exit this area. There are a couple of apebeasts by a fireplace. You have to douse their fire to get past them but that puts one of them on full alert. I found that a minimal draw on the bow to shoot a water arrow AND landing the water arrow behind the apebeasts on the floor in the corner between them would douse the fire with only 1st alerts from both of the apebeasts.
    - I got to the last section of the garden and jumped into the waterway to the gate behind which it appears there is a tunnel. The objective to exit via the sewers did not check off. But then the objectives to get the notes and magic book weren't checked off, either, although I had them. So I had to hit Ctrl-Alt-End to end this mission.

  2. #77
    Join Date
    Oct 2000
    Just a note about Mr. Chuz. I was one of the betatesters and Azharhn just couldn't get the objectives to work properly all the time. It's her first mission and she finally gave up and released the mission, hoping that one of the Dromed gurus would play it and tell her how to fix it. If you check the Darkloader screen, that should be noted there. The only thing you have to remember is to save right before you pick up either the red book (Mr. Chuz' notes) or the Magic Book. Then check your objectives. If they didn't check off, reload and try it again. It will eventually tick off, so you can end the mission properly.

    The other note is about getting the Magic book. You can get it without jumping, but you have to find the right point on the jagged edge of the hole. On it, you can move forward to the very edge, then just lean forward and snag the book.

    The spider in the basement doesn't react to anything, at least in the beta he didn't, so you don't need to sneak past him.

  3. #78

    Burglary in Blackbrook

    FM: Burglary in Blackbrook

    Play mode: Ghost (success)
    Time: 34 min
    Loot: 2195 of 2710 (1500 required)
    Pickpockets: 2 of 3
    Backstabs: 0 Knockout: 0
    Damage dealt: 0 Taken: 0 Healing: 0
    Killed: 0

    - A melee will break out in the crypts when you approach the huddle of zombies and haunt with Hammerites on the other side of the door in a small room. You can prevent the melee by moving around this setup by using the other hallways. There is a gold urn and holy potion in there.
    - I had to nudge a Hammerite guard in a watch room (with cell gate switches) to the side and forward to get within reach of the sewers key on the table in front of him.
    - If you're not ghosting, it's fun to open the cell gates, make noise to alert guards and prisoners, and then watch the guards have at the prisoners. Fun to watch someone else getting it for a change.

  4. #79
    Title: Night of the Singing Potion
    Game: Thief 2 - TMA
    Perfect Supreme: SUCCESS
    Time: 55 seconds
    Loot: 900,000/900,000
    Pick-Pockets: 0/2 (PP Bug - 0/1)
    Locks Picked/KOs/Damage/Etc: 0

    - I know this FM shouldn't be called "GHOSTED" but it's going down on my "Done" list.
    - I ghosted this the true way and didn't talk to any AI (including the short-cut)
    - I tried the "short-cut" once, and I ended up being over 1:30!

  5. #80
    Title: Thievery
    Ghost: SUCCESS
    For the way this FM is set up, I truly "ghosted" this FM by playing each player "type" as three seperate games.

    Player Character: Support
    Score: 132
    Win/Lose "Game"?: Win
    Loot: 600/1400
    PP: 2/5 (PP Bug - 2/4)
    Time: 4 minutes 52 seconds
    LP/Damage/Etc: 0

    Player Character: Burglar
    Score: 140
    Win/Lose "Game"?: Win
    Loot: 675/1400
    PP: 4/5 (PP Bug 4/4)
    Time: 5 minutes (on the dot)
    LP/Damage/Etc: 0

    Player Character: Sniper
    Score: 137
    Win/Lose "Game"?: Lose
    Loot: 650/1400
    PP: 3/5 (PP Bug 3/4)
    Time: 3 minutes 45 seconds
    LP/Damage/Etc: 0

    Anyways, I Ghosted all the game play types, even if I didn't win them all. And I still ghosted the game.

  6. #81
    Title: No More Clients For Monty
    Game: Thief 2 - TMA
    Time: 14 minutes 10 seconds
    Perfect: Success!
    Loot: 5135/5135
    PP: 0/1 (PP Bug 0/0)
    LP: 3
    Damge/Etc: 0

    - When you grab the diamon, the rest of the objectives check off and the diamond one does the ( / ) thing. I count this as ghosted since I succeeded in all the objectives.

Page 4 of 4 First First 1234