I have identified what looks like a bug in the Going Back In mission in the Chasm Shrine area.

After the multi-wave attacks you go into a room with a camp and lots of ammo. Then break through the door and you are in a room with a circular grate in the floor and two wheels on platforms to be operated with the climbing axe, one to the right and one to the left. I have tried both wheels many, many times and neither of them does anything. There is the noise of chains but nothing happens visually.

I spent an hour in this room trying to work it out before giving up and having a look at a walkthrough. The walkthrough shows the right wheel parting the grate on the floor and the left wheel raising a cage from the floor. In my game, neither of these things occur. The grate stays steadfastly closed.

I've tried fast travelling to a different camp and back again in the hope it will reload the state of the area but it doesn't work. I am totally stuck, near the end, which is more than frustrating so any help gratefully appreciated.

Kind regards,