Page 2 of 2 First First 12

Thread: The Rucker Extraction Bug(PS4)

The Rucker Extraction Bug(PS4)

  1. #26
    Any more info regarding a fix? Will I be able to proceed this weekend? I wonder whether I can get a steam refund since I can't play the game anymore, but I'm over the two hours limit.

  2. #27
    No mention of this bug in the new patch notes, no fix I guess. Time for a refund.

  3. #28
    I can't even get pass the elevator on the 7th floor, my game freezes on the corridor. I'm on a PS4, can't even upload a save game or something like that... It is very frustrating, feels like I'm paying to be a beta tester...

  4. #29
    I have come back to report that even after the 6 gb patch that came out today, the bug is still not fixed.

    I have not been able to progress for the pass three weeks. Really, devs, fix this.


  5. #30
    Join Date
    Sep 2016
    No matter the paths i take, where i reload from, etc.. when I cross the area where augs are fighting with police, right before the narrows, the game just freezes every time on my ps4. The audio still plays and you can move a half inch about every 10 seconds, but i can't progress. Been stuck trying out different paths and reloads for two days now, no luck.

  6. #31
    Join Date
    Jul 2014
    Hi there. We'll have a fix for the missing hallway issue in our next patch, slated for next Monday.

  7. #32
    well now I don't feel quite as bad. I've been able to converse with Rucker several times. but any save file anywhere near meeting him won't load, and since I died I'm pretty much stuck with a game that crashes every time I try to load, so now I can't even play the game anymore unless I want to try starting from scratch and HOPING a new game won't have the same issue. Hope a soon to come patch fixes this. Like today would be awesome

  8. #33
    I loaded up my game today, and my game is still not fixed after the latest patch.

    Do I have to start a whole new game for the patch to take affect?

  9. #34
    Try backtracking to the start of the level (where Jensen first lands in Golem) and then going back to the elevator, this might fix the issue, since it has for some other people.

  10. #35
    Yeah, I just did that.

    It fixed the issue for me so now I can enjoy the game finally. Thank you for telling me.

  11. #36
    Just wanted to chime in on this issue as I was experiencing the exact same issue mentioned in this post. I was on PS4 and with the latest patch (1.06 I believe).

    The trigger of the bug is also similar to what he described. One of the two enemies around that security computer would leave and circle the area after Adam listened to their talk. I have taken that guy out multiple times to get the bug to trigger.

    The time I worked around the bug I took him out by hiding outside the door he's coming out, after that the bug is triggered and I can still go back down to market area. Not sure if that helps or not.

    Originally Posted by ispikeyi
    Well I encountered a similar bug but not the same. In the same mission the lower areas of Golem City would bug out for me when I took out the two enemies near the end of RVAC Row Level 2 near the computer that controls the security camera that leads to the next area. Now here's the weird thing. The bug would only trigger when I took out the enemies inside of that room but not if I lured them out. It seems like there's a ton of people having various different issues with Golem City and mission 7. I'll try and see if I still have the save with them still up and see if this bug also makes the elevator up top crash too.

Page 2 of 2 First First 12