Results 1 to 4 of 4

Thread: Expedition Challenge Bug #2: Not enough rabbits in Hunting Grounds for Hare Brained

  1. #1

    Expedition Challenge Bug #2: Not enough rabbits in Hunting Grounds for Hare Brained

    There are three players who are searching this level bottom to top for ten freaking rabbits in the last couple of days. Of course there is the slim possiblility all three of us are to stupid to solve this problem, but as it seems, it is much more likely that in the Xbox 360 version of the game, there are only a finite number of rabbits spawning in the Chapter Replay and Chapter Replay Elite level Hunting Grounds and they are not enough the beat the challenge Hare Brained.

    There are only eight to be found and you need ten.

    Actually all the animals in this level have a finite number, except for the birds. But every other animal challenge in this level needs fewer animals to be completed than spawn, so no problem. But with the rabbits, there will be two spawning in every spawning area after the rope silde and thats it. No more no matter how often you return or what you do. And at the beginning of the level there are two more that don't even appear! You just have to randomly shoot explosive arrows into bushes and at some point you will kill one rabbit in one bush and the other one in another bush. They are NEVER seen, nor is their corpse and they are not lootable. Yet, there are not enough rabbits in the level. Period. On the PC and the Xbox One version there ARE enough, what really bothers me, since it is a bug that occurs in the version nobody wants... But some people still play it and actually want to complete it! And this bugged spawning and the bugged Carnivore challenge are the only two things that hinder us to do so!

    Maybe there is some weird and fancy OoB workaround to get into the Research Base or the Siberian Wilderness or even the Geothermal Valley, but even if, it can't be that the only way to finish normal stuff implemented in the game and supposed to be done, is to exploit glitches!

    Technical data is the same as in previous post "Expedition Challenge Bug #1: Carnivore in Endurance not finishing".

    Please, whoever is responsible, look into these two things and make the game completeable not only in Story Mode and Achievements!

  2. #2
    when the game starts there are 2 rabbits and some birds in that area,so look around before using the rope to slide down to the camp below.i have completed the level xbox one third attempt by using the rabbits at the start.gothy

  3. #3
    Hey gothyjan! Thanks for your input, but as already mentioned, it is a Xbox 360 problem so far. There actually are also two rabbits before the rope slide in the 360 version, that are really hard to find, but there will be only six more in the lower part of the level. On PC and One there will be enough rabbits to be found. We are still missing two rabbits somewhere...

  4. #4
    So, it is done. After two and a half years! And I'm proud to say now I'm the only player on Xbox360 who has done all 706 challenges now. HA!

    I actually don't know what I did differently than the myriad other times I played the level, BUT somehow the animals began respawning. Not only the rabbits. The deer, the squirrels, everything came back again.

    I can tell how I played it, for a curious player to play it in a similar way and maybe get it as well. Sorry for any failed descriptions, since I play the game in German and might not know the exact names of stuff and things in the English version.

    Chapter Replay Elite on hardest difficulty
    Two cards: Infinite explosive arrows with Boomtown card and Outfit Tank Top Master

    Ok. Started as usual. Shot the two invisible rabbits in the bushes at the beginning closest to the starting tower. I then spent a good amount of time firing explosive arrows non stop at all four bushes in the upper part of the level - what didn't change a thing. No more rabbits. Slid down to the main part of the level. Killed the next two rabbits, one of which froze in motion after killing, but it was lootable. Yeah... Got all through the level, killed everything in sight and looted every animal I killed (what I've normally never done, but why would that change anything?). Then came the radio transmission about Jacob and torturing him more what normally signals: No more animals except birds. And so it was. I then decided to collect everything in sight, but in the end I haven't collected nearly everything available. Especially the precious ore wasn't maxed out, but I think everything else was. I just played around, going to every cave and collecting all secrets and so on. Funny enough there was ONE deer coming up, maybe I overlooked it before, but I got suspicious because it was after the transmission.

    I got up to the end part of the level, did the flagpole bug to be able to climb up to the path that normally leads to the Research Base, but that also changed nothing. Climbed back down, went to the other side of the map, glitched my way into the Copper Mill Yard, did some random collecting there as well, but didn't ascend the mill. Highest were the train roofs. OoB-Glitchjumped back to the Hunting Grounds. Nothing changed. I ran around into the wolf caves killing all the wolves killing every bird in sight, cut all the flags I found from the flagpoles (also the one in the Copper Mill Yard). Then went over the river to the back part of the starting area and collected the goodie there. Then to the beginning hut after the rope slide and messed around a bit by jumping onto it from the roof of the hut and trying to stay on it (to no avail). Collected all the weapon parts I could find in the big boxes. Ran a few more times up and down the level, opened up the entrance where you would normally go down to the challenge tomb Ancient Cistern. Climbed up the sawmill in the middle of the level.

    Yeah... Really nothing TOO special I'd say. Then I wanted to get into the only available crypt also near the beginning part of the lower part of the level. Shortly before entering the cave there was slight framerate dropping and splitsecond freezing, what I never experienced so far while playing this level, maybe it was something like the animals respawning or it was just console coughing. Went into the crypt collecting what was to collect and went out again and... there were the animals again! The deer the two rabbits the squirrels. Maybe it was the time. It must have been roughly 95 min playing the level straight to this point, but I don't know what triggered it - but it WAS triggered. And also the other animals in the back of the level spawned again. So it was the whole level.

    I just climbed up to the end of the level then to finish the level normally and that was it. I don't remember anything special that I did this time, I haven't already done before once. But it worked and it has finally been completed. It could also have been completely random and pure coincidence and luck that this unfolded as it did. I unfortunately can't say. But it IS possible although I am still 100% confident that there is a spawning problem/bug with the animals in the levels...
    Last edited by stefan251; 6th Dec 2018 at 01:15.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts