Thread: FMs - Ghost/Perfect Thief Results (Part 3)

FMs - Ghost/Perfect Thief Results (Part 3)

  1. #51

    Last Stand

    Fan Mission – Last Stand
    Game – Thief 2 The Metal Age
    Play mode – Ghost: FAILED Perfect Thief: FAILED
    Time - 35 min. 42 seconds.
    Loot - 2485/2990
    Pockets Picked - 2/3
    Locks picked – 3 Backstabs - 1 Knockouts - 1
    Damage dealt - 31 Taken - 0 Healing - 0
    Kills – 1 (objective)
    Secrets found - 0/0
    Ghosting difficulty level – N/A
    Mission size – Med
    Adversaries – Mechanists
    Consumables – 3 moss arrows 2 water arrows

    Cause(s) of failure: Couldn’t ghost past the Ape Beast at the beginning of the level

    Mission description: Mechanist complex with a small ship and docks

    Ghost Report:

    This is the author’s first attempt at an FM so expect a fair few bugs and things not done quite correctly. The ‘Ghost’ goes right at the start of this FM, I couldn’t find anyway past the ape beast at the beginning. There’s just not enough room to ghost past it, so I ended up introducing it to the wrong end of my BJ! The rest of the FM can be ghosted though. A word of warning: make sure before going down on the lift to the docks near the end of this mission, you have around 1500 loot. As the bottom button doesn’t send the lift back up and you’re stuck (as far as I know) down there. When I’d finished all other objectives I still only had 2335 in loot, I thought I was screwed, you need 2400! Lucky there’s a hard to spot passageway on the far side of the docks, which I’d missed, which contains more loot. I’m unsure if this passageway brings you back up to the higher level as upon completing the loot objective it ended the mission.

    The docks have another ‘problem’ for ghosters! The ambient sound of machinery down there almost blocks out all other noise (and will grate after a while for sure), and makes it really difficult to, not only hear footsteps (lots of metal floors), but the guards comments as well. As far as I can tell I ghosted the docks, but with all that noise going on, there’s a strong possibility that I never and just didn’t know I’d been busted. This is a very linear FM with only one way to go and limited exploration, just make sure you search everywhere for the loot in this FM.

  2. #52

    GtR 2: The Auction House

    Fan Mission – GtR 2: The Auction House
    Game – Thief 2 The Metal Age
    Play mode – Ghost: SUCCESS Perfect Thief: SUCCESS
    Time – 19 min.6 seconds.
    Loot - 1300/1300
    Pockets Picked - 7/8
    Locks picked - Backstabs - 0 Knockouts – 1 (objective)
    Damage dealt - 1 (objective) Taken - 0 Healing - 0
    Kills - 0
    Secrets found - 2/2
    Ghosting difficulty level – Med
    Mission size – Small
    Adversaries – Normal guards, watchers and 1 iron beast.
    Consumables – 2 water arrows

    Mission description: A smallish multi level auction house with basement and sewers.

    Ghost Report:

    Due to the size of the FM, being quite compact and small, the guard’s patrols are short and quite testing to ghost. Thankfully all patrols seem to be well thought out and you always (just) have enough time to find a welcoming shadow. All loot is on display so the loot objective shouldn’t prove a problem and perfect thief can be achieved. Objectives are also in sensible places, though the diary is slightly hard to spot if your not paying attention. Hint: it’s hidden in the basement somewhere A few tricky sections, mostly in the basement makes this FM an enjoyable FM to ghost.

    Tricky sections:

    The Horn of Quintus objective was a fun and slightly tricky part to ghost. Dodging the camera using its blind spot underneath and a small shadow in the corner was good stuff.

    One slight bug found was an iron beast being able to see you through a metal door on the first level near the Horn. You can’t hear the iron beast but it’s head pokes through the door and it’s on full alert. To solve this I re-started and just doused the nearby torch, no more problems after that.

    The basement is a tricky part to ghost! I decided to lock pick the door directly in front of me. You can’t unlock the door in one attempt, the patrolling guard’s route is short and he’ll get you every time. So dashing in and out between patrols made this part of the FM fun. Long lock picking can be fun and not tedious if there’s patrolling guards nearby.

    I knocked out Tabitha, but she is carrying a gas mine so I guess I could’ve used that instead. And used my other water arrow to ghost past the patrolling guards near the exit to the sewers to finish the level. No need to worry about the banner blocking the exit to the level you can crawl underneath it!

  3. #53
    Join Date
    Oct 2000
    RiCh: I have just a little note about your comments in about Last Stand. You CAN get back up that elevator. I did it several times, but you need to be a good shot with a broadhead. If you can hit the elevator button on the wall by the upper door, the elevator will go back up.

    The passageway that you mentioned that has the last loot in it doesn't go anywhere. It's just where the mission ends.

    There is some very tricky hidden loot that I haven't actually found myself yet. I got a very nice e-mail reply to the one I sent the author and he gave away a few of the hidden bits. For a first effort, it's a very nice mission, though a little rough in spots. I hope he decides to build more.

  4. #54

    Thumbs Up

    Thanks for the comments Nightwalker, yes I already knew you could get back up by shooting the switch above you. But when ghosting the mission this would alert the female guard above you, so that would count as another bust but thanks anyway. I hope you don’t think I’m slagging this FM off? True, it has its faults but it’s still an enjoyable FM, and I too wish the creator luck on anymore projects they may decide to make in the future. I’m a FM player now, and am trying to finish ALL FMs by Xmas! So more FMs the better IMO!

  5. #55
    Join Date
    Oct 2000
    I should have realized that it would make too much noise when ghosting, RiCh! Dummy me! I've been reading your reports and it sounds like you're having a lot of fun with this. I wish I had time to try ghosting more missions, but I just can't seem to keep up with everything now, so I don't think it's going to happen. Have fun!

  6. #56
    FM Title: Sandbride Police Station
    Game: Thief 2 - TMA
    Ghost: Success!
    Perfect: Success!
    Loot: 0/0
    Pick Pockets: 0/1 (PP bug-complete)
    Kills/KOs/Damage Receive: 0
    Time: 2 minutes 32 seconds
    Secrets: 0/0

    - I had to go into DromEd and adjust the ambient lighting (+5), because if you put out all the torches in the beginning, the world goes pitch black, and I was not about to play blind.
    - I know that I really shouldn't call this a "Perfect" as there was no loot, but the rules state that a Prefect is "getting all the loot available". I got all the loot available (none), therefore, I need to report it as a Perfect.
    PS To you experts: How am I doing? I'm new at this, and this is my 4th one to do. Any advice on other's I should try (easy ones, not hard though)? Am I doing okay for a beginner?

  7. #57
    FM Title: The Night I Ghosted Berkshead
    Game: Thief 2 - TMA
    Ghost: Success!
    Perfect: Success! *See Note
    Time: 25 minutes 46 seconds
    Secrets: 0/0
    Pick Pockets: 2/3 (PP bug - complete)
    Damage Given/Recieved: 0 (duh)
    Loot: 760/785 *See Note

    - Well thought out mission, nicely designed.
    - It was a reload or two before I could get into a workshop/storage without the front desk gaurd seeing me.
    * Okay, the loot says I've only got 760/785, but Gumdrop has told me that there is a slight bug resulting in 25 loot not being real in the game, but counted in the stats. Therefore it is a perfect.

  8. #58

    Yet another...

    FM Title: After The Party
    Game: Thief 2 - TMA
    Ghost: Success!
    Perfect: Success! (Forced)
    Time: 21 minutes 42 seconds
    Pick Pockets: 2/3 (PP bug - complete)
    Secrets: 0/0
    Damage Given/Recieved: 0

    - The Perfect is forced if you ghost the mission, because you must "clean him [the Noble] out".
    - I had a lot of trouble with the two rooms on the sides of the front doors. I asked Vangaurd how he did it (creeping across floors) but that did not work, because the gaurd on the balcony level and the lady in red always searched for me (if not more people). So I had to do it differently. I waited for a few moments until the gaurd downstairs was not facing the doors and the lights went off, and then I jumped from the balcony to the front door mat. Then I jumped into the storage room with broken chairs. I then climbed onto the block in the corner to be completely dark. Then I grabbed the key and loot. It went dark and the gaurd was gone again. Jump to the mat, then to the other room. Grab loot. Save. This was the trickiest part. I knew that I could not walk back across the floor, not could I jump up to the balcony. So I shot a rope arrow (which only got me a few 1st alerts) and waited til darkness. I jumped on it, climbed, and then adjusted myself so that I was too high for the gaurd below, and the gaurd up there would be blocked by the center pillar. Darkness. At first I jumped a few times but then I learned that it was too short of a darkness period (reloaded quite a few times). Waited until the dark, then jumped , which always was loud, so I though I could jump onto the very edge of the short wall next to the clock. But then I got stuck. After a few reloads, I figured out I could walk backwards, over both walls to the floor and then to the back balcony (over the carpeted hall). This took a lot of my time. Then a simple ghost from there.

  9. #59

    And then another...

    FM Title: The Inventor's Tower
    Game: Thief 2 - TMA
    Ghost: Success!
    Perfect: Success!
    Time: 26 minutes 58 seconds
    Loot: 805/805
    Pick Pockets: 1/2 (PP bug - complete)
    Secrets: 3/3
    Damage Given/Recieved: 0

    - On my quest for money to Perfect this mission: I got down to the basement, went upstairs, back down (found the crack), then under the stairs (and found some money) then to the attic (and then found the 3rd secret), then back down again just to find out that the little bit of money I was missing was some coins on the table. This made me very mad, so I didn't bother messing around trying to pass the door gaurd while not being seen by the patrolling gaurd (because he gave me trouble as it was). Therefore:
    - I used an Inviso Potion to pass him.
    - A nice mission. Well thought! I had just enough room and darkness to hide without being seen, and enough time to get places.
    - I liked the B-ball machine!
    - I did get the schematics, but did not bother with putting the Inventor in the rat cage (as I know it would result in a bust; they were both optional).
    - Loot was a bit difficult to find. The drill made me think it was junk (which it wasn't) and the coins on the tables were hard to see as were the ones in the crack in the wall.

  10. #60
    Originally posted by Danventry
    Gumdrop won't reply to me, so I'm calling it a Perfect until someone proves me wrong (which I hope they will be kind enough to tell me where the last bit of loot is).
    Sorry Danventry. I did mail you but should have private messaged you instead. The missing loot was a purse on a guards belt, but after playing with it a little I decided to remove that AI and that's what causes the extra loot and a pick pocket to show up. I think I should have purged missing objects but didn't know much when I made the FM. So yes, you are in the clear.

  11. #61
    Thanks Gumdrop! Dorry about the e-mail, I'll PM next time (I am just getting use to them).

  12. #62
    Join Date
    Feb 2000
    Fan Mission – Garrett to the Rescue 2: The Auction House
    Game – Thief 2 The Metal Age
    Play mode – Ghost: SUCCESS Perfect Thief: SUCCESS
    Time – 45 min.49 seconds.
    Loot - 1650/1650
    Pockets Picked - 5/6 (all)
    Locks picked - 3
    Damage dealt - 0 Taken - 0 Healing - 0
    Secrets - 2/2
    Consumables – 3 water arrows

    Sorry Rich, you were playing a beta version, or was it a half-baked release? Anyway, it is now finalized. The final version is a little bit trickier overall, althought you took the hard route to the cells anyway, so it is no big deal.

    The final version has more loot, one tricky piece of loot worth 100 (I searched for a long time), a new area to explore (in the "opposite" building), and it prevents getting into the cell area by the "secret" route, which was too easy before.

    I found it challenging to enter the cell area by means of the switch room because it is difficult to find a hiding place unless you open a gate into the secret space. I missed an obvious gate switch in my hurry. So after a few unnecessary failures I changed tactic and entered by way of the main corridor, which was also tricky owing to the need to make a very fast torch shot past the ear of a guard and retreat. Regardless of which route you take, it is a good ghosting mission, at least in the cellar. The rest is fairly easy to ghost but interesting and fun nevertheless.

    There was one funny place in the top floor. Coming down the elevator, you make a clanking noise, which causes an alert. That can prevented by starting the elevator before getting on it and jumping down to the moving platform. Or by using moss.

    Try playing it again, Rich. It is changed enought to be worth another run. No doubt you can do it faster than I did.

  13. #63
    Join Date
    Feb 2000

    Karras Diary

    Fan Mission – Karras' Diary
    Game – Thief 2 The Metal Age
    Play mode – Ghost: FAILURE; Zero damage: SUCCESS.

    time: 3:22:29
    loot: 6250 / 7050 (5500 needed)
    pockets: 1/2 (all)
    secrets: 4/5
    damage given: 0 (gassed one guard)
    damage taken: 0
    consumables: several moss arrows, no water, one invisibility potion.

    Karras' Diary is a terrific new mission by Thorin Oakenshield. Its setting is post-Soulforge. Karras is now a dead saint, in repose in a cathedral, and his desciples are preparing for the Builder's Paradise, a rapture-like event in which all flesh will be consumed and only mechanical devices will survive. In preparation for this, the Mechanists are "necrotizing" the flesh of all believers using a transmutation machine. Garrett's mission is to prevent this from happening by destroying the transmutation machine, taking the plans to the machine, and causing confusion by planting Karras' Diary in an incriminating place.

    I beta tested this mission, so perhaps I should disqualify myself. But I won't. I tried to sneak through it to some extent during the testing, but on each playing I found myself strangely compelled to BJ all the AI I could, so I never really learned whether ghosting would be possible or not. I suspected not. Anyway, many changes were made between the testing and the final release, including many changes in the loot, so I played the final version to settle the question of whether ghosting was possible.

    The AI in this mission are buzzing around like bees, and they are also quite sensitive to noise. It is challenging to go anywhere in Ghost mode, so the normal play procedure would be to dispatch them all and avoid the sneaking problems. It is much more relaxing to play in BJ mode. My objective, however, was to test ghost and to get through the mission with zero damage and no use of gas, if possible. Also to get all the loot.

    The ghost failed for a number of reasons listed below, but I did achieve zero damage. I had to gas one guard. Either that or kill him.

    Ghost failure points

    Exploding the transmuting machine brought a guard running. It is necessary to hide well to avoid a confrontation.

    Needed to use an invisibility potion to get two wine bottles in the bar. Of course, I could have avoided that loot, but avoiding loot was not in my plan.

    I couldn't ghost the second spider in the crypt tunnels, going in from the secret entrance on the graveyard side. I ran for it, spider in persuit, and jumped on the table in the switch room. He wouldn't go away, so I had to run back out, too.

    I had to run past two spiders in the secret passage to the diary. The secret passage must be found and taken in Expert (Hurt Me) mode because the two bots guarding the door to the diary room are almost impossible to disable, and anyway that is worse than dodging spiders.

    In the church I managed to get the two candlesticks and the money box in ghost mode, but I could not escape from behind the money box without alerting the guards. Had to run for it, escape up the ladder, and wait for them to quiet down.

    One of three switches in the north gate room alerted the guard with a clanking noise, and then reinforcements came in from outside. The other two switches were silent. I hid until they all disappeared.

    I had to gas the guard facing the exit door. Othewise, I could not blow the charge to blast the door open without killing the guard.

    So, obviously (to me at least) the mission cannot be ghosted and was not intended to be ghosted. It is, nevertheless, a good ghosting mission, because there are many fun little areas where you have to sneak well to avoid detection and the ensuing damage.

    Interesting areas

    At the start, getting into the Lady's room and its upper floors presented a slight challenge owing to the constant procession of guards.

    Getting to the diary was a tense experience, with a lot of spider dodging and creeping.

    When I entered the tree beast compound from the elevator, the guards were already fighting a tree beast in the distance. After that, they seemed to stay on high beam. I believe that the dead tree beast was listed as a "body discovered." They would not settle down in the time I was willing to wait, so getting the neckace from the cage was interesting.

    In the church there were two challenges. The first was the green spider in the loft. He can be ghosted by slow creeping. Downstairs by Karras' tomb was the most difficult ghosting in the mission. The two guards there are intended to be gassed. With great care and use of moss I got all the loot there, but I could not excape from my hiding place near the money box without alerting the guards.

    Inside Karras' house, upstairs where you need to plant the diary, there are two goosy guards. They can be ghosted by using moss and good timing.

    In the bank the challenge is go upstairs and turn of two watchers. Downstairs, you can shoot a light switch or you can run - the switch is easier. Upstairs, you can find a small spot near the top of the stairs where you can see the watcher to time its motions. Then if you break into a full run at the right time you can get past it.

    There are only four water arrows available in Expert, but it turns out it was unnecessary to use any of them. This is because all the lights in the challenging areas are electric (that is what makes the areas challenging), and it is not necessary to disable any bots.

    I know where secret #5 is, but I did not attempt it because it involves stacking crates in an area that is patrolled. I hope that omission can explain some of my missing loot. If not, then I really need to do some serious hunting (after BJ'ing all the AI). Thorin is a tricky loot hider.

  14. #64
    Join Date
    Oct 2000
    I'm impressed that you got to the loot box at the front of the Church without being spotted, Peter. I thought that would be impossible! Also that green spider is a pain.

    There is no loot in Secret #5, just equipment and a note, as we suggested. I have a loot list posted at the Cheap Downloads site that covers it all. The ring that was in the secret has been moved and that's what I missed in my run through. Thorin had to tell me where to look for it.

  15. #65

    Karra's Diary

    FM: Karra's Diary

    Play mode: Ghost (failed)
    Time: 2 hr 43 min
    Loot: 5745 of 7050 (5500 required)
    Pockets picked: 1 of 2
    Backstabs: 0 Knockouts: 0
    Damage dealt: 40 Taken: 0 Healing: 0
    Killed: 2 (spiders in passage near diary)
    Bodies discovered: 2 (hey, they weren't mine; KO stat was zero)
    Secrets: 4 of 5

    Cause(s) for failure:
    - Explosion from destroying the transmutator alerts guard outside building.
    - Killed the spiders in passage to get around mech bots to get diary. There's no way to not alert them. There's only 1 inviso potion so I could get past them once but would get nailed coming back out, anyway.

    - I did a little better than Peter. The only AI alerted was the guard outside the transmutator building. I ran into the side room and up the ladder so she never saw me or heard me (other than the explosion). That was a ghost bust. Must've been a faulty machine, yeah, sure.
    - The diary is in a room guarded by 2 mech bots at its door. You have to take the secret passage around them but there are spiders in there. Had to kill them with broadheads. That was a ghost bust, too.
    - At the start, I spent a long time trying to figure how to get inside the keeper's house. I was looking on the leftside of the top door sill but the key wouldn't highlight from that side.
    - I didn't try for the gold wine bottles in the bar. I got enough loot elsewhere to satisfy the loot objective.
    - After several tries to run through the 1st floor of the bank but always getting a yellow alert from the watcher, I hit the light switch with a moss arrow to darken the room.
    - In the room with the kill switches for the watchers, you use the bank cog key to open a window. I ran on the marble ledges and made noise but the big bot below at the front door doesn't alert. There's a ring up there behind the statues. You can use this to jump to the ledges on the other buildings but I had already cleaned them out.
    - I didn't have a problem with the spiders, lil bots, or mech bot in the crypt tunnels. The spider at the ladder from the cemetary is blind. Only got a first alert from the spiders in a side room as I dashed into the lab room with the key and levers. Avoided the lil bots by either hiding in a corner to let them by (they are blind until alerted) or between them and the big bot. I did not take the low passage with the spider to get into the big room with the "wine cellar" door (to the diary). I headed back through the crypt tunnels and went down the stairs.
    - Got into the church with just a 1st alert from the gal outside. Used 2 moss arrows on the floor in front of the podium (at pew level) to dash from shadow to shadow when the podium level guard was facing forward and the pew level guard was facing away. Got the church collection money. The guards are a bit myopic. I got to the top of the ramp and part way to the podium with just 1st alerts. Another moss arrow and when they faced away I could run and hide behind the podium from that guard up there and only get 1st alerts from the pew level guard. Wait for them to face away, stand, lean, and snatch gold candlesticks.
    - The spider is tricky but only to get into the attic room. Snuck up to the left side of the opening, mossed the metal cog shaped door, waited until it turned to face away, and dashed in to the far wall with just a 1st alert. The green spider is completely blind on its left side so I could even get the moss arrows near it (which I absolutely had to have).
    - To get back off the high beams in the church but not take damage from the jump back to the platform over the door or make noise, shot an rope arrow into the wood platform and ran off the beams to snag the rope arrow.
    - I used 2 moss arrows in Karra's house 2nd floor to run past the guards when they were faced away to get across the floor to deposit the diary. Got 1st alerts both directions across the floor. I didn't want to use the inviso potion if at all possible.
    - If you take the dark way around the church to the hole in the wall, a script gets triggered to have a treebeast escape and fight with the guards. This alerts them. Instead, I went back towards the cemetary and by the bank. I doused the gas lamp over the helmeted guard by the metal doors and nudged him across the walkway so I could take the archway towards the north gate. Coming in this other way eliminates triggering the script. There is no escaped treebeast, the guards never get alerted (there is no dead treebeast, either), but its cage is open and the loot is still there.
    - You don't need the sunburst bomb or fire arrow in the central and leftside rooms when you get past the north gate. I used a moss arrow to hit the switch to open the rightside gate (the way out).
    - To open the unpickable no-key exit door, light a flare and toss it at the door. It opens. Unfortunately I had forgotten to get the flares back at the fort so I had to head all the way out. On exiting the north gate, a helmeted guard and other guard were standing there on watch but I could sneak around them in the dark by the hedge wall. But the helmeted guard that I had nudged facing into the opposite wall from where he was standing had now turned to the left and faced the walkway past the bank. The glowing mushroom is unpickable so I would be lit if I tried to pass him. Had to nudge him again to move him out into the walkway so I could squeeze between him and the wall. Went to the fort, got the flares, came all the way back.
    - I actually wasted 2 moss arrows at the fort. I fired them up to fall back down on the 2nd and 3rd floors of the lookout tower not realizing that I could frob the chests while on the ladder. Now I was down to only 1 moss arrow which I would need to open the exit blast door after the north gate. I don't know if a gas arrow works to hit the switch to make it change.
    - I got right up to the leftside of the guard down by the exit door as he was facing towards the far wall. I could scoot around him when he turned, but he turns back too quick so I finally had to use up my inviso potion. To get into the short hallway by the locked exit door and out of sight.

    One spot that really needs to be fixed is where you mantle out of the river near warehouse B with the black guards. This is how you get into the 2nd half of the mission. You have to keep trying to mantle for dozens of times hoping you just manage to bob right in the water to manage to mantle up the dockside to get up onto the street. I got so tired of listening to Garret's wheezes as I tried to mantle that I muted the sound until I finally got up onto the street. No matter what technique I tried, it seemed mostly random when you managed to mantle up.

    Even though I could use a rope arrow to get right next to the switch to open the secret panel in warehouse B, you can't frob it. Instead you have to hit it with an arrow. The black guards are pretty deaf. They don't hear the arrow clink on the switch. You don't even have to work hard to sneak by them: they don't hear your foot claps on the tile floor as you simply walk past them.

    I didn't blackjack or kill anyone, and spiders rarely get included in the Damage Dealt statistic. So I have to assume that the guy on the transmutator table was damaged or killed when I flipped the switch to blow up the transmutator (an objective). That might account for 1 of the 2 discovered bodies.

    I got enough loot to satisfy the loot objective but there is supposedly a lot of loot left. Maybe it's in the last secret that I didn't find.

  16. #66
    Join Date
    Feb 2000

    Congrats on ghosting the church. I just got pinned down somehow next to the cash box, and nothing I could do would solve it, even with extra moss. It was a visibility thing, going up hill (slower) rather than down.

    I am pretty sure that there is no loot in the last secret. There is a lot of tricky loot elsewhere. Tiny rings, hard to see, for example. A building that is not obvious to enter (the mechanists house).

    As for the invisio, I almost never use it. Maybe three times in my entire Thief carreer. But once the ghost became clearly impossible, I switched my objective at the time to get all the loot with zero damage, not to ghost as many areas as possible. Invisio was then the only way. As a matter of fact, that move on the bar was quite tricky even with the invisio. Now, if I had used it in the church, that would have been going too far. There is a certain ethical standard we must uphold.

  17. #67

    Yeah! I ghosted another!!!

    FM Title: Hightowne Museum
    Game: Thief 2 - TMA
    Ghost: SUCCESS!
    Perfect: SUCCESS!
    Time: 26 minutes 26 seconds
    Loot: 1887/1887
    Pick Pockets: 1/2 (PP bug - all)
    DD/DT/HT: 0 of course
    Killed: 0 of course
    Secrets: 0/0

    - Well put together mission, shadows exactly where you need them and guard timing was great.
    - DO NOT climb down a rope arrow into the security room, because the rope gets in your way and you cannot get off
    - I had trouble the first time I tried to ghost this mission because I could not go down a rope arrow from the boards and back up, but I had no trouble at all this time and did it right the first time.
    - Going up the stairs to the top floor takes some luck and timing, and a handy key.

  18. #68

    Resurgence - The Ancient Crown

    FM: Resurgence - The Ancient Crown

    Play mode: Ghost (success)
    Time: 2 hr 26 min
    Loot: 912 of 912
    Pockets picked: 1 of 3
    Backstabs: 0 Knockouts: 0
    Damage dealt: 0 (not listed) Taken: 0 (not listed) Healing: 0
    Killed: 0
    Spectral beings slain: 0 (actually 1 for Cosh - required)
    Secrets found: 0 (no total count listed)

    - This was a very difficult mission to ghost because many AIs, especially after the police got spawned, had eyes that swept at least 300 degrees around their head if not all the way around. They could see way too far behind themselves.
    - I found the bronze square lockpick but never found the white triangular one. There are frobbable doors for which I found no key and cannot be picked using just the one bronze lockpick, so I don't know if you can get those doors opened.
    - I stacked crates to get over the Stardawn gate, the big door is frobbable and opens, but that area is just for show and there's nothing there.
    - From Knight's Square, you go SE to get to Lady Monroe's house (the gal said she gave you a map but there is no map in this mission). If instead you go SW, you'll find a barrel and some crates behind a house and a tunnel. The tunnel leads to a shaft but there's nothing there and you can't go up.
    - You can take the river to get to a backway passage into Lady Monroe's (that is where I found the lone lockpick). You'll need a crate to get up from the tunnel to underneath the stairs. But this is an overly tight spot and you'll get stuck when you jump off the crate to under the stairs. I had to move sideways while tapping the lean forward key to smack my forehead past the bottom of the stairs to get atop the ground.
    - Inside Lady Monroe's house is a cowboy gal with a purse under her arm pit. You can snatch the loot but the purse remains on her.
    - There looks to be a secret panel in the bookshelf on the same wall as the inner wood door in the bookshop but in the opposite corner. Never found a way to open it.
    - Amazing how the upper hallways guards go on full alert although I've made no noise to approach the door and I haven't even opened the door yet. They also, like most other AI, have almost 360 degree vision. Even if you're completely black, and even if they don't bump into you, if they get within a foot or so of you then they'll spot you crouching and cowering in a corner. In fact, they can see through some walls: I was crouching in the corner by the closet (with ladder to attic), the guard passed my by, was past the corner, and then alerted to seeing me through 2 walls there.
    - The light gem has been altered in this FM. It is not nearly as good as the standard one. It changes between medium blue to dark grey. It is much harder to tell how much you are lit up or how fast is the change that you are getting lit.
    - I gave up on trying to get past the upper hallway guards. They are too all seeing and it takes too long to get them together at the same end of the upstairs hallway. So instead I toted in some crates and piled them at the railing over the door to the basement to get in the upper hallway that way.
    - I can walk around clanking on the tile floor, I can even shoot a guard (with the other at the other end of the hallway), and that's not enough noise to disturb the guests. But crouching and dropping a crate puts them onto alert. Leaning forward sometimes help to reduce the noise but often I just had to reload and get lucky that dropping a crate didn't set off the cowboy gal or her cohort in the next room. I used the topmost crates to stack up on the hallway side of the railing to get back out.
    - When in the sub-basement, you can avoid contact with Cosh (who runs out into the hallway on your approach but continues running by although he alerts). Open the metal door and go about the 2nd pillar on the wall to set off the trigger, then run back out and hide to either side of the metal door back in the room. Cosh gets triggered to come out from from the room with the safe into that hallway but he disappears before getting to the metal door. He is scripted to act surprised on meeting you in the hallway - but you are not there!
    - You MUST answer the phone to get new objectives and for the gate to open to Roath Park.
    - Even if you use the key found next to Lady Monroe's corpse (killed by Cosh after he "passed" you) to open her door, the guards won't see her dead body (i.e., they don't alert). Considering how keen is their sight, this must've been an oversight. One guard stops right in front of her open door and is looking at her but still doesn't alert.
    - The street police do not get spawned until you read the notice on the pavilion in the park. All of a sudden there are police where none were before.
    - An officer remains standing at the outside of the park gate and faces it. There are 2 electric lights so there's no way to get out of the park - unless you chose the dark spell. You can douse the electric lights at the park gate. There is no way to aim so do a save before firing at the plasma cloud above the electric light.
    - Not all these lights are dousable. Only the ones thought of by the author can be doused using the dark spell.
    - The scroll at the pavilion indicates that you have to go back to Lady Monroe's house (to get the crown off Cosh). Not true. He also periodically materializes in town. I caught him at the pedestal with the history book and pews at the end of a road. I'd run in, hide in the dark, and snatch the crown off his head as he passed. He also materializes in the deadend garden past the metal door down the corridor near the bookshop leading toward the square; you're completely hidden there so you can easily snatch the crown off his head - provided that's where he materializes. On a subsequent reload, that's where I got the crown off of him.
    - Unfortunately now I am outside of the square and getting back is nearly impossible. I'm on the starting side of town (with the bookshop and Steve whatever's office). I could take the river to Lady Monroe's house (either the secret back passageway or the landing next to her front door) or have to pass the female guard at Stardawn gate. I couldn't douse the electric light at the arch leading away from Lady Monroe's house so there was no way to get back to the street unseen by the guards in front of her house. I couldn't douse the electric light on the street near the guard at Stardawn gate. I crouched and pressed against the wall to approach this guard at the gate to approach and get by her. It took several quick taps to creep along the wall to get around it. She is is the only guard that has poor sight.
    - Getting around the guard at the entrance to the subway was easier. Although he paces around in a tight circle right at the doorway, you can get close to the side of the doorway while dark and then trail behind him to dash in and down the stairs.
    - Getting into the subway isn't possible without making noise. You get stuck at the gap between the landing and the subway car floor if you just try to walk or run into it. However, from that stuck point, you can lean in to get that objective checked off.

    It was probably the author's intent that you fight or, at least, evade and that made this mission very hard to ghost. Especially when the AIs had exaggerated eyesight. Instead of Garret, you role play as some other character (Steve something) who is a private di<i></i>ck. You get a gun instead of blackjack, rope arrows, water arrows, and the typical stuff in Thief. When ghosting, you might as well as not take the gun since you won't be able to use it.

    There was allusion in the FM's description that there is a secret to be found. Didn't find it. Supposedly some book or scroll has a hint but I couldn't stand reading all of it. But then I didn't find the white lockpick, either, and maybe I could've opened some of those frobbable doors that had no key or trigger to open them. Found an inset in bookshelf within the bookshelf in the bookshop but never found a way to open it.

  19. #69


    FM: Retrieval

    Play mode: Ghost (success)
    Time: 8 min
    Loot: 7265 of 7565 (7000 required)
    Pockets picked: 2
    Backstabs: 0 Knockouts: 0
    Damage dealt: 5 (required) Taken: 0 Healing: 0
    Killed: 1 (required)

    - Even when I went through this FM in non-ghost mode, I could not find more than 7265 of loot.
    - The outside doesn't like anyone. If I leave the front door open to the outside house, the servant goes on full alert if he spots the guard, runs around, the guard chases and kills him. I went in the front door (not knowing there was a side door) and left the door open. Had to reload to keep this door closed.
    - The outside and inside guard are also enemies but appear to be timed to avoid each other. However, occasionally the outside guard will hunt for a short bit after spotting the inside guard that takes a short trip outside.
    - I waited to kill the merchant (an objective) until the inside guard stepped outside so he wouldn't hear the scream of pain from the merchant.
    - A journal in the merchant's house mentions a safe room in the other house. Never found it unless it was the back room behind the servant that you get into by picking the lock on the wood door.

    This is a small mission but still has enough to practice your ghost moves, especially inside the merchant's house.

  20. #70


    FM: Rescue!

    Play mode: Ghost (success)
    Time: 22 min
    Loot: 0 of 0 (none required)
    Pockets picked: 4 of 5
    Backstabs: 0 Knockouts: 1 (required)
    Damage dealt: 1 (required) Taken: 0 Healing: 0
    Killed: 0

    - You have to blackjack Gum Drop. The only way to get him back to the starting point (an objective) is to carry him.
    - I got back to the starting point but the objective did not check off. Tried dropping him. Nope. Carried and dropped him to several places at the start. Nope. Had to hit Ctrl-Alt-Shift-End to end this FM.
    - The longest part of this mission was getting stuck in the corner by the back fence wall watching the guards near Gum Drop's door and the next guards down the hallway until they were timed to be looking away so I could lug Gum Drop's butt past them.

  21. #71

    The Inventor's Tower

    FM: The Inventor's Tower

    Play mode: Ghost (success)
    Time: 27 minutes
    Loot: 755 of 805 (600 required)
    Pockets picked: 1 of 2 (max is wrong)
    Backstabs: 0 Knockouts: 1 (optional objective)
    Damage dealt: 1 (from knockout) Taken: 0 Healing: 0
    Killed: 0
    Secrets found: 2 of 3
    Bodies discovered by enemies: 1 (invalid count)

    - The knockout is an optional objective. Since it adds more to do to the mission, I elected to execute it.
    - Dropping the inventor into the rat cage is not sufficient to check off that optional objective. *You* must also go down into the rat cage.
    - No bodies were discovered regardless of the end-game statistic. The only bodies were for the thief you were supposed to find (but he was dead - but he was also in a locked lab room where no guards roam) - and for the inventor (that you knocked out), so only bodies discovered were discovered by *you*.
    - Finding the schematics was difficult only in that the trigger requires you get very close to it before it illuminates to become frobbable.

    Although a small mission, it still exercises your ghost techniques and timing.

  22. #72


    FM: Durant

    Play mode: Ghost (failed - loot possibly missing)
    Time: 3 hr 22 min
    Loot: 2549 of 2807 (2600 required)
    Pockets picked: 13 of 18
    Backstabs: 0 Knockouts: 0
    Damage dealt: 17 (mech child) Taken: 0 Healing: 0
    Killed: 1 (required)

    Cause(s) of failure:
    - All the mission was ghosted and all objectives checked off except the loot objective. Went back in non-ghost mode, and still couldn't find any more loot. It is possible it was missing. In one run, the pen was missing so I couldn't write up the crate label (an objective). In another run, an envelope was missing (needed for another objective). So it is possible that some loot was missing, too.

    - After the ghost appears in the hotel room, it just stood there. Although I would encounter it in the crypts, upon return to the hotel room it was there still. I thought in a prior run that the ghost went away. Although it is supposed to be a ghost, it does alert when the arrow strikes the large vase when the floor trap is triggered. And the ghost will also set off the mine. Both the arrow noise and mine exploding will alert the street guard(s) so you have to jump over the mat at an angle (so as to not get too close to the mine).
    - I could not find enough loot to satisfy the loot objective. I scrounged all of the mission which is why it took more than twice as long to play. Since some objects are sometimes missing when I've reloaded or even started afresh, maybe some loot was missing, too.
    - An objective says to somehow find a way to destroy the mech child. I didn't notice anything in any reading material that told me how to do this. Since I am ghosting, I tend to rapidly cycle through my weapons to get to one that is usable, mostly the water and rope arrows. I noticed I had an acidic arrow but did not know when I picked it up. I didn't remember ever picking up any arrows except water and moss arrows. So I reloaded from a prior save and ran around trying to figure out when and where I got the acidic arrows. Turns out you pick up a jug (presumably of acid) and instead it becomes acidic arrows. You use these to off the mech kid.
    - The mech kid cannot be picked up once destroyed. It roams where the guards roam so the guards would spot its body. So I had to alert the mech kid to lure it into the dark room in the basement (where the conveyor belt ends) to douse it with acid there so its body would not get discovered.
    - I was using 2 inviso potions to get in and out of the Mech Temple before discovering the unlocked window.
    - "Gather all relevant correspondence" couldn't be checked off because one of the 4 envelopes was missing (until a later reload). However, both the eavesdropping and correspondence objectives get checked off after you eavesdrop.
    - In a journal, in the Mech Temple, I think, was mention of some area where Rammstein (the caterer) did not allow them to map out for his place when installing their devices. This hints at a a secret but I could not find a secret area there.

  23. #73

    Your Last Breath

    FM: Your Last Breath

    Play mode: Ghost (success)
    Time: 32 minutes
    Loot: 1015 of 1365 (1000 required)
    Pockets picked: 0 of 1 (should be 0 of 0)
    Backstabs: 0 Knockouts: 0
    Damage dealt: 0 Taken: 0 Healing: 0
    Killed: 0
    Secrets: 0 of 0

    - Mechanists like metal for construction. All these metal floors and not one moss arrow.
    - In the Mech Garage/Lab room, do NOT even open the ladder door to the upper level. Going up the ladder, getting on the floor, approaching the guard, or even just opening the ladder door to go up will set this guard on full alert. There is a drill bit and stone that count as 350 in loot. Since the max loot in the mission is 1365 and you need 1000 for the loot objective, it is a very tight squeeze for loot and you must get all other loot.
    - The masks and gem in the Servants Quarters (which are rows of jail cells along a corridor) are impossible to get at from the inside. The servants face the corridor, they go on alert when they spot you, there is no way to turn off the electric lights, and the servants going on alert also alerts the black archer guard. You have to come in the other way (from outside).
    - Getting the sacks of gold in the backroom of the chapel proved difficult. The roving guard in there has a short path and never pauses. You can start sneaking in the side door while the guard is stuck against the back pew to give you some distance toward the backroom door; otherwise, you would never have enough time to sneak on the metal floor (since you have absolutely no moss arrows) to get through and to the side of the backroom door so you are not spotted.

  24. #74

    A Lesson Learned

    FM: A Lesson Learned

    Play mode: Ghost (failed)
    Time: 1 hr 20 min
    Loot: 794 of 900 (700 required)
    Pockets picked: 10 of 12
    Backstabs: 0 Knockouts: 0
    Damage dealt: 1 Taken: 0 Heal: 0
    Killed: 0

    Cause(s) of failure:
    - Inside front door guard at Whelan's would always spot me going up stairs, even when jumping from rope onto mossed landing and stairs.

    - There is a secret door in the sewers. I couldn't find the switch to open it for a long time. Hint: Garret cannot reach to tie his own shoes.
    - Cannot get a gold wine bottle in a tiny kitechen in a house outside by the inn's main doors. A gal stands right in front of the floor cabinet with the bottle and you cannot get to her side to nudge her over (and you can't douse the light so she doesn't see you at her side).
    - In Whelan's house, had to nudge the stationary kitchen maid to get her butt out of the way of getting the gold plates in the cabinet.
    - Sometimes dousing a torch would alert the inside front door guard, so I had to douse it when he was looking to the side.
    - When not ghosting and after alerting a whole bunch of AIs, some turn into virtual ghosts. Your blackjack, sword, and arrows pass right through them.
    - I busted the ghost because I could not get up the stairs to the bedrooms at Whelan's house. I mossed up the landing and stairs and used a rope arrow to climb up and jump over the railing. But the front door guard would always spot me during the jump, or maybe he can see through the stairs. So I blackjacked him and lugged his butt out of sight so I could ghost the rest of the mission.

  25. #75

    Best Defense

    FM: Best Defense

    Play mode: Ghost (success)
    Time: 37 minutes
    Loot: 6140 of 6140 (5500 required)
    Pockets picked: 1 of 4
    Damage dealt: 0 Taken: 0 Healing: 0
    Killed: 0
    Secrets: 4 of 4

    - Came into jail area first using the elevator (sending it up) and a slowfall potion. Can also get in from inside. You need to get your cell key from inside.
    - There is a key for the outside shed with the lighting control but I was already inside and polished off the mission objectives. You don't need to return to your starting point or find an exit to end the mission. Once the last objective gets checked off, that's the end of the mission.
    - Sometimes the guard(s) in the basement of the house (near where you start) will alert when you douse a torch, sometimes not.

Page 3 of 4 First First 1234 Last