I bought the game through Steam, along with the Hitman Pack DLC. The game starts fine, and plays fine. It has only frozen up on me about four or five times, but the real problem is that it will either not save my game, or load it. As everyone else reports, whenever the game is exited, all of my previous progress is lost, and the only menu option is to start a new game, there is no continue option.

For comparison, the required pc specs are:

System Requirements
OS: Windows Vista, Windows 7, Windows 8
Processor: 2.0 GHz high end Dual Core CPU
Memory: 4 GB RAM
Graphics: AMD Radeon HD 6000 series or better / NVidia GeForce 500 series or better
DirectX: Version 11
Storage: 5 GB available space

I have Windows 7
a 4 GHz processor
AMD Radeon R390X graphics card
DirectX 11
Storage: 663 GB free space

The game runs fine, there are no issues with hardware specs. There is something unusual, when I am forced to start a new game, and then get to the second level, on the loading screen, the game sometimes shows my stats from the previous time (s) I have played the level, but the game still does not load or save any games. I have tried this both in single player mode, and multiplayer mode. I can log in to the Square Enix account just fine, no online issues either. Every time I start the program, I also get a notification in the game about purchasing the Hitman DLC pack, which I can unlock once I get to the community chest just fine, however, since it doesn't save, it makes no difference.

I have left a ticket at the official support page, and received the response:

"Thank you for contacting SQUARE ENIX support,

We have a few pointers for this issue as some confusion has arisen regarding how the game is saved. If you have moved your save location from the default location on your C-Drive in the My Documents folder, the game could be looking in this location for progress but is unable to locate it. Second, please keep in mind that you should be playing the game as an administrator of the computer you are playing on as lower access accounts could have less rights to read or write to the hard drive.

Thank you for contacting the SQUARE ENIX Support Center.
For additional assistance with this issue, you can reply to this email directly. For assistance with a new issue, please visit the SQUARE ENIX Support Center at http://support.na.square-enix.com."

The email was a bit unclear as to an actual solution, but I did not move my save game folder. I have Steam installed on my D:\ drive, Windows OS is on my C:\ drive. No other games, including Lara Croft and the Guardian of Light have problems saving.

I did have a folder in C:\Users\XXXXX\Documents\Lara Croft and the Temple of Osiris, but the only files there were a .log file, and several .mdmp files.

I also set the LC2.exe file to be run as an administrator, which made no difference. However, it should be noted that if I ran the file directly as an administrator, by using the right click>context menu> Run as Administrator option, I would get a Windows APPCRASH message.

My response to the ticket shows what I mentioned:

"Thanks for the response, however, I've tried the aforementioned suggestions, and none of them work. I've not moved my save location, but in that directory, there is only one .log file, and several .mdmp files. The game is in the default Steam folder, same as Guardian of Light, and all my other games, which work just fine. I manually went to the LC2.exe file, and set it to run as an administrator, and when running it from Steam, it still did not allow me to continue a game, only rather to once again, start a new game. To add clarity, it seems to be able to locate the save files just fine, as when I went into the Temple of the Timekeeper, on my New game, it showed the stats of the previous time I had beaten the level, including time it took me, etc. However, this was on the loading screen of the level, but the actual game will not give me an option to continue, only to start a new game. Also, I thought it might be pertinent to mention that when I tried to run the game manually from the steam folder, it works when the run as administrator button is not checked, but whether the Properties>Compatibility>Run as Administrator box is checked, or the right click>context menu>Run as Administrator option is used to run the game, the game crashes with an APPCRASH. I can provide more details if needed.

If you have any more specific instructions to try, I'd love to be able to play the game.

Thanks, XXXXX"

I also have tried deleting and reinstalling the game through Steam, playing the game with and without Steam cloud saves.

I also verified the Steam\userdata\XXXXXXXX\289690 folder is present, and included the remotecache.vdf file, as well as the remote folder, including the profile.dat and save1.dat files, as suggested in this thread:


I got a response back from the initial ticket, asking me to post my problems here, and I've tried to provide as much detail as I can.

If anyone has any ideas, please let me know what can be done, where to move files, configuration files I need to change, or any other specific tasks, please let me know, and I will happily try them.

I've had the game for a while, played the first few levels countless times, and still no saving, and/or loading.