Results 1 to 2 of 2

Thread: Problems With Episode 5

  1. #1
    Join Date
    Dec 2015

    Problems With Episode 5

    I am in the dark room in the last chapter and I know that I need to either kick the table or tell david to throw the camera, but it does not give me the option to do so. I am not getting any other options after I warn him about Mark. I have tried reloading the last check point, restarting the game, and even restarting my computer. I have a Dell Inspiron 3520 that runs on windows 8 that I have had for 3 years now. I have tried playin the game at the lowest settings and changing things aroung as much as I can. I have gone threw all the different options that it gives you many times and none of them give me any more camands after I warn David about Jefferson. Has anyone else had this issue? If so what can I do to fix it?

  2. #2
    You just need to pull(or push) the cable. Near Max lays cable. After you warned david about Mark rotate camera to the left and you will see option to pull the cable. I also spend 10 minutes trying to complete that scene(kicking table,warned david about the gun, throwing bottle etc) and "pull the cable" is the only right option .

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts