Results 1 to 2 of 2

Thread: Game won't start-up

  1. #1
    Join Date
    Feb 2015

    Game won't start-up

    I just brought the game while it has been on sale, and when it starts up it goes that there is a problem with the game and it doesn't start. I've tried it with the beta patch method, but when i tried to play it from the file directly a message came up saying i needed DirectX 11, but i thought i had that installed with other games. Is it just that I need that patch or can i try something else.

  2. #2
    Join Date
    Oct 2014
    Hi, sorry you’re experiencing that issue and thanks for taking the time to let us know. First, have you checked to make sure your PC is up to date and meets all the minimum specifications for the game? Here’s a link to the Steam page with the specifications:

    If that still does not resolve the issue, would you kindly fill out a tech support ticket with Square Enix? They will be able to collect more details to look for a solution. Here’s the link to access tech support:

    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts