Results 1 to 4 of 4

Thread: [PS4] How did this garbage game got past certification?

  1. #1
    Join Date
    Dec 2014

    Thumbs Down [PS4] How did this garbage game got past certification?

    So I've been playing this game online coop with a frind for the last few days, and welp, the amount of bugs and glitches is just unbearable. You had a fine game with guardian of light, I guess you had to ruin it.

    Let's be real, this never went through QA? Has to push this junk out for release date right?
    And this garbage goes ok through certification. Wonderful.

    What's wrong?

    Well should I tell you how every challenges menu is broken?

    Sure is an interesting no-name bronze score goal. 0/1 score.
    Gold score lower than silver one! And red despite completing it (the real 80k or w/e score, not that 10k thing)
    1/5 skulls despite having collected all 5.

    Oh and that's not a localization issue. English is the same rubbish.

    That goes for every tomb and outer world. What a joy to keep track of progress.

    Should I tell you about game breaking bugs?

    End of tomb, door closed, no exit.
    This is after an auto save checkpoint by the way. Without a backup save that is the end of it.
    Good job here.

    Plus a multitude of issues with networking, can't chat during loading screens (in 2014, really?) or picked up items like weapons/skulls etc reappearing despite already being picked up. Well sometimes they don't. Consistency right here.

    Oh and for the record *if* you somehow manage to fix this someday (who would trust a company pushing this crap to customers), that would still remain inferior to guardian of light.

  2. #2
    I'm seeing that glitch as well. I've lost progress on all my completed tombs as of when I finished single player last night as well as seeing that 0/1 deal. Didn't really notice till I tried coop and ended up in DLC I didn't have. I tried downloading the save from last night from online storage but my progress is still gone and it played a cutscene I shouldn't have seen sine I'm done with the story. I had been working on challenges in the torturer tomb. I don't remember if I quit from there or did the nearby combat challenge then quit. Either way I'm seeing the 0/1 weirdness and lost completed challenges.

  3. #3
    Same exact problem here with the challenge tombs being wring, Gold is less then silver and I already got the 100,000 it says I isn't eh game when I hit 100,000 you've reached gold point but it still shows I didn't achieve it.. Above the gold and silver points , notice bronze is now missing since the update, it has 0/1 even after completing the tomb. It's supposed to show 1/1 after completing! It's such a mess I can't even play it anymore, Im wasting my time even bothering !

  4. #4
    I was playing coop with a friend from these forums yesterday. It is indeed a mess. The same issue also persisted in GoL, though, but I'll admit that ToO is by far a more glitchy experience. This really isn't anything new with Crystal Dynamics' games. They simply can't do netcode to save their lives.

    EDIT: Weird thing about chatting during loading screens. Weirdly enough you have the ability to chat during loading screens on PC (via keyboard, not sure about mic). I don't know why it's not implemented on console.
    Last edited by Weemanply109; 21st Dec 2014 at 23:46.
    signature image

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts