Thread: PC - stuck on loading screen for new game - resolved

PC - stuck on loading screen for new game - resolved

  1. #1
    Join Date
    Nov 2010
    Posts
    214

    PC - stuck on loading screen for new game - resolved

    Running 1.4 under Windows 7 x64 on a GTX-780 with the 335.23 WHQL drivers. I can get into the main menu and run the benchmark, but attempting to start game for the first time (i.e. I've no save games) gets me to the loading screen. The progress bar gets to about 95% complete before getting stuck.

    The PC is responsive (game tips still cycle through on the loading screen), and I can alt-tab out to the desktop. However, the game's CPU usage is @ 50%.

    I've tried the 32-bit executable, setting graphics options to the low preset, disabling vsync, running as an administrator, and ensuring a pagefile is on the boot drive (an SSD).

    Any other ideas?

    [edit] it's the old classic - verified steam cache, downloaded 400MB of files and the problem has been resolved.

  2. #2

    Question

    I have the same problem. Could you be a bit more explicit about how you resolved it ?

  3. #3
    As he said, he verified the file cache (right click the game in steam, click properties>Local Files>verify integrity of game cache. also check http://forums.eidosgames.com/showthread.php?t=141887 for other tweaks that might help. I was having the same issue of not being able to even start the game... now I have the issue of being unable to LOAD any save file.