Page 8 of 8 First First ... 45678

Thread: Square Enix is aware of the game-save looping problem

Square Enix is aware of the game-save looping problem

  1. #176
    Playing on Windows 7. Two days ago I tried playing with moving my clock forward to April 8 and it worked fine. Yesterday I played again, the game loaded fine, but all my saves are registering as "Clock Tower". Today, my clock being back at April 4, I'm getting the looping problem again. All my saves show up as "Clock Tower" and when I finish chapter 2 and want to move into chapter 3 I get the "Clock Tower" again. Wondering if I should start from scratch at this point.

  2. #177
    Join Date
    Nov 2012
    Posts
    22
    Hello friend!

    I had to do the following, as described in the below thread:

    http://forums.eidosgames.com/showthread.php?t=142978

    Well, I solve that. I'll explain below, maybe this can helps someone.

    But, I had to start again from the begining of that chapter when I reach Moira Asylum.

    I had a previous backup from before to advance the date to 8th. April. I copied all files, but not that ones from April. Just save files from until 31st. March to THIEF save's folder.

    I opened the game, received a message about saves corrupted, and that my previous good save would be loaded. And now I'm playing.
    Hope this helps.

  3. #178
    I'm not sure I fully understand (I'm not technical), but what I'm getting is that I should go to before March 31 and find a save file and play again. My game is the updated version 1.4 so the problem should have been resolved, but my messing with the date may have caused some issues. Guess I'll find out.

  4. #179
    bro no issues on ps4 what should i do if i encounter those issues on ps4 should i worry about it does it also affect other games
    bro in eidos i trust

  5. #180
    Jaycw2309 do you have an estimate for when the patch will roll out on other systems at all please?

  6. #181

    Clock Tower loop fix

    Ight so those people who can't get out of the clock tower of doom you click x to get out wait to load back in.

    Then pause load save manually and there should be one saying stone market, open it.
    After you will spawn and now go anywhere but after you turn off the game it won't load that spot.

    This happened to me once I finished the game, all I do now is free roam stocking up and taking names. Hope this helps!!!!!

  7. #182
    Ight so those in the clock tower of doom you need to go up to the window interact with it.
    Wait and it should spawn u back into tower
    Now go to pause menu and go to load.
    There should be one that says stone market open that one.
    You will spawn outside BUT...
    when u come the next day u will spawn in the tower and u need to do this all over, my suggestion start the game over
    Now all I do is stock up and take names. HOPED THIS HELPED

  8. #183
    Join Date
    Jun 2014
    Posts
    1
    I think I figured this bug out.

    I noticed a trend that all people complaining about this issue, myself included, were running into this problem on the first of any given month. I'm willing to bet that everyone is trying to load a save from the day before. Here is what I did to fix it -

    1) Turn my Xbox One totally off (not standby, hold the Xbox logo light on the console until it turns off)
    2) Turned off the router it was connected to. We're going to manipulate the system time soon, and we don't want it to have an internet connection so it can do it itself.
    3) Set the Xbox's system time to the 3rd of the month, eg 3rd of June. For some reason, it doesn't like the 2nd either.
    4) Start Thief, exit the clocktower (or where ever you are stuck) and hopefully you will be unstuck.
    5) Save your game. I would potentially even leave your xbox disconnected until it is actually the 3rd.

    Theory: This is a total guess, and please chime in if you have evidence to disprove this. I think the game, for some reason, is trying to search for save games prior to "today" but in US format only. It sees today as the 6th of January rather than the 1st of June. It gets confused when it can't find any save games prior to this (as the game wasn't out yet) and just loads the last save it knows, the one you started with.

  9. #184
    Join Date
    May 2014
    Posts
    22
    This works - in case of the Xbone, it's quicker to simply deactivate Wireless Connection in the System Settings, restarting the console and then manually entering a date after the 2nd of a month. No need to tamper with your home network or router that way.


    ...not we should have to do any of that to begin with, though...

Page 8 of 8 First First ... 45678