Page 2 of 2 FirstFirst 12
Results 26 to 29 of 29

Thread: Tomb of the Lost Adventurer Glitches Preventing Completion

  1. #26
    Join Date
    Jul 2014

    July 20th 2014 and STILL not fixed?

    I think it's pretty shady to be selling this DLC as is, and steam pushing the game with their big awesome sales and the DLC is broken with only a sloppy work around to tide us over (using the term tide over loosely as who knows if or when this issue will ever be fixed?). I see the date this issue was first posted and it's STILL an issue. this is unacceptable. Game companies need to stop focusing on the next big money maker and spend a little of that money on fixing the games that got them the money in the first place.


    we're gamers, not idiots.

    just saying..

    /end rant

    but seriously..

    fix the game.

    o0 avid 0o


    okay my annoyed message aside.. after many attempts of trying to get Lara to glitch up on top of the plane after burning all the sections and her flipping all around crazier than her pony tail, i rage paused, typed the initial part of this message then went back in and did this:

    hit pause, and went to reload checkpoint. i was dropped right outside the mouth of the cave leading to the tomb. when i got back in, it was all the way i left it. i was a bit pissed for a sec but tried it anyways and what do you know.. i jumped across and up on top of the second part of the plane without a hitch (or a glitch). i climbed up got my prize and i was out.

    the moral of this story: don't fly off the handle and post pissy messages on forums till you've tried some stuff.. then share what you've tried.. then game on.

    good luck

    o0 avid 0o

  2. #27
    Join Date
    Sep 2014
    Quote Originally Posted by deliol View Post
    I too had the problem with the tree branch not allowing me to climb up the plane...
    This is what i did and managed to continue:
    I reloaded the last checkpoint and was taken in front of the tomb entrance, entered the tomb only to find the plane in the same situation, with the tree branch sticking out like before, but this time Lara was able to climb up and through the branch (as if it wasn't there) to the ledge in the back .....
    Same for me...reloaded last checkpoint, went into the tomb, noticed the plane was still down as I'd left it, the cargo was still clear of on a hunch I went for it without burning anything else, just climbed up on the wing and jumped successfully into the hold and up to the top. Not sure why, but it worked just fine.

    Glitches are weird, lol. Sometimes no explaining them Good luck!

    p.s. this is my first post, glad I found this forum Loving the game!

  3. #28
    Join Date
    Mar 2016
    A question to Devs: When you are planning to fix the bug? It still happens in the current version of the game. (my bug is that I couldn't climb into the plane, like in this video: ).

    And it does not matter that it can be fixed by "load from the last checkpoint"... Dudes, it was reported 3 years ago, and still not fixed (don't be EA games ).
    Last edited by AssassinLV; 31st Mar 2016 at 21:56.

  4. #29
    Join Date
    Apr 2016
    I figured out a way to reproduce the glitch that is causing the problem. Check out my video which describes it:

    Hopefully a Dev sees this post and it helps him/her figure out the problem.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts