Page 2 of 13 FirstFirst 12345612 ... LastLast
Results 26 to 50 of 306

Thread: Found Bug/Glitch Master List

  1. #26
    Quote Originally Posted by jaycw2309 View Post
    What version number are the feb drivers?
    signature image
    My Fansite:

  2. #27
    This is a minor detail, but something that just drives me... On PC. For such a beautiful interface... the YES / NO confirmation buttons are a bit large, but the main thing is that YES / NO are not centered within their boxes, which is just ughhh
    signature image
    My Fansite:

  3. #28
    I notice this very obviously in the main menu that comes up when you start the game, and in the Benchmark (which is where my screenshot is from).

    Because of this, I have not started the single player campaign. I don't want to play the campaign with this problem distracting me.

    EDIT: I thought it might not happen in MP, but it does happen in MP too, MP is just so fast-paced that I didn't see it until I stopped and looked a bit more carefully.

    The problem seems to happen against the sky / background, which is why I notice it especially in the Benchmark and main menus. In MP the maps I tried so far, there isn't a lot of sky or the sky is obscured and I'm not looking up at it or into a large expanse of it.
    signature image
    My Fansite:

  4. #29
    Join Date
    Feb 2012
    Darwin, Australia
    i had this glitches as well when i changed few things because the game was really lagging like hell. i have turned off the tressfex and and other things and suddenly i saw the river (the hunting section) so as ghostly shadows. after i have turned on the tressfx and deselect tessellation, then things looked normal again.

    now it looks really good but at times i have noticed some weird shadow effects. they look at times like grids.

    anyway, thats the setting i have. playing with a 7870.
    vsync= double buffering
    exclusive fullscreen= off
    texture quality= high
    texture filter= 8x
    AA= FXAA
    shadow= normal
    shadow resolution= high
    level of detail= high
    post processing= on
    high precision= on
    tessellation= off
    hair quality= tressfx
    reflections= high
    DoF= normal
    SSAO= normal

    like this, the game runs very smooth.
    signature image

  5. #30
    Well, I don't have tessellation or tressfx on my card, so...

    And I know exactly what you mean about the shadows on water. I have seen similar issues on Skyrim in the past, but no longer have those issues anymore, they were resolved some time ago.
    signature image
    My Fansite:

  6. #31
    Join Date
    Jan 2013
    London, UK
    Quote Originally Posted by namitokiwa View Post
    I have just download and play for a few minutes but I don't know why I got some bugs that annoying me:
    1. missing cutscene (when Lara out of the cave and move to the tree)
    2. Random force close when I push F12 to capture picture to upload on steam especially when I push shift+tab to chat with my friends. I always get a force close.
    Can you be more specific. There are lots of caves and trees!
    signature image

  7. #32
    Join Date
    Mar 2013

  8. #33
    A real game-breaker impossible to continue the game:

    As i said in this topic i got the same problem after the first shield man i fast traveled back and can't go back to the fire camp the further fire camp available is the "map room" one and the steam prevents me to get through ...

    I can't do anything i am on pc quick fix this please...

    Here the video of the bug:

    Sorry for bad quality...

  9. #34
    Tomb of the Lost Adventurer glitch i posted was on PC. Sorry for leaving that out

  10. #35
    Join Date
    Aug 2011
    ok i think it is the same one that took me a while to get, i collected all of them.
    i'll guide you to the one i think it is.

    please let me know if this is the one

  11. #36
    Join Date
    Jan 2013
    London, UK
    If it is, then this doesn't look like a bug/glitch does it?
    signature image

  12. #37
    Join Date
    Mar 2013

    Bug/glitch I need help!

    I am located at Shipwreck Beach, I found my way down to the beach and I decided to skip along the "Travel to the Survivors' camp." instead, I proceed with a mini boat Lara can push around and I made my way up the mountains. Then, there is a tomb where the water is electrifying and I completed it. Afterwards I check my instinct and I went back to the survivor camp... I did not get the compound bow and did complete the task where the ships tower falls!
    I am stuck and need help... I did a video as well to demonstrate... Please help!

    P.s. I went to the beach first instead of going through my friends.... I did get the tool but no compound bow and no cut scene. Playing on Xbox 360

  13. #38
    Same thing happens to me... What is going on, is this a bug? I cannot continue the story.... What a mess.

  14. #39

    Weird shadow glitches

    Hey there. I have some weird shadow glitching happening. Check the images for some examples.

    My system is Intel i5-750 with 4gigs of ram, and AMD Radeon 6850 as my gpu, on Windows 7-64. GPU drivers are Catalyst 13.2 beta.

    edit: Turns out this doesn't happen all the time, and updating drivers to 13.2beta7 didn't help afterall.

  15. #40
    Join Date
    Mar 2013
    Video Card: ATI Radeon HD 6870
    CPU: i7-2600 @ 3.40 Ghz
    Graphics Settings: Ultra (TressFX disabled)

    Game-Breaking Bug, CANNOT PROGRESS:

    When I upgraded my Pry Bar tool to open the bigger salvage boxes, I am unable to open the new boxes that take the upgraded Pry Bar tool to open. I walk up to the box and the tool tip says to press 'E' repeatedly to open it. I then attempt to mash 'E' with ALL THE STAMINA I CAN MUSTER and its to no avail. The progress bar hardly fills at all.

    Then when I got to the point immediately after upgrading the Pry Bar tool where you and Whitman both together pull the door open...totally unable to get that door to open, not more than a tiny bit on the progress bar.

    Luckily, I have an XBOX game pad controller plugged into my computer. I'm able to progress through the game just fine with it as the input device, but not with keyboard and mouse. As well, if I start opening that door with the gamepad and then switch to keyboard/mouse I am able to get the door to open, but just barely.

    I have an Alienware computer with an Alienware keyboard. I am going to look into whether there is some stupid setting in my keyboard software settings causing this problem.

    I really don't think it's an issue where I'm just too uncoordinated enough in either of my hands that I cannot press the 'E' button fast enough. It's probably possible to crank that door open with my computer/keyboard but I bet less than 10% of people could do it.

    I even tried it on Normal difficulty instead of the Hard I've been playing on and it didn't make a difference.

    Rape Scene: I was TOTALLY UNABLE to complete this scene after over 20 tries with keyboard inputs. At the point you are asked to press left and right repeatedly, there is no quickness that I can achieve to get the game to believe I was pressing left and right fast enough. With the XBOX controller I was able to pass this scene's sequence FIRST TRY. I immediately escaped out to Main Menu and continued my game back to the rape scene and again tried the keyboard about 10 more tries. Not gonna happen.

    I hope I'm the only one having this game-breaking problem with keyboard/mouse inputs. If I didn't have this XBOX controller setting next to me already purchased to play Dark Souls, then I'd be absolutely furious about this issue. Luckily I'm still able to progress the game, but swapping back and forth from game pad to keyboard and mouse is frustrating, as is attempting to pass these scripted scenes 20x with keyboard/mouse before I finally give up and do it first try with a game pad. Console port issue perhaps?

    Bug #2: Items in Relic Viewer impossible to see at any Brightness setting

    I'm not sure if this would be game breaking eventually or maybe just achievement breaking? However, I cannot see a damn thing when the Relic Viewer opens and a relic is being shown where you can right-click and turn it around. Some relics require turning them about to view extra things about them. On some relics, I can see the faintest outline of the bright spots reflecting on some relics. However, even at extremely high Brightness settings I cannot see the relics at all.

  16. #41
    TressFx Hair disappears at certain angles .. sometimes even on cutscenes from tombs .. not only the hair but sometimes fences, doors and other world objects tend to disappear at certain angles .. some are just visible at certain angles .. i really hope you find a fix for this quick.

    My Gear:

    Windows 8 Pro - 64bit
    Processor - AMD Phenom II x6 SixCore 1090T Black Edition 3.2ghz
    RAM - 8gb DDR3 1333Mhz
    Sapphire Radeon HD 6870 1GB DDR5 Graphics

    using the game on 1080p @ Ultimate settings runs super smooth without TressFX haven't checked if the disappearing stuff still happens but TressFX gives me a 50% or more performance hit on this system.

    Please if you know any fix, workaround let meknow

    some hair examples:

  17. #42

    Disappearing hair glitch

    I found a weird and annoying glitch after playing the game for a few hours. Lara's hair will sometimes disappear, making her head look shaved. This only happens when TressFX is enabled. Hopefully this issue gets fixed because the game looks amazing on ultimate settings.

    Here's what it looks like. Her ponytail is gone and she has a shaved head.

    PC specs:
    i5 3570k
    Sapphire 7950
    8gb ram

  18. #43

    Thumbs Down xbox first mountain level gun trigger works once and no arrows other bugs please read

    I got to the end of the mountain, was tied up. sneeks around and bad guy tries to assault Lara-first bug -have to keep pressing yellow button to get through, will not work when yellow icon appears.
    2nd bug = fight for gun with bad guy above,get the gun -gun trigger wont work.have to tap blue button over 100 times to win fight, guy dies.
    3rd bug- pick up bow and have no arrows
    4th bug-get up the steps cut scene have gun (I have played this part over 90 times ) have gun ,shot first guy with a headshot ,other guy says "she's a great shot" ,Lara ducks behind crates and says "Leave me alone" other guy comes forward gun trigger wont work ,pick up ammo and run jump whatever reload gun trigger wont work again, again again,Lara dies. Lara has axe why the hell can't she use it on bad guys?
    5th bug= fast travel wont work
    Today is the Tomorrow you worried about Yesterday!
    signature image

  19. #44
    Just found a bug on the PC version. I thought I'd be able to walk in-between and retrieve the item but it seems that I could not. I looked up and then a barrier appeared. If i look normally it vanishes, I have to look up just to see it:


    Looking Normal (No Barrier): Image
    Looking Up (With Barrier): Image
    Location: Image

    Edit: Another bug I always get on the PC version.

    When upgrading sometimes the text is mirrored this only happens when you get a new upgrade for a weapon.
    signature image

  20. #45
    Poor Lara she got so cold she froze

  21. #46

    Glitchy textures

    I killed a mob in mountain village and suddenly his corpse started glitching the whole place badly. Fixes with game restart.

    Up close.

    With a little camera tilt.

    Way outside, away from the building.

  22. #47
    That the super secret "bald" mode, and that, good sir, is a feature.

  23. #48
    Join Date
    Mar 2013

    Texture Glitch. Cannot Continue The Game

    There is a problem, that I've got during walking on the Cliffside Bunker level. I was going back to the camp from "Indurance" with some instruments (the "Gone Missing" quest), when most of textures around me disappeared and Lara just fell into nowhere and died there. The problem is that after her death, the game restarts in the same point, so Lara can fall and die again and again...
    When I recognised, that my intention to finish the game in the nearest future is going to be failed, I had a weak hope, that relaunching the game (then relaunching the game with the lowest graphic settings) would fix it...
    It did not.
    I also tried to find and use some trainers and cheats in order to get out from that damned glitchy hole, but that didn't work either.

    So, I would appreciate any help from you... Maybe you can tell me how to let the developers know about this issue or someting else...

    And sorry for mistakes

  24. #49

    BUG or graphics glitch ? ?

    on this section in video

    its on 12.52 min when you jump up i jump up normal but i see that i fall down or i can go through box

    any help ?

    i have all settings low 800x600 game works ok without any lag.


  25. #50
    Quote Originally Posted by TheBlade View Post
    Just found a bug on the PC version. I thought I'd be able to walk in-between and retrieve the item but it seems that I could not. I looked up and then a barrier appeared. If i look normally it vanishes, I have to look up just to see it:


    Looking Normal (No Barrier): Image
    Looking Up (With Barrier): Image
    Location: Image

    Edit: Another bug I always get on the PC version.

    When upgrading sometimes the text is mirrored this only happens when you get a new upgrade for a weapon.
    this is exactly what happens to me .. in that same spot and in one cyclone fence later on ... also happens that the hair disappears from time to time .. but with tressfx .. haven't check without it ..

Page 2 of 13 FirstFirst 12345612 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts