Results 1 to 5 of 5

Thread: Need help! This happened again and again to my TRA PC.

  1. #1
    Join Date
    Oct 2011
    Posts
    1

    Need help! This happened again and again to my TRA PC.

    In Mountain Caves, Peru, I can jump while grabbing or use the grapple without any problems. But when I reach the Lost Valley, I couldn't jump from a ledge to other ledge. While I were grabbing a ledge or a pole(holdind Ctrl) and bending her body for the jump then I pressed space bar to jump, I couldn't make it.

    Lara was in ready-to-jump position, but couldn't jump. So I tried to scan virus and restart the computer for I thought that might help. Fortunately, It worked. I could jump again.

    However, after I beat T-rex, this happened again. I couldn't jump from the the pole(after collect the third cog) to the upper floor. I tried to scan virus and restart the computer, but this time it didn't work. Weird!!!!!

    I am wondering what the real cause of this problem. Somebody Please Help. I'm about to give up.

  2. #2
    Try turning off 'Next Gen Content' if it's enabled. That causes all kinds of problems on the PC.
    signature image

  3. #3
    also this is probably nit a virus in any way.
    this looks like a glich to me :/
    Denis: There is something I don't entirely trust about this guy..
    John: Just because he just killed a girl in front of us..?

  4. #4
    hmm. Do u have a lot of stuff on your pc? That CAN cause probs.
    What? Do you expect me to have a good signiture?

  5. #5
    Quote Originally Posted by Elliot Kane View Post
    Try turning off 'Next Gen Content' if it's enabled. That causes all kinds of problems on the PC.
    You're thinking of Legend.

    And its not a virus, its a bug

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •