Results 1 to 3 of 3

Thread: Tomb Raider Anniversary wont start (but the demo worked!)

  1. #1

    Tomb Raider Anniversary wont start (but the demo worked!)

    Unbelievable! This is my second post today. After first encountering lots of laggy mouse problems in Lara Croft (making it practically unplayable) I decided to buy Tomb Raider Anniversary on Steam.. I checked the demo and I was feeling nostalgic, so I went ahead and bought it. However, when starting up it wont work!!!

    After starting the game (from Steam) the screen goes black briefly then it goes back to desktop with this message:

    "Tomb Raider: Anniversary error - A fatal error has occured while playing Tomb Raider: Anniversary. Please refer to the readme file for information which might help you solve this problem, or contact Eidos customer support"

    If I click "more details it says: "Disc error"

    Whereas Lara Croft was installed on my girlfriends system I installed Anniversary on my own system: a quad core, 3.3 Ghz with 8 GB of ram and a Nvidia GTX460. All drivers have been updated and Im using Windows 7.

    I'm pretty much irritated by buying TWO Eidos game today and both of them refusing to play properly! I spent 40 euros in total on it and Im left to play nothing. I did also buy Underworld.. I really hope that will work..

    Please, help me fix this.


  2. #2
    Well, an update. The previous error message has somehow vanished but another is now preventing me from playing..

    When I start the game (both from inside steam or from the exe) it says: Failed to find steam..

    Ive tried:

    * Running it as adminstrator (both steam and TRA)
    * downloading a No-cd crack and starting
    * Tried running it through a steam shortcut directly ("C:\Program Files\Steam\Steam.exe -applaunch 8000")
    * Tried running it in various compatibility modes
    * I varified the game files (they were fine)
    * Tried adding -winxp" and "-dxlevel 90" to the shortcut command.
    * Ive updated my drivers and DirectX
    * Ive placed a downloaded msvcr71.dll file in System dirs (both 32 and 64) (suggested by someone on the steam forums who had a similar problem)
    *Tried playing the game with my firewall off
    * Defragged, cache check,
    * Added TRA & TRL to DEP exceptions list

    Man, this is frustrating! Ive been busy with this for hours..


  3. #3
    Join Date
    Jun 2017
    I'm going crazy looking for a solution, I have the same Problems.
    I paid for this game in steam and I demand a solution since it is not our problem to have bought a failed game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts