Results 1 to 5 of 5

Thread: No PC logitech gamepad support?

  1. #1

    No PC logitech gamepad support?

    Seriously?

    I have a logitech gamepad and it works... sort of... I ca do everything but draw/aim/shoot. Though in the option menu I can't enable it. It's flagged as disabled and I can't get it to enable... In fact trying to enable it completely broke it and now I can't get it to work at all in the game.

  2. #2

    Question

    I'm sorry for bumping this, but I see lots of people complaining about this issue : on local coop' mode, it seems the second controller is detected but it's impossible to aim or fire. The second player is stucked with the keyboard.

    Did anyone find a solution to this issue ?
    Adventure found me...

  3. #3
    i would also like to make it possible to play with a 360 gamepad and a logitech rumblepad 2 gamepad at the same time (local co-op)

  4. #4
    Join Date
    Dec 2008
    Posts
    305
    @Soulmancer - please give us the full name / model of your gamepad.
    @Clara - Have you checked the control section? By default player 2 should be assigned a controller first. What controller are you using?
    @Breakdown - Are they both being shown in the controlls section? Have they been switched on for use?
    Eidos Support
    Contact Support Directly:
    Square Enix Support Europe
    Square Enix Support North America

  5. #5
    I have the same problem. When i'm trying to aim, the character is dropping out the weapons, but he puts them in immediately, so I can't shoot. I'm using a gamepad named hama black force. It works perfect with other games. I really wanted to play the game along with my friend and now I'm loosing my interest in it. I would like to know if there is a way to fix the bug or am I spending so many days trying to do it for nothing? Ι would be really thankfull if I get a right answer. Thank you for your time. I've also heard that enabling the axis would help, but i don't know how exactly to set the right options, there are too many and I have no idea if I have to just enable them or to set on and the otions with x and y axis.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •