Results 1 to 5 of 5

Thread: Co-op Online Issues with weapons

  1. #1
    Join Date
    Dec 2010

    Co-op Online Issues with weapons

    First of all, I hope there is not other thread regarding this issue, I looked around but I didn't find anything.

    My friend and me bought this game (on Steam) just because of the online Co-op, but when we started to play it, first we have some issues trying to configure my friend's gamepad (a logitech controller). Once we managed it to work and when we thought all was going to be fine, happend that we couldnt Aim or shoot our weapons.
    After restarting the game several times, my friend could move and shoot his weapons (he was using Totec), but I could never use my weapons (I have an X-box controller) at all.
    In single player mode, my weapons work just fine, but online, I can not even aim.

    I would like to know if this a known issue, and if there is any plans to fix it, or any kind of help you can give me.

    Thanks in advance for your help,


  2. #2

    Same issue

    I also have been having an issue with aiming/shooting with a game controller. When I try to aim, it acts as if I were tapping the button repeatedly and keeps pulling out the weapons and holstering them immediately. I've tried using two different game controllers only to get the same result. First is a Thrustmaster Firestorm, and the second is a logitech F310.

  3. #3

    Solved for me

    Just figured out my problem. In the controller configuration under gamepad configuration you can change the "gamepad axes." I use the first one "Z rotation & slider" and there should be another one if you have a duel stick gamepad. As long as this wasn't disabled, I could aim just by using the thumbstick, and then shoot with the shoot button. I left the "invert x axis" and "invert y axis" on no. Hope this helps.

  4. #4
    Join Date
    Dec 2010
    Thank you very much for your messages!!!
    Have been trying diferent setups, and finally got it working!!! I dont have 2 options like you for the duel stick gamepad.

    Happy holidays!!!

  5. #5
    Thanx. U solved my problem too.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts