Results 1 to 2 of 2

Thread: [PC] LC-GoL start and stop responding in black screen

  1. #1
    Join Date
    Dec 2010

    Thumbs Down [PC] LC-GoL start and stop responding in black screen

    Hi there.

    This is making me crazy.

    The first time I downloaded the game and installed it, I used the "Setup Lara Croft and..." on Steam.
    It run 2 installers (vcredist_x86 - Visual C++ and DirectX) then the game setup window, to configure resolution and stuff.

    After that I tried to play and the game just open and stop in the black screen.
    Running Task Manager the game is always "Not Responding"

    My system:
    Windows 7 Ultimate x64
    ATI Radeon 5870 Catalyst 10.12 (last version, installed with Driver Sweeper)
    C2D E8500 / 4Gb RAM G.skill black
    Everyf***thing is up to date.

    Doing some research I tried EVERYTHING i found in 3 forums, and so far anything changed, and even tried some stuff by myself:

    "Verify Integrity of game cache" method
    No matter what, every time I run it, it found a download to make. Looking into the game folder, the download is always the 7.5Mb executable file.
    If i run it, wait the process to finish and run it again, it will download and install it, again and again.

    Also, I tried:
    - run the game as administrator
    - run the game as win XP
    - run disabling everything in the setup menu / lowering the resolution
    - deleting the registry entries
    - deleting all the game data and re-downloading all the f***game
    - deleting all the registry/reinstalling the .exe via "Verify" methond and not letting the game run the "installscript.vdf" file (who always run in the first time and try to install the DirectX and vcredist_x86 that is inside the game folder, even if everything is up to date)
    - run the game with steam in offline mode
    - checked the firewall (the game is allowed there)
    - tried to play all other steam games, everything is fine
    - downloaded and installed VisualStudio C++ x64 and x86 last versions

    One last thing I found is:
    Inside the "installscript.vdf" file, there is 2 lines that have:

    "HasRunKey" "HKEY_LOCAL_MACHINE\\Software\\Valve\\Steam\\Apps\ \35130"

    The problem is that this key doesn't exist.
    In Windows 7 64 the "Software\\Valve\\Steam\\Apps\\" is in the "HKEY_CURRENT_USER", NOT in the "HKEY_LOCAL_MACHINE".

    I also tried to reset everything and edit the file using the right path. No luck.

    So, really, what else can I try before I give up with this f*** game and ask for a refund?????

    Ty and Merry Christmas!

  2. #2
    Join Date
    Dec 2010

    Thumbs Up Problem solved

    Hi all.

    First, sorry for my language on my initial post, but you guys can understand how frustrated I was after 4 hours of failed attempts to make the game works.

    Now, back to the problem: I just found the problem =)

    Yesterday, after few more tests, I found that any DX9 STEAM game wasn't working on my machine.

    The strange thing was that only STEAM games didn't work on DX9 - I figured it out by trying to run Devil May Cry 4 DX9 without success, but the DX10 worked and all non-steam DX9 games worked also.

    So I tried to close any process / program that was running on my machine, and when all DX9 steam games started to work, I found the problem:

    ATI Tray Tools

    For some reason, the ATITT have some incompatibility with steam ONLY on DX9 games. I tried even the last ATITT beta version but the problem also exist.
    I didn't dig too much into the problem, what I'm doing is just applying my "game profile" on ATITT then closing it, so the games will get all my settings and work normally - the problem isn't any configuration I've made on it, its something else between ATITT and STEAM.

    So, that's it, I hope this help anyone out there!

    Thanks and happy 2011 for you all!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts