Results 1 to 10 of 10

Thread: [BUG]Gamepad has dead point on left analog(saitek cyborg xbox))

  1. #1

    [BUG]Gamepad has dead point on left analog(saitek cyborg xbox))

    I have this pad and i try the demo.And i have very strange bug.There is dead point in left analog movement between left and down,somwhere in the middle.It is very annoying and maks game almost unplayable.

    The problem is not from gamepad!It is new one i test it with some programs for calibraton no deadzones and deadpoints at all.

  2. #2
    Join Date
    Oct 2010
    Quote Originally Posted by mroussev View Post
    I have this pad and i try the demo.And i have very strange bug.There is dead point in left analog movement between left and down,somwhere in the middle.It is very annoying and maks game almost unplayable.
    Yep, I've got the same pad and the same strange problem (dead zone in the bottom left corner of the left anolog stick). I can confirm that LCATGOL is the only game where my pad behaves like that, so it's definitely an issue with the game. Hope it will be fixed soon, I really want to play this game on my pad.

  3. #3
    I have the same problem, but I have a Microsoft XBox Wired Controller (official).

    Tomb Raider Anniversary presents the very same problem, but it is less annoying to play than LCGOL, that is almost unplayable with the controller.

    It is important to note that all directions on the gamepad works well on GamePad Settings (Control Panel) and it is well calibrated, so I do not believe this problem is related with the gamepad itself, but the game.

  4. #4
    this happen too with the old ps3 controllers i buy a new controller and now it work without problems... fix this please

  5. #5
    Join Date
    Dec 2010
    Hi I'm having the same problem There seems to be a dead point for the left and lower left points of the analog stick. It seems to be for both left and right.

    I'm playing with the PC version and using a HORI EX2 pad. The pad works fine with my other games on PC and on an xbox 360. The points work fine when I check it on control panel. It's only this game where I have issues. Lara will just suddenly stop when I have to turn left or aim left.

    Hope this bug will be addressed in a future patch!

  6. #6
    Same issue here, but with a different controller. I bought a wired Gamestop branded Xbox 360 controller recently, and the first thing I did was to try out out in Lara Croft and the Guardian of Light. The lower left of both the left and right analog sticks on my pad have a deadzone in this game that makes this game really difficult to play. I've tested it out in other games, looked at the raw output of the analog sticks during the Windows calibration wizard, and plugged it into an actual Xbox 360, and everything seems fine with the controller itself. I hope this gets sorted out soon, cause I bought the pad mostly for this game.

  7. #7
    I decided to exchange the gamepad I bought, and instead got a Gamestop branded Madcatz controller (the controller I had in my previous post was a Gamestop branded PDP controller). My new gamepad works perfectly, so I'd suggest trying out a different gamepad to see if that solves the issue for you. In my case, I still don't know if it was a defect in the individual PDP controller, or if it's a problem with that line of controllers, since I didn't get a chance to try out a different controller of that same kind.

    Another thing I found out is that the problem wasn't just with this game. I plugged it into my Xbox 360 and tried it with Rocket Riot, and found the exact same problem. It's weird because it worked fine in most of the games that I tried, but Rocket Riot for Xbox 360 and Lara Croft and the Guardian of Light for PC had the same exact issue. Two games by two different developers on two different platforms. This leads me to believe that it may be an issue with the controllers having a subtle defect that's exposed only while playing certain games. Using a different controller may help, it did in my case at least.

  8. #8
    Join Date
    Dec 2010
    In my case, I doubt it's a problem with the controller. I've used this controller with the Xbox 360 and PC on a lot of different games and I haven't had a problem. If I check the calibration and properties of the controller under control panel in windows all inputs register. Perhaps some controllers have different implementations and it's a matter of properly supporting it?

  9. #9
    I think the answer lies somewhere in the middle. The controllers themselves behaving in a way that's slightly different than how it's supposed to, and games that expect the pad to behave in a very specific manner. One of the posters above mentioned having this issue with the official Xbox 360 controller, so it may not be an implementation problem. I'm leaning towards defect in the analog sticks. Unfortunately, I can't say for sure since I decided to exchange my gamepad for a completely different one instead of exchanging it for another of the same model. However, since the pads work fine in most other games, I'll agree that it's something that can probably be patched in the game.

  10. #10
    I'm experiencing a problem where my gamepad #1 sometimes loses it's analog mode when engaged in a battle and pushing a lot of buttons and moving both analog sticks. This does not happen with gamepad #2 in local coop mode nor does it happen in any other game.

    I'm running Windows XP.

    You can imagine what it's like to battle against foes when suddenly your aim is lost.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts