Results 1 to 4 of 4

Thread: Bug stops MP in "Flooded Passage"

  1. #1

    Exclamation Bug stops MP in "Flooded Passage"

    Near the beginning of "Flooded Passage", there's a lever / chain you're supposed to pull in order to move the wall of spikes. That lever is simply not there in multiplayer. It's fine in single player, but is missing in MP. I've restarted the level, switched up which user is playing which character, etc., but it has not reset.

  2. #2
    Join Date
    Oct 2008
    Hi! Sorry for replying so late, maybe you already solved this, but i'll answer anyway...

    Are you sure it's a glitch? it's been a while since I played the level, but it's a little bit different in co-op... you have to work together to do something... Let me know how it goes...

  3. #3
    As far as I know, it's a bug...spent a few good minutes trying to figure it out as a team & wasn't able to do so. And usually this is not the kind of game that makes the puzzles horrifically tricky...

  4. #4


    My friend and I ran into the same problem, and also thought it was a glitch.
    Turns out it isn't

    \/ \/ *SPOILER* \/ \/

    Lara grapples the ring, the other guy jumps on the rope and walks across it up to the ring. He then jumps across, steps on the plate to take the spikes away while Lara wall runs across. Made no sense to us either...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts