Page 4 of 4 First First 1234

Thread: FFVII Graphics Issues

FFVII Graphics Issues

  1. #76


    480p = 338,000 pixels / frame and 1080p = 2,074,000 pixels / frame. That means that the 1080p has 2,040,200 more pixels than the 480p.

    You're adding more than two million pixels with no change in textures.

  2. #77

    Gotcha. So they didnt upadte enviroment graphics at all....


  3. #78
    IS there any way to disable the Square Enix Overlay for achievements and etc I rather have total Full screen the having the black bar on the bottom of the screen any one know a way to disable theyre overlay?

  4. #79

    Unfortunately at this time that feature is unavailable. The black space at the bottom and sides is part of the way the game is displayed on the PC. We apologize for the inconvenience.

  5. #80
    Join Date
    Aug 2013

    The enviroments are simple JPEG images (highly compressed ones). And they we're rendered 15 years ago at their Hawaii facility. It was setup specifically to render the 2d backgrounds and movies used in the game. That facility probably closed right after the game was completed for the U.S.

  6. #81

    It's a problem with opengl its on all versions of the pc release of final fantasy Vii. square just hasnt released a fix for it.

  7. #82

    Yes it would seem that this is just part of the way the remake was made.

    Still, this is a major flaw and is very distracting. Please fix it Square-Enix!

  8. #83

    Failed to Create Direct 3D Device - error trying to run Final Fantasy VII on Steam

    I have a 2012 Macbook Pro with 2.6gz i7 64bit quad core processor, and 8GB ram. Graphics card is an NVIDIA GeForce GT 650M with 1024MB.

    I have VMWare Fusion 5 running with Windows 7 Ultimate in a separate desktop that I got solely to play Final Fantasy VII. I have the current version of DirecX 11 installed, and all hardware/video options are set to full performance settings. Every time I try to run the game, it says "Failed to create Direct 3D device" and will not play. I look in dxdiag in start menu and it shows in the display tab that Direct Draw, Direct3D, and AGP Texture acceleration are all NOT AVAILABLE.

    I read through this thread and nothing there works.

    It's mentioned in that thread that another game (tomb raider) might have some compatibility problem stemming from a different version of DirectX, or is a 32/64 bit problem. People in that thread kept saying that they could not change a registry value to solve the problem that seemed to be working for some but I'm in the same camp as the ones asking for help and not getting any answers (the fix that is listed by the first poster isn't available in my registry).

    I wish this game would have been released for Mac OSX - I'd have paid triple for it just to not have to deal with this Windows/DirectX garbage

    But yeah, anyone have an idea of what I can do here before I uninstall and accept that I wasted $13 on this game?

  9. #84

    Weird red/blue split like a 3d movie without glasses.

    I just installed my game on a different computer than the original one... and it does this, no matter what resolution I use, and whether I run it full screen or windowed...

    Can you help? These are my system specs from Speccy:

    Operating System
    Windows 8.1 Pro 64-bit
    Intel Core i7 3770S @ 3.10GHz 45 °C
    Ivy Bridge 22nm Technology
    8.00GB Dual-Channel DDR3 @ 799MHz (11-11-11-28)
    MSI Z77A-GD65 (MS-7751) (SOCKET 0) 28 °C
    23ET83 (1920x1080@60Hz)
    2048MB NVIDIA GeForce GTX 670 (MSI) 32 °C
    476GB M4-CT512M***D2 (SSD)
    Optical Drives
    High Definition Audio Device

  10. #85
    Oh, sorry guys.

    It looks like it wasn't the game's fault... it's NVidia's fault. Windows Update installed something called a "3D vision" driver somehow, and now all my games look like this.

    I managed to uninstall it, but I have no idea why they would enable that by default. I didn't even know it was there until I tried to play a 3D game.

Page 4 of 4 First First 1234