Results 1 to 2 of 2

Thread: Setup fails

  1. #1
    Join Date
    Aug 2009
    Posts
    3

    Setup fails

    I wonder if anyone can shed any light on my problem. (This problem occurs with Tomb Raider Legend, & Anniversary) - the setup programme will simply not run I select English (I've tried all the other language options too) press 'Next' and a message is displayed telling me that if I cancel setup now the programme will not be installed. Pressing back simply keeps repeating this fruitless loop, if I press cancel it completely shuts down the installer.

    This happens during auto-run, if I manually run it or if I run the Setup.exe file directly. I should point out that the discs are fine and work on a friends PC and I have previously had Legend installed on this PC and running.

  2. #2
    if you are running on windows vista you have to right click on the program and select run as administrator other then that i dont have any idea how to help you im affraid
    signature image

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •