Page 12 of 12 First First ... 289101112

Thread: FMs - Ghost/Perfect Thief Results (Part 7)

FMs - Ghost/Perfect Thief Results (Part 7)

  1. #276
    Game: Thief 2
    FM: CoSaS 1 - Gathering at the Inn

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Failed
    Perfect Supreme - Failed
    Time - 39:53
    Loot - 1048/1048
    Pockets Picked - 2/3
    Locks Picked - None
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Iron Beasts Destroyed - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 1?
    Secrets - 3/3
    Consumables - None

    See the entire report with screenshots here (FMs).
    Loot list here.


    A very good start to the CoSaS campaign. Though fairly small in size, ‘Gathering at the Inn’ is filled with a stellar storyline, engrossing atmosphere and fun gameplay. Based on Trimfect’s ‘Gathering at the Bar’, it provides enough new areas and enhanced graphics not to be repetitive. Finally a good mission pack with a protagonist other than Garrett. I haven’t tried that since T2X. I look forward to ‘Mission X’ already.

    As the intro briefing fittingly put it, I had a “laundry list” of objectives to complete. First of all, I needed to steal all six scepters from the society vacating the inn. In addition, I was to steal Lord LeBlanc’s diamond map, make Lord Pearsall sick, and ruin Lady Verrilli’s business. Optional tasks included finding 700 worth of loot and grabbing a present for Sheam. Of course, optional objectives given up front are required for Supreme. Lastly, I was to ring the doorbell outside the inn and meet Sheam in the streets.

    Made sure to be careful of the civilian in the streets at start. He alerted like normal. The policemen didn’t alert but gave settling remarks. I avoided them altogether. I stole the ring from the sewers (see image), and the loot from the storage barn and apartment first. The cops came hunting if they saw me break in. They never attacked though. Climbed the gutter in the north to access the chimney passages (see image). They were excellent ways to gain access to certain rooms without having to utilize the hallways. One of the items needed early was Verrilli’s icepick from her bedroom.

    More importantly, I could now steal the front/back door key from the guard in the restaurant (see image). That was necessary because it accessed the small shed west of the starting location in the streets (see image). It had loot and the only other way to get it was by breaking the window, an obvious Ghost violation. Luckily, none of the keys were returnable in this mission, due to the keychain. A great addition to the inventory. Even better than keys that disappear upon use. I reentered the inn through the toilet chute, but I realized I could have just as easily used my updated keychain on the kitchen door. Even still, I was inside and ready to wreak havoc.

    Grabbed the hanky and smelled it up on the baby burrick. Found Leonard sleeping, though in my practice run I’d always seen him patrolling around his bedroom. Made for an easier time I guess.

    The toughest piece of loot in the bar area was a goblet by the booth in the southeast. Two guards pivoted fairly regularly in every direction but south. Two swordsmen also strolled through here, plus Pomok (the guy with the head bandage) was stationed closer to the bar, always facing south. In other words, a lot of activity. The patrollers were just a matter of timing. The pivoters could be handled by sneaking along the south wall coming from the fireplace, given their facing angles were beneficial. A fair bit of luck was required. The only way to circumvent Pomok was by flipping one of the generator switches in the cellar. The right one turned off a bunch of lights upstairs, so that was not allowed due to Supreme rule #6: “Turning off electric lights, snuffing candles, or removing any light source including mushrooms is […] not allowed.” The left one, however, only turned on the cellar light. That does not go against any rule and could thus safely be employed. Pomok did give a “Holy crap!” as a response to either switch, but that is a scripted event and not a traditional alert. I double-checked the entire inn to make sure no other light source had been turned off unknowingly. Always good to be sure.

    Having flipped that switch, I entered the furnace and quickly made my way back to the restaurant fireplace (where I stole the front door key earlier). As long as neither guard faced west, I was good to enter the bar. The booth outcropping to the east blocked the second guard’s view once I reached the south wall. Then I only had to worry about the fireplace guard. I quicksaved here and crept along the wall, up to the end of the outcropping. Leaning around the corner, the second guard fortunately faced the window. I snagged the goblet (see image below) and hurried back westward. Grabbed the other goblet on the mantelpiece and escaped up the fireplace ladder. Supreme still intact!

    The firemage’s bedroom was a little tricky. Supreme got busted when he commented on the door opening. Those are probably the most annoying busts, but there’s little you can do about them. Part of his doorway was safe from all passing patrollers (see image below). I reached all of the coin stacks by crouch-leaning from the east end of that doorway. I could even reach the firewand from here, but had to enter for the scepter. The mage faced three ways. With the direction he’s facing in the capture, I could enter along the open door and grab my objective.

    Getting upstairs took good timing. I didn’t want to take the back route into Stellmach’s fireplace, as leaving the bedroom involved grabbing his key, which in my mind constitutes an unnecessary pickup. And since it couldn’t be replaced I wanted to avoid it, if at all possible. Two patrollers covered the upstairs hallways, while a third alternated between here and the bar downstairs. I reached the southeast hall without too much trouble and could finally sweep the attic.

    Getting the single spice bag in the northwestern closet posed difficult. It was quite an ordeal getting to that part of the floor without any first alerts. I had to hide up a rope in the south to monitor the patrols (first image below). Whenever I saw an opportunity I descended and snuck after the patrollers towards the north. After many tries I found the proper speed and timing to slip into the bathroom ahead undetected. Anything faster than crouch-walking would spawn a comment, and I had to be real careful as the patroller turned on a dime to return southwards. I eventually learned the spot for where to gently slide past along the wall. The other patroller then walked the hall to the east long enough for me to grab the loot and return to the toilet. From here, I then waited for the right moment to hop over the railing onto the stairs below (second image below). Altogether, this piece of loot was the trickiest one in the entire mission for Supreme.



    Reentered the furnace in the cellar (remembering to close it on my way in) and replaced Verrilli’s icepick by the fake. Took Stellmach’s secret passage to Pearsall and knocked him out with the smelly hanky. He could alert through the door in his wall without actually seeing me. I was careful while listening for comments. The guard in the hall alerted to Pearsall’s door opening, but it was the only way to go. LeBlanc also alerted to the door, and I even had to switch off the lights to enter his room. A couple of Supreme busts there, but that was all inevitable. Switched his map with the one of the plantation. Triggered a bonus objective from that, and an additional one when taking the coins on the windowsill, acquiring the maximum possible loot count. Excellent!

    Closed all the doors on my way back and left through the chimney. Met Sheam in the streets after ringing the doorbell and called it a night. A solid mission.

    - Took a first alert comment from the firemage when opening his bedroom door. Necessary to steal his scepter. Supreme bust.
    - The stationary guard outside Pearsall’s bedroom commented on his door opening. Supreme bust.
    - Got another comment from LeBlanc when opening his door. Another Supreme bust taken when switching off the lights to enter his room.
    - No idea what the discovered body is about. The only body around was Pearsall after knocking him out with the hanky, but nobody came close to seeing him. Perhaps a guard saw a sleeping guest and counted it as a body, I’m not sure.
    Klatremus' Supreme Thief Site - Walkthroughs, Loot Lists & Ghost Reports

  2. #277
    Hello everyone I recently began reviewing The Thief series fan missions on my website and was suggested by the community to post my ghost runs here. I'm more than happy to do so as I've been lurking in the shadows around TTLG and Eidos forums for a while now. It's a wonderful taffer community and I'm very pleased to be a part of it.

    Please keep in mind that all of my fan mission playthroughs are done with the Ultimate Difficulty Mod enabled and therefore, expect many of them to be failures in terms of ghosting. I play this way because I really enjoy the challenge and if i can't achieve a perfect ghost, I do the best I can to complete all the objectives with as little damage/noise as possible. With these posts here, I will try to spoil as little as possible of the actual mission and focus solely on why and where my ghost run failed or how I managed to succeed. If you feel my posts require more detail however, please let me know and I'll provide all the information that I can. Now on to my first run

    For my full review, please visit my site here:

    Game: Thief Gold
    Fan Mission: Poor Lord Bafford by Jordan C. Steele

    Time: 24 min 24 sec
    Loot: 3535/3870
    Pockets Picked: 2/2
    Knockouts: 0
    Backstabs: 0
    Damage dealt: 0
    Damage taken: 0
    Healing taken: 0
    Innocents killed: None
    Others killed: None

    Ghost: Failed
    Perfect Ghost (maximum loot): Failed

    Poor Lord Bafford by Jordan C. Steele was the first user-made mission to appear on disk 1 of my newly acquired Komag DVD set. It’s also one of the earliest to have been created, dating all the way back to June 1999. With the Ultimate Difficulty Mod applied and the trusty Modern Loader booted, I jumped right in, ready to rob good old Bafford blind. The goal was simple, steal lots of valuables (one in particular), hurt no one, and get out unseen. Fortunately for me, accomplishing it all proved to be a brief and straightforward affair.

    Ghosting with the Ultimate Difficulty Mod

    I was able to ghost through most of the mission following the official rules however I did run into a number of challenges along the way, one of which has led me to fail ghosting the level in its entirety. First, dousing the torches near the lobby or even opening the lobby door located behind the stationary guards instantly raised an alarm from the AI. After a few attempts, I decided to continue on, hoping that I would find enough loot later on to complete my objective (3000). To my disappointing surprise, a very large portion of the loot was found in the treasure room, near the end of the mission. Unfortunately, guard’s heightened senses, for which the ultimate difficulty mod is responsible, prevented me from dousing the torches found in that room without the AI becoming alert to my presence. Hugging the wall with moss at my feet has also failed despite numerous attempts so I considered it a ghost run bust, completing the mission only once the guards regained their sanity to avoid bloodshed.

  3. #278
    Glad to see you here, Wizd3m!

    Originally Posted by Wizd3m
    I will try to spoil as little as possible of the actual mission and focus solely on why and where my ghost run failed or how I managed to succeed. If you feel my posts require more detail however, please let me know and I'll provide all the information that I can.
    There is no need to worry about spoilers in this forum. We are much more interested in how you managed to overcome the difficult spots and the details of how you succeeded or how you failed. So feel free to include as much of that kind of info as you can or wish to.

    If you read any of the other reports here, you'll soon get the idea of how they are generally laid out and what tends to be focused on. But all reports are welcome.

    I've never really thought about using the ultimate difficulty mod while ghosting but I suspect that without the mod, it might be possible to ghost many of the missions that you'd fail with the mod. But it will be interesting to read about your experiences ghosting with the mod in the future.

  4. #279
    Game: Thief 2
    FM: CoSaS 2 - Mission X

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Success
    Perfect Supreme - Success !!!
    Time - 2:55:53
    Loot - 8385/8385
    Pockets Picked - 10/14
    Locks Picked - 20
    Backstabs - 0, Knockouts - 0
    Damage dealt - 0, Damage taken - 0
    Iron Beasts Destroyed - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Secrets - None
    Consumables - 1 dust bomb (to mark the door of Cloud's mistress)

    See the entire report with screenshots here (FMs).
    Loot list here.


    It almost hurts me to say, but ‘Midnight In Murkbell’ is no longer my favorite mission; ‘Mission X’ is. It is a masterpiece surpassing all expectations. The depth of story and variety of gameplay makes it a ride unlike anything else made for the dark engine. I have never had that many “Wow!” moments in a single mission before. I am running out of superlatives for what the CoSaS team has been able to create. All I can say is that if you haven’t played this mission, don’t read any further! I don’t want my spoilers to ruin your first playthrough experience. Instead, close this window, download ‘Mission X’, pull up Darkloader and play. I hope you’ve set aside plenty of time, cause this could take a while.

    I, Dante, was to enter the Ivory Rose Casino dressed as a nobleman. Nobody would react to my presence until I picked up my gear in the first floor men’s room, my first and only relevant objective. The other up-front tasks involved no raising of alarms or incapacitation of people integral to the storyline. Those were already implied due to the Ghost rules. I would receive further instructions later.

    The main difference between this mission and others was that I was playing as a member of a team. That didn’t really mean anything in terms of strategy; it simply made the story richer and gameplay more exciting. The biggest addition was the communications mask, which made Dante able to talk to his fellow teammates. It would lead to two junctures where I would have to make a decision as far as objectives were concerned. The copy kits were cool also, an element I never imagined could be as fun as it turned out to be. The rest of the new equipment was interesting, but not very useful to ghosters.

    Much of the first floor was accessible before getting my gear. I grabbed the purses in the pearl gambling hall and the minister’s key from the roulette table there. I noticed that the guard’s purse didn’t count as a pickpocket, although he never saw me coming. At this point I had already listened in on the conversation in the ivory hall. There was a hard-to-find goblet behind a window curtain in the southwest hall also (see image). That was all before I went for my gear.

    Disabling the Cameras
    On my personal agenda (as in not stated in the official objectives) was receiving the promotion to agent Glass in the post-mission briefing. Several extra tasks were then required. One was to finish the first chosen objective before Steel. I found that to be a lot easier if choosing to shut down the cameras. It involved less planning and a stealthier course of action. Shutting down the power necessitated blowing the generator with a bad fuse, directly alerting many of the guards. I don’t think that is a bust, due to the explicit instructions given in the task list, but it certainly felt like the noisier option of the two. The cameras it was.

    I took the route through the halls east of the front lobby. Picked the service key off the maid and grabbed a few loot items on the way. Supreme rules require keys to be replaced, though with the keychain that wasn’t possible. Due to the varieties of keys available, it was tough to survey which locks each one worked. I therefore deemed it necessary to pick up one of each copy. I left the remaining ones alone. I also kept a tab on which locks I had picked, in case subsequently discovered keys would relock them, another Supreme Ghost requirement. Made my way to the second floor through the exchange lobby. Found the vent key in the utility room and snuck down the hall toward the public bath. Accessed the shaft system through the northernmost locker (see image).

    For me, the ventilation system made this mission perfect. It provided alternate routes between every floor and made Ghosting a lot easier. I read somewhere about a vent map left by one of your teammates, but I never found it. I familiarized myself with the routes fairly quickly though. Reached the camera room in time to disable the security system before Steel (see image below). I actually had to wait for a good 10 minutes before he finally blew the generator. This put most of the guards on high alert, but at least the lights were out. I snuck around the basement, grabbing the various pieces of loot. I skipped the basement key altogether and left back through the camera room vent. I even vine arrowed over the wall into the wine cellar, in order to avoid the lockpick count. I know the rules don’t say anything about minimizing those, but I feel it goes along with the “spirit” of Supreme.

    Returning Cloud’s Key
    Entered the first floor storeroom and found some loot under one of the desks there. I had to read the barely visible note before the desk would even highlight. Stole the copy kit from the foreman’s office while the woman faced away (see image). Luckily she pivoted in all directions. Waited until the Rubber-situation arose. Got the objective to return Cloud’s key and chose to accept finishing Rubber’s chores. This spawned several essential keys at the front desk. Opting out of this objective doesn’t go against any Supreme rule; only tasks visible in the objective list (optional or not) are required for that mode.

    Got the loot from the dining room before reentering the vents. Exited to the third floor men’s room. Remembered to close and relock every vent after use. I didn’t want to have to backtrack and double-check all the panels later. One of the stalls in the ladies’ room had a hard-to-see ring on the floor (see image). Grabbed the list of chores from the hall closet. This made all items pertaining to those objectives accessible for pickup. Passed through the fine lounge on my way southward. Guards frequently entered here, so I used the carpets to grab the loot quickly. Leaned around the bar corner to grab the bottle behind on the shelf (see image below).

    Cloud’s key could be found in one of two locations. I’ve only seen it in the theatre, on top of the curtains (see image), but know it can be located near the elevator on the same floor. I think it depends on Dante’s location when receiving the objective, but I’m not entirely sure. One patroller passed through the dressing room to the stage and back. I exploited his route to avoid picking the doors. Plenty of loot in the dressing room by the way. Common non-value items like combs and mirrors were even worth something. I ascended the balcony by flinging a vine into the ceiling. It could be reached from the table and retrieved from the balcony railing. I quickly got in the habit of double-checking for guards through glass doors. They could easily spot you through several sets of doors. It was the case in the theatre, but especially on the fourth floor. Passing through any of the interior rooms could spawn easily missed comments from hall patrollers. Found a single coin on one of the bookshelves in the records room.

    I discovered the immediate need to access the fourth floor ventilation system. I found the easiest point of entry being the vent above the rafters in the mahogany stairhall. I could access it by using a vine arrow from the inner balcony. Guards constantly patrolled the top floor halls in overlapping fashion. I found a gap in their routes eventually. Even from atop the rafter I got caught a few times and had to reload. Especially dangerous was the guard halting by the double doors leading to the balcony. He pivoted and could see activity going on in the stairhall. Found a hidden coin up there as well.

    Took the shafts to the garden in the west. Rubber and Steel had already left the casino, so I needed to return Cloud’s key to his belt to have any chance of getting the promotion. I could drop to the floor and hang out by the walls in safety. There was one circling guard, but she was fairly inattentive. Cloud was positioned to the west, so coming from the windows directly behind him was my best bet. The only enemies to worry about were Raputo’s bodyguards to the north. The others were either involved in the neverending conversation or unresponsive. Neither guard first alerted, but they still gave settling remarks like “I’m getting too jumpy.” I consider this a regular first alert, despite no triggering remarks such as “Hey, what’s going on?” The way I see it, any remark indicates I’ve crossed the threshold for a first alert, regardless of what kind of remark it is. Some enemies are programmed not to say anything, but instead go straight to attack mode. That’s different. Anyway, back to my situation. I had to stay permanently crouched. If I stood up, I got a settling remark as soon as I returned to the shade. I think it was the guard in white that most often commented. The worst thing you can do in those situations is quicksave before being 100% sure you are not seen. On several occasions I reloaded only to find a comment arriving two seconds later. Good old hardsaves are your best bet. There was a patch of darkness extending from the windows up to the nearest end of the two couches. I snuck to the end of that patch unbothered. From here, I had to inch by tapping creep-walk until Cloud’s belt highlighted. I couldn’t lean in to place the key, that affected the light gem enough to give me a settling remark from said guard once I got back to the aforementioned patch of darkness. Cloud occasionally idled back and forth, especially when taking part in the conversation. This shifted his belt in and out of reach, and with some good timing I could successfully replace the strongbox key (see image below). Grabbed his money purse in the same manner.

    Circled the room counterclockwise and grabbed the offices key from the guard outside the double doors. Made sure not to alert anyone in the hall to the sounds. My next challenge was stealing the monarch suite key from Raputo’s guard. This had to be done from the east, but didn’t prove as difficult as the Cloud situation. Here I could lean in without any first alerts, as long as I wasn’t too close. The image below shows the sweet spot.

    I had trouble reaching the two offices in the northern part of the garden. The problem was Antoinette and her personal servant, the only individuals facing north directly. Both office entries were well-lit and brought my light gem to red. If either of them saw me, the mission failed instantly, as it busted one of the mandatory objectives. I could sneak into civil litigation and steal the magnifying glass. To get back out I had to pan left, back into the shadows. Then after the guard passed I quickly dashed across the brightest portion and continued by sneaking along the wall. The northwest office had a pipe on the desk. I had to make it back out and into the far northeast corner before the female guard started heading east. There was also a guard outside the double doors that positioned himself in the hall at this point. Finding the proper timing and speed, I managed to reach the corner undetected.

    Rubber’s Trouble
    Reentered the ventilation system and started cleaning the rest of this floor. Got the scroll-case from the procurement office via the ceiling panel there. Couldn’t enter the adjacent accounting office. One of the desk jockeys was facing the entry. He first alerted as soon as I entered the doorway. There were two other entries, but they were even brighter. Remember, lights can’t be turned off for Supreme. That meant I had to skip the copy kit in there. So I couldn’t get all the bonus objectives for that mode. [Bonus objectives are ones that don’t show up in your list until completed. They are not required for Supreme because the player doesn’t necessarily know they exist.] After each of the first three copied documents, that document gets added to the task list and the optional objective saying “Copy any other important documents you run across” remains. That means finding a fourth document is required, since optional objectives are required for Supreme Ghost. After you find the fourth document, however, the optional objective to find another one disappears. You still trigger a bonus objective upon finding a fifth (which is the max by the way), but it isn’t required since it doesn’t’ appear until you find it. I hope all that made sense. In short, as long as you copy any four out of the existing five documents for Supreme, you are good. Sadly, this meant I wouldn’t be able to get the Agent Glass promotion for Supreme.

    I used my current copy kit on the ledger in the head accountant’s office (see image). His safe key was hidden behind the wall painting. Entered Cloud’s office from the north side. Couldn’t copy his letter as I was out of kits. This would probably be the one to skip for Supreme. Snuck through the hallway further south to reach Cloud’s suite. There was a guard patrolling outside that had to be timed rather accurately (see image). The suite itself was devoid of people.

    Made my way back to the ground floor and cleaned out the money exchange office (see image). I needed the copy kit there also. I could stay in the shadows going through the lobby. Despite the two guards and civilians, I didn’t have a hard time avoiding alerts. The biggest problem was not getting seen through the windows from inside the office.

    Moved on to the second floor and made my way counterclockwise. Had few problems looting the various guest rooms. The biggest problem on this floor came in the observation lounge overlooking the gambling hall. A wandering nobleman is supposed to be the only one in there. However, he was joined by a guard stuck in the couch (see image below). The guard spotted me the instant I rounded the corner to grab the goblet. Regular Ghost can circumvent it by rushing past the corner and take a first alert, or by flipping the light switch. Supreme Ghost doesn’t allow either. I didn’t want to take the bust, as I saw Perfect Supreme truly within reach at this point. I realized I had to backtrack about 1 hour worth of playtime in order to fix this issue. I did so, following exactly the same path as before. Tedious, but it avoided the bust.

    Next up was the second floor clubhouse. All entries were locked except the balcony doors. A nicely placed vine arrow from the main entrance courtyard took me up there. Two patrollers covered the inside, each carrying snaggable keys. The only difficult spot was getting the goblet from one of the bar tables (see image below). The barwoman pivoted west and north. The best entry point was through the windows in the northeast corner. There was a perfect shadow on the couch outside, where I hid from the nearby patroller. Timing the other swordsman I dropped to the floor inside. The woman did not comment if she was facing west. I leaned over and grabbed the loot, then planned my escape. It was impossible to jump straight back onto the windowsill, at least without multiple first alerts. However, by use of a vine, I could swing far enough into the window frame to be able to land onto the sill when retrieving the arrow (see image). The outside patroller alerted to the vine, so I had to time him as well. Plus the woman had to face west the entire time. I got the hang of the moves after a while and managed to get in and out with no alerts. The jump onto the vine itself had to be a walk-jump, otherwise the barwoman spotted me in her periphery. Overall, this piece of loot proved easier than first anticipated, as soon as I figured out the right method. Afterwards I locked the balcony doors (another task off Rubber’s list) and escaped through the living room vent.

    The last of Rubber’s chores was to move the guard passed out in the first floor bar. There were a few ways to go about it, but the easiest way involved Raputo’s personal guard, Sergeant Dendrington, patrolling the hall outside the monarch suite. Coming from the upper mahogany stairhall, I placed the empty lockbox on the table by the monarch suite door. While Dendrington picked it up and headed upstairs, I rushed back to the vents and once more snuck a peek at the conversation in the fourth floor garden (see image). This time Raputo had a letter ready. Upon the arrival of Dendrington, he delivered the letter and sent the sergeant back downstairs. I headed to the third floor men’s room, where Dendrington was soon to arrive. Before doing his deed, he left the lockbox on the bathroom table. His nature’s calling left me with enough time to pick the lock and copy Raputo’s letter. This ticked off another bonus objective. Dendrington didn’t alert to the lockpicks or the northernmost stall door. However, he did alert to the lockbox being left open. “Hey, this isn’t right!” Only a first alert, but still a Supreme bust. At first I didn’t think the box could be closed, as it never highlighted once the letter was visible. Apparently, the letter and the box has different proximity values, but only slightly so. If both could highlight, the letter took priority. I found the right distance and managed to close it up in time for Dendrington to emerge. He didn’t alert this time. Home free.

    As his letter instructed, Dendrington fetched Raputo’s guards in the first floor bar and left. That cleared the coast for me to grab the drunk guard behind the counter. I had to dodge the roaming servant and the two guests in the west end. Sneaking from the southeast door did the trick. I brought the guard with me through the ventilation system (see image). The physics of the engine didn’t make it easy to navigate through the shafts carrying a body. I eventually landed in the guard captain’s office. I ended up taking his key, although I guess it can be circumvented. You can easily carry the guard through the secret shaft here and safely drop to the outside courtyard from the roof. I used the hall exit, so for me it was necessary, but if you are into absolute miminum pickups (like I usually am), you should skip it. I quicksaved before realizing, and my last real save was too far back to bother with the reload.

    The Monarch Suite
    I decided to save the best for last. Every objective was done and all I had left was loot. I entered through the side door coming from the theatre (see image). Three guards plus a female bartender Two of the guards were patrolling, with the one in white being extremely jumpy. He spotted the slightest flicker in the light gem at abnormally high distances. He had a longer route down the south side, but walked faster than normal guards. The second patroller did counterclockwise circles in the bar area. The third guard was stationed between the bar and the bedroom, pivoting north, south and west. Initially, I had planned on hitting the gambling tables by crossing the marbled area by the windows when he swung south, but there were too many variables needing to go my way for it to be a viable option. The noisy floor and the frequently pivoting woman by the bar posed the greatest challenges. Then you had the two patrollers that had to be timed to perfection. I found it easier to head south. The bedroom had a few comfortable spots where I was totally out of harm’s way (see image). Timing the fast patroller I slipped further south, grabbing more loot along the way. I had to be swift picking the hall cabinets, but made it to the closet in time. Found a hidden coin atop the hat shelf here.

    To reach the gambling area, I decided to balance the ledges in the Ivory Hall Overlook (see image above). There certainly wasn’t much room to maneuver around the corners. The toughest part, however, was dodging the jumpy patroller’s view. It was hard to hear through the windows, so I cranked up the volume and went step by step. The ledge at the halfway point was lower. I could save there and take a breather. The trickiest portion was getting into the window by the crap tables. I was bright red, so the white guard could spot me through the windows from way over in the south hall. It wasn’t more than a first alert, but enough to spoil Supreme. The safest thing was to wait for him to patrol out of sight and use hardcover as a guarantee. Of course I had to time the red guard’s patrol also, plus the barlady needed to be turned towards the back wall. Once that occurred, I slid inside and hid in the corner southeast of the nearest table. This spot was safe from the white guard soon to come along the wall to the far west. Once he passed north I could sneak over to the northeast corner and wait for the red guard to pass (see image below). Still no alerts.

    The poker room had tons of loot. Luckily, the southwest corner provided hardcover from the white guard that would eventually return. He would alert as long as there was a clear line of sight between him and me, regardless of my light gem. I pilfered as much loot as I could before he returned, and waited in said corner for the red guard to come by again (see image below). Once he left I stole the rest and exited towards the crap tables. Getting back out through the window took more good timing between all the guards. I eventually found the right moment and leapt onto the sill. The best way from here was straight down onto the ledge below (right image above). With a little luck I took no damage in the fall and could drop onto the light fixture further down.

    Realized at this point I had forgotten two pieces of loot; a ring in room 207 and a porcelain mug in the minister’s suite. That wrapped it up and I could leave for Supreme. Didn’t get the Agent Steel promotion, as this requires all five documents to be copied. For regular Ghost I went up to the fourth floor and grabbed the last copy kit from the accounting office. This spawned a comment from the office worker, but that is allowed for that mode. I could now copy Cloud’s office letter and leave from there. This gave me the remark from my team members indicating a perfectly conducted mission, including the agent status upgrade. The stats below are from the Supreme run.

    - The guard captain’s key is strictly speaking an unnecessary pickup. I didn’t count this as a Supreme bust as I ended up using it. I thought of the alternate route after the fact.
    - Though not required, you can’t get all five copy kits without taking a first alert from the desk clerk in the top floor accounting office. You need all five kits in order to get the Agent Glass promotion at the end. I skipped it for Supreme, but got it for regular Ghost.
    Klatremus' Supreme Thief Site - Walkthroughs, Loot Lists & Ghost Reports

  5. #280
    Nicely done. You've inspired me to try this mission myself-if it's your FAVORITE, that's a recommendation I take very seriously.
    A true professional doesn't leave a mess.
    My YouTube channel-Thief Ghosting videos!

  6. #281
    Hope you're doing well, Travis

    In my book it's the best mission out there. Mind you, I haven't played all the top ones, but a good chunk. You should definitely play the prequel first, and I would love to see a narrated video of this one.
    Klatremus' Supreme Thief Site - Walkthroughs, Loot Lists & Ghost Reports

  7. #282
    Great job, Klatremus! I didn't have time to read it all. I just skimmed it but I will come back and read it more thoroughly when I get some free time.

  8. #283
    Game: Thief 2
    FM: Precious

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Failed
    Perfect Supreme - Failed
    Time - 37:21
    Loot - 1100/1100
    Pockets Picked - 2/4
    Locks Picked - 0
    Backstabs - 0, Knockouts - 1
    Damage dealt - 1, Damage taken - 0
    Iron Beasts Destroyed - 0
    Healing taken - 0, Other Kills - 0, Bodies Discovered - 0
    Secrets - 1/1
    Consumables - None

    See the entire report with screenshots here (FMs).
    Loot list here.


    A brand new mission this time, by AntiMatter_16. I had heard good things about it from my fellow taffers at TTLG, so I decided to give it a go. It’s a great mission with tons of fun gameplay crammed into a small area. Quite frankly, I wish more missions like this were released. For me, quality beats quantity any day of the week.

    This was my first report after installing version 1.19 of the Dark engine, also known as NewDark; a fantastic update that fixes a lot of the problems with running Thief on newer systems. The graphics are vastly better, the game runs faster and the menus are smoother. Seeing Thief today, 15 years after its initial release, it’s tough to convince myself it’s the same game.

    I had to recover Ariel from Lord Everett, find Captain Cassius’ sea charts, and steal 950 worth of loot. The initial objectives gave my approval to gas Ariel in order to bring her back to the starting position. This meant blackjacking her was ok as well. Remember, I was going for supreme, where no loadout screen purchases are allowed. There was no gas arrow available in the mission either, so my club would have to do.

    Accessing the warehouse was my first task. The only point of entry was up the ladder in the alley with the patrolling thief. The thief was jumpy once I reached the grated walkway. He heard the slightest clunk, and his comments were tough to catch in the heavy rain. I had already done a blackjack sweep of the mission, but I remember it took a while before I realized there were two levers you could reach through the window; one for the gate below and another for the door. I had to inch forward carefully in order to reach the latter without comments from the thief, as the northernmost half of the walkway was lit up. This image shows me leaning right, facing the window. As you can see, the lever is highlighted and my light gem is dark. I didn’t end up taking the warehouse key, but instead left back through the balcony door. That way I could stay as Supreme as possible in not altering the location of the key. Dropping back to the streets was possible alert-free when the thief had his brief halt in the north corner.

    Next was Captain Cassius’ and his sea charts. He was found in the apartment right above the starting position. The most practical entry point was through the window in the northwest courtyard. A rope arrow into the top eave did the trick. Most of his bedroom was dark, plus he pivoted to face the back wall, which is when I made my approach. I could lean in and steal the charts like this (see image below). I was worried he’d alert to the chest closing, but he stayed quiet. Getting back out was tricky, not due to Cassius, but because of a sleeping swordsman in the garden further north. He was stationed beyond a locked gate I couldn’t access just yet. I didn’t see the guard, but could hear him if I leaned into the gate. It was a complete fluke when I noticed he commented on me falling back the streets when grabbing the rope. But sure enough, whenever I headed over to the gate after dropping, he’d give a settling remark. A clear indication of a first alert. In order to fix this I had to get the rope arrow without dropping to the ground and making noise. I ended up using the opened grate to the underground hideout. From on top of it, I slid down onto its silent edge, then jumped to retrieve the arrow. I then crouch-slid off the grate and closed it.

    I had to make my way through the sewers in order to proceed. Again I had to time the street thief by opening of the manhole when he had his halt by the window. Only way to avoid a comment. There was another thief down below, though he was less of an issue. Using the pillars as hardcover, I leapt across the canal and continued over to the door when he patrolled the bridge.

    I was able to get the purse above the wine barrel and all three coin pairs on the casino gambling table without alerts. The table’s northeast corner could be approached by creep-crouch-walking (see image below). All the loot was reachable from here. Leaning spawned comments, but that wasn’t necessary. Alas, I couldn’t reach the door to the basement without causing a grumble from the bartender. The lamp was just too bright. He would leave if I switched off the sewer lights upstairs, but that isn’t allowed following Supreme rules [#6]. Regardless, that didn’t really matter, as the closest gambler also gave a mumble to the door opening. I skipped the basement for now and headed upstairs. Perhaps a solution would come to me, but I doubted it. The light in the stairs flickered and needed proper timing to prevent a comment from the guy in the barstool.

    Headed west and passed the spider by wading through the canal (see image). As long as I crouched along the west side, I was fine. There was a tiny gem in the water here also. Mantled up to the east as the spider was behind cover.

    The entire apartment above was ghostable without much effort. The aforementioned guard was asleep in the back yard. There was a tiny coin in the fountain and two pieces of loot inside. Left the garden gate key untouched and headed back down through the sewers. This time I ventured east and emerged in Everett’s closet. During my first playthrough it took a long time before I noticed the grate in the sewers leading to his apartment. I guess I should have read the tip a bit closer, as this is the mission’s only hint to this entry

    Everett’s place didn’t end up being a difficult as first anticipated. It helped that I could hide undetected at the top and bottom of the stairs while the patroller passed. He was the only real worry. The kitchen servant downstairs was a joke, and I stole all the loot from this floor unbothered. Everett did loops between the upstairs living room and his study. He had a halt at both ends of his route. I stole his key and used the secret room in his study to time further moves (see image). Grabbed his ledger and got the bonus objective. No real problem entering Ariel’s bedroom behind his back. Clubbed her in order to bring her along (see image below), and dropped Everett’s key back onto the living room carpet. Opted out of taking the guard’s back door key, but instead brought Ariel back down through the sewers. I still had to hit the catacombs anyway.

    Ended up having to take the busts from the casino people when entering the basement. No way around it. Disarmed the flash mine in the stairs to prevent its setting off. No real problems getting all the loot from down there. The haunt was immaterial and no worry. Thought the corpse would be a zombie at first, but no; just a regular stiff. Brought Ariel back through the manhole, remembering to relock the sewer door. Returned the sewer key and reset the street gate by reflipping the lever. Had a hard time duplicating the descent down the ladder without comments from the thief this time. Ended up having to drop onto the large crate from the walkway fence. Carried Ariel back to the alley and ended the mission. Highly enjoyable!

    - Took a couple of comments crossing the casino floor entering the sewer basement. The bartender saw me and the gambler heard door noise. Supreme busts.
    - Dealt 1 damage when blackjacking Ariel. This is excused due to the explicit objective to bring her back.
    Klatremus' Supreme Thief Site - Walkthroughs, Loot Lists & Ghost Reports

Page 12 of 12 First First ... 289101112