Page 2 of 2 First First 12

Thread: Login Issues

Login Issues

  1. #26
    Join Date
    Aug 2013
    Posts
    9
    website instability, 502 gateway errors, bad authentication...

    This is an indication of how the game will be I bet..cancelling my order now. Please disregard this thread.

  2. #27
    Join Date
    Aug 2013
    Posts
    9


    And don't call it impatience..This has gone on for 2 months. In this day of the internet age..this is kindergaden stuff..

    Get your crap together enix.

  3. #28

    Member/Forum login problems

    I have had a recent problem with my Square Enix Members account. When I log in I brought to an "Almost Done!" page asking me to enter the information provided. The info is already there except for my nickname. I filled in my original nickname of Dkside and am returned to the same screen. It will not log me in without first changing my nickname. After doing this, I will change my account's nickname back to Dkside except today, it will not accept this change. What's going on here? It's a bit frustrating. I had put in a support ticket but no word yet as to what's happening. Is this only me?

    Succeeded in changing my nickname back, now my name is not displayed at the top right of the screen. Only my member account picture. I don't think it changed my name back in the forums either.

    Issue Resolved 8/27/2013
    Last edited by Dkside; 29th Aug 2013 at 02:32. Reason: additional info

    (click image to enlarge)

  4. #29

    ID defection!

    i have my SE account since i first got FF: 13, and yesterday i bought FF: Realm Reborn on ps3 and i registered the game in my SE account.

    i can log in to my SE account using my email address, but i cant log in using my SE ID!!
    another problem, i cant log in to the Account management system using my email address or using my id! which mean i cant log in to the account management system at all!

    I made new SE account, i noticed that i can log in to my SE account and Account management system using either ID or email address. all works good.

    but in my old account, i can only log in to my SE account using email address only, and i cant log in to account management system at all with my old account.

    am really frustrated, cuz i already registered the game in my old account, so at least can i register the game in my new account?

  5. #30
    Yeah I think the "facebook link" merged my old & new accounts. Also I had to pick 3rd nickname.
    signature image

  6. #31

    Can only sign in with my facebook and ...

    I can't sign in with the account I created even though I've been ok'd, I keep getting name or password wrong but am using the right info input. And don't get a further email when I go to can't access my account. I changed my password and it still doesn't work.

    ALSO
    I have several Xbox360 games that have a serial code that are mixed letters and numbers in 4 groups of 4, but when I go to register a game there is no place to use these serial codes. What do I do with these codes? I have no other codes.
    Last edited by hawkwind_dragon; 26th Oct 2013 at 10:19.

  7. #32
    It's the same for me. I actually tried to complain to Customer Service, but apparently, that requires me to log-in as well. It's really weird that you can only complain here in the forums once you've been able to log-in. I was able to log-in by using the Facebook link log-in, but it's more like a temporary remedy to the real issue. The email I use for my SE Account is still recognized in the database, so I can't register a new account, but the log-in system also doesn't recognize my log-in email and password.

  8. #33

    Exclamation Confused, Logging in With Facebook Works, but Normal Log-in Rejects My Email/Password

    I was planning to buy stuff in the Square Enix Store (I was able to do so eventually), and I was prompted to log-in upon checkout. I tried using the email and password I had on record in Firefox, but the system rejected it, claiming that the password was incorrect. I attempted to request for a recovery of the password, but it's been more than an hour already, and I'm pretty sure the email recovery password won't come. I attempted to register a new account with the email I tried to use logging in the first time around. The email I indicated for my SE Account is still recognized in the database, however, so I couldn't register a new account with it. I was only able to get in by using the Facebook link in the http://na.square-enix.com/us/home log-in page. Interestingly, when I checked my User Settings, the registered email is indeed the email address I knew, but the password doesn't work and the Change Password option DOES NOT WORK. Anybody experiencing the same thing?

  9. #34

    Cannot access my Square Enix account or change my password

    I created a Square Enix membership account using the "Steam Login Credentials" option.

    The site created an account with my email address, and automatically logged me in the first time.

    Now that I've closed the original window, I have the following problems:

    1) I can't log back in at all. I am told I have an incorrect password if I use my Steam password (the only one the Square Enix site ever asked for).

    2) I can't change my Square Enix password. Even if I use the (irritatingly hidden and impossible to find) Change Password option that's emailed to my registered inbox, upon clicking the link and changing my password, I'm taken straight to a screen informing me that I "don't have permission to access this page".

    3) I cannot log in to the Thief Companion App at all, due to the above problems.

    Can I get some help, please? I'm effectively locked out of my own account here. Thank you.

Page 2 of 2 First First 12

Tags for this Thread